Login    Iscriviti

problema con pc

Spiegaci il tuo problema e ti aiuteremo a risolverlo
  • Autore
    Messaggio

problema con pc

Messaggio da leggereda Crimes » domenica 22 dicembre 2019, 13:01

Buongiorno,
ho un problema con il mio pc: https://www.dropbox.com/s/b5xz4oszde4e3 ... 1.mp4?dl=0

l'errore si ripete ad ogni avvio.

la mia attuale configurazione è la seguente:

MOBO: ASUS P8P67
DISSI: ZALMAN CNPS9900
CPU: INTEL I5 2400 3.1GHZ L1155
RAM: HX316C10FR/8 8GB 1G x 64-Bit DDR3-1600 CL10 240-Pin DIMM (2 BANCHI)
GPU: Zotac NVIDIA GeForce GTX460 AMP! 1GB Gddr5 256bit 2*Dvi/HDMI/DP PCi-Ex
HD: SAMSUNG SSD 850 EVO 500GB
ALIM: COOLER MASTER RS-600-ACAB-B1 600W

posso chiedere un consiglio su come salvarlo? o cosa salvare in vista di un nuovo pc? e qualche consiglio per l'acquisto?

il pc in effetti è vecchio, del 2011, e ha fatto il suo lavoro. Ho cambiato qualcosa di tanto in tanto (alim, hd, ram) e non disdegnerei ripartire con l'idea di tenerlo per altri 5 anni, io lo uso principalmente per gaming, anche se non molto spinto, e sono disposto a spendere 1500€
devo sicuramente cambiare anche il case.

Grazie
Crimes
 
Messaggi: 4
Iscritto il: domenica 22 dicembre 2019, 12:58
Sistema Operativo: win10
CPU: I5 2400 3.1ghz
RAM: HX316C10FR/8 8GB 1G x 64-
HDD: SSD 500GB 850EVO
Preassemblato: No

Re: problema con pc

Messaggio da leggereda PRS » martedì 24 dicembre 2019, 11:01

Sembra esserci un problema con la gpu. Se hai deciso a priori di cambiare il pc salvati i dati che ti interessano su dispositivo usb o disco[foto,video ecc]. Prova ad estrarre la scheda e a pulire i contatti. Dovresti eventualmente farti prestare una scheda per una prova ulteriore. Ma l avviso blu specifica qualcosa o parla di un ripristino?
Avatar utente
PRS
Mod
Mod
Pc-Gold
Pc-Gold
 
Messaggi: 2313
Iscritto il: sabato 4 agosto 2012, 19:18
Località: Padova
Sistema Operativo: Win 10
CPU: Intel E8400
RAM: 2x2G/1333Mhz
HDD: ssd120+sata160
Preassemblato: No

Re: problema con pc

Messaggio da leggereda Lor1982 » martedì 24 dicembre 2019, 13:05

Sembra simile al problema che ho avuto anch'io e che mi ha costretto a cambiare la scheda madre.
Potrebbe essere una incompatibilità tra mobo e gpu dovuta al fatto che la mobo essendo ormai anzianotta non è più supportata e quindi coi nuovi sistemi operativi funziona male, creando il problema.
In ogni caso così è difficile da capire. Dovresti fare delle prove incrociate come ad esempio provare la tua gpu su un'altra macchina e provare sulla tua macchina un'altra scheda video, in modo da capire se può essere la scheda video a creare il problema.
Nel caso non fosse la gpu, ma i problemi continuano a manifestarsi, allora è probabile che sia la scheda madre. In questo caso ti consiglio di controllare sul sito ASUS fino a quale sistema operativo sono stati prodotti i driver aggiornati per quel modello.
Se sono arrivati ad esempio solo fino a Windows 8.1, è probabile allora che la mobo sia ormai stata abbandonata come supporto e quindi ti crea una marea di problemi di funzionamento con Windows 10.
Se sei in questa situazione cambia immediatamente la scheda madre perchè non c'è nulla da fare.
Un' ultima cosa: cosa dice la schermata blu?
Lor1982
Pc-Member
Pc-Member
 
Messaggi: 216
Iscritto il: venerdì 17 febbraio 2017, 10:38
Sistema Operativo: Windows 10 64 bit
CPU: AMD Athlon 200GE 3,2 Ghz
RAM: 1x 8GB
HDD: SSD Sandisk 240 GB
Preassemblato: No

Re: problema con pc

Messaggio da leggereda Crimes » giovedì 26 dicembre 2019, 10:43

Buongiorno,
vi ringrazio per le risposte.

Anche io ho pensato a problemi con la GPU, ho fatto qualche prova prima scollegando ogni componente "facile" (HD aggiuntivi, RAM, etc...) ma il problema persisteva, alla fine ho provato con la GPU e il pc è rimasto acceso senza riavviarsi... purtroppo la mia MOBO non ha uscite video quindi non ho potuto verificare dove sia arrivato. Inoltre non ho altri pc su cui provare la GPU e non ho altre GPU da provare sul mio PC.

Posso dirvi però che il mio PC ha win10, lo avevo preso con win7 e poi upgradato, ultimamente però non avevo fatto nessun aggiornamento particolare se non quelli di windows automatici ma l'ultimo risale a qualche settimana prima del problema, quindi non mi aspetto che si sia generata una incompatiblità.

Stavo quindi pensando di acquistare una nuova GPU e se non dovesse risolvere il problema comprerò anche il resto... Posso prendere una nuova GPU e montarla su quella vecchia MOBO? consigli per gli acquisti?

Grazie
Crimes
 
Messaggi: 4
Iscritto il: domenica 22 dicembre 2019, 12:58
Sistema Operativo: win10
CPU: I5 2400 3.1ghz
RAM: HX316C10FR/8 8GB 1G x 64-
HDD: SSD 500GB 850EVO
Preassemblato: No

Re: problema con pc

Messaggio da leggereda Lor1982 » giovedì 26 dicembre 2019, 11:24

Ciao Crimes.

Crimes ha scritto:Anche io ho pensato a problemi con la GPU, ho fatto qualche prova prima scollegando ogni componente "facile" (HD aggiuntivi, RAM, etc...) ma il problema persisteva, alla fine ho provato con la GPU e il pc è rimasto acceso senza riavviarsi... purtroppo la mia MOBO non ha uscite video quindi non ho potuto verificare dove sia arrivato. Inoltre non ho altri pc su cui provare la GPU e non ho altre GPU da provare sul mio PC.


Se non hai un altro pc su cui fare prove o provi con un tuo amico, oppure devi per forza portare il pc da dei tecnici che possano fare tutte le prove del caso.
Ma il pc quando hai tolto la scheda video ce l'aveva il disco rigido oppure avevi tolto pure quello? Perchè se non aveva l'hdd è impossibile che si avvii. Al massimo ti può arrivare a fare il post, ma non va oltre.

Crimes ha scritto:Posso dirvi però che il mio PC ha win10, lo avevo preso con win7 e poi upgradato, ultimamente però non avevo fatto nessun aggiornamento particolare se non quelli di windows automatici ma l'ultimo risale a qualche settimana prima del problema, quindi non mi aspetto che si sia generata una incompatiblità.


Questo conferma quello che ti ho detto nel post precedente. Io avevo una scheda madre Asus all'incirca coeva della tua che ha cominciato a darmi problemi con la gpu dopo l'upgrade a Windows 10. Dopo vari controlli (installando pure Windows 8.1) ho capito che semplicemente la mobo era troppo vecchia e non era più supportata anche se era ancora completamente funzionante.
Inoltre ho controllato per curiosità anche il tuo modello di mobo ed infatti i driver aggiornati arrivano solo fino a Windows 8.1, quindi mi sa che è stato abbandonato il supporto.

Crimes ha scritto:Stavo quindi pensando di acquistare una nuova GPU e se non dovesse risolvere il problema comprerò anche il resto... Posso prendere una nuova GPU e montarla su quella vecchia MOBO? consigli per gli acquisti?


Dipende dal budget a disposizione e da che tipo di gaming (immagino che tu faccia quello) vuoi farci.
Secondo me la cosa migliore che puoi fare ora per fare prove sulla vecchia mobo è comprare una schedina a bassissimo prezzo tipo una GT 710 (che la puoi poi tenere per fare eventuali test in futuro) e tenerti da parte i soldi per aquistare poi una scheda madre più potente.
Se acquisterai poi una nuova mobo, allora nel caso tu faccia giochi tripla A come Crysis o similari stai almeno su una GTX 1050 (meglio ancora 1060), nel caso invece sei un gamer con meno pretese già una GT 1030 è più che sufficiente.

Ti lascio in coda un paio di link con le caratteristiche sia della tua gpu attuale, che della GT 1030. Sono schede di fatto molto simili.
Quel sito è molto utile e ti può dare una mano a scegliere la tua nuova gpu.
Una caratteristica che devi tenere in considerazione nell'acquisto è il numero dei cuda cores (indicati alla voce cores) perchè più quel numero è alto, più la scheda è performante.
Nota anche che le risoluzioni che gestiscono bene le schede sono quelle col quadratino verde, mentre quelle arancioni e rosse sono gestite in modo pessimo.

https://www.techpowerup.com/gpu-specs/z ... ition.b963

https://www.techpowerup.com/gpu-specs/g ... 1030.c2954

Infine non ti ho detto la cosa più ovvia di tutte. Se alla fine la tua Zotac è ancora buona non ha senso comprare una nuova scheda video da mettere eventualmente sul nuovo pc; ci metti quella vecchia.

Un saluto, spero di averti aiutato quanto più possibile.
Lor1982
Pc-Member
Pc-Member
 
Messaggi: 216
Iscritto il: venerdì 17 febbraio 2017, 10:38
Sistema Operativo: Windows 10 64 bit
CPU: AMD Athlon 200GE 3,2 Ghz
RAM: 1x 8GB
HDD: SSD Sandisk 240 GB
Preassemblato: No

Re: problema con pc

Messaggio da leggereda Lor1982 » giovedì 26 dicembre 2019, 12:56

Perdonami, ma mi sono totalmente scordato delle APU della AMD.
Un acquisto che sicuramente potresti fare è un Ryzen 2200G (se hai disponibilità economica).
Questa APU ha un'ottima GPU integrata (una Radeon Vega 8) che è addirittura più performante della tua scheda video attuale.
Ti metto sotto le specifiche della scheda video integrata all'interno del processore.
Gli Athlon 200/240 se sei un gamer non te li consiglio perchè la scheda grafica Radeon Vega 3 al loro interno è piuttosto scarsina (equivalente più o meno ad una GT 710).

https://www.techpowerup.com/gpu-specs/r ... dded.c3212
Lor1982
Pc-Member
Pc-Member
 
Messaggi: 216
Iscritto il: venerdì 17 febbraio 2017, 10:38
Sistema Operativo: Windows 10 64 bit
CPU: AMD Athlon 200GE 3,2 Ghz
RAM: 1x 8GB
HDD: SSD Sandisk 240 GB
Preassemblato: No

Re: problema con pc

Messaggio da leggereda Crimes » sabato 28 dicembre 2019, 10:55

Ciao Lor,

si si l'HDD lo aveva...

stavo in effetti pensando di cambiare anche per la vetustà della MOBO, già alcuni aggiornamenti di win10 non li vuole fare.

ricapitolando:

1) posso spendere 50€ per prendere una gpu che mi serve solo a fare una prova (GT 710)
2) posso spendere 50€ per portare il pc da un tecnico che fa delle verifiche (sperando che sia una bravo... fin'ora non mi è andata bene...)
3) posso tagliare corto e rifare tutto con i vantaggi e gli svantaggi del caso...

un bel dilemma...

comincio a fare la lista della spesa per un nuovo pc e ci ragiono un po!

Ti ringrazio molto per i consigli!
Crimes
 
Messaggi: 4
Iscritto il: domenica 22 dicembre 2019, 12:58
Sistema Operativo: win10
CPU: I5 2400 3.1ghz
RAM: HX316C10FR/8 8GB 1G x 64-
HDD: SSD 500GB 850EVO
Preassemblato: No

Re: problema con pc

Messaggio da leggereda Lor1982 » sabato 28 dicembre 2019, 13:18

Di nulla. Ciao.
Lor1982
Pc-Member
Pc-Member
 
Messaggi: 216
Iscritto il: venerdì 17 febbraio 2017, 10:38
Sistema Operativo: Windows 10 64 bit
CPU: AMD Athlon 200GE 3,2 Ghz
RAM: 1x 8GB
HDD: SSD Sandisk 240 GB
Preassemblato: No

Torna a Assistenza Software

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

cron
Torna all'indice