Login    Iscriviti

Scheda madre ASUS Prime A320M-K

Assistenza, guide e news per l'hardware del tuo pc
  • Autore
    Messaggio

Scheda madre ASUS Prime A320M-K

Messaggio da leggereda Lor1982 » venerdì 20 dicembre 2019, 18:40

Ciao a tutti.
Più che chiedervi assistenza (a quella ormai ci sta già pensando il tecnico) volevo chiedervi un parere su un problema che ho avuto oggi dopo aver assemblato la nuova scheda madre nel pc.
Dopo aver assemblato la mobo, l'ho messa dentro al case come solito e ho fatto tutti i vari collegamenti del caso (cavi vari, cavi dell'alimentatore, ecc..).
Al momento di accendere il pc però, dopo aver messo l'interruttore dell'alimentatore su acceso (a quel punto i vari led della mobo si sono illuminati), ho provato a premere l'interruttore power del case, ma il computer non ha dato alcun segno di vita (non si sono mosse neppure le ventole).
Ho provato tutte le combinazioni possibili dei pin power e reset anteriori, ma senza successo; ho provato pure a fare un falso contatto con un cacciavite sui pin del power, ma anche così nulla.
Io ho qualche ipotesi su cosa possa essere ed è su queste infatti che volevo chiedervi il parere.
La prima ipotesi è che la scheda madre sia semplicemente fallata anche se nuova.
La seconda è: non è che per qualche motivo l'alimentatore non riesce ad alimentare la mobo? Questa però mi viene da scartarla, dato che ha 500W di potenza ed è seminuovo.
La terza è: mentre montavo la scheda madre c'erano dei cavi dietro di essa. Io li ho tolti, ma non è che qualche cavo ha premuto il pcb e questo si è rovinato?
Grazie per la pazienza.
Lor1982
Pc-Member
Pc-Member
 
Messaggi: 217
Iscritto il: venerdì 17 febbraio 2017, 10:38
Sistema Operativo: Windows 10 64 bit
CPU: AMD Athlon 200GE 3,2 Ghz
RAM: 1x 8GB
HDD: SSD Sandisk 240 GB
Preassemblato: No

Re: Scheda madre ASUS Prime A320M-K

Messaggio da leggereda davide72 » venerdì 20 dicembre 2019, 21:31

https://www.youtube.com/watch?v=6tu631vK-ic
la mobo non deve fare avvallamenti e toccare sul case , ma deve restare sollevata tramite i perni e le apposite viti (controlla bene la cavetteria a disposizione come nel video)
i 500w vanno bene (compresa eventuale vga dedicata purchè a basso consumo)
davide72
Pc-Doctor
Pc-Doctor
 
Messaggi: 902
Iscritto il: sabato 27 febbraio 2016, 10:25
Preassemblato:

Re: Scheda madre ASUS Prime A320M-K

Messaggio da leggereda Lor1982 » venerdì 20 dicembre 2019, 22:56

Ciao Davide.
Intanto ti ringrazio per la pazienza.
Io non capisco, ho fatto tutto quello che ha fatto il tipo del video; ho messo gli stand off sotto e poi sopra ci ho appoggiato la mobo serrandola poi con le viti.
C'era qualche cavo di collegamento che stava rimanendo sotto la mobo, ma l'ho tolto.
Non vorrei però che abbia sfregato sotto.
La cavetteria in bundle era corretta.
Lor1982
Pc-Member
Pc-Member
 
Messaggi: 217
Iscritto il: venerdì 17 febbraio 2017, 10:38
Sistema Operativo: Windows 10 64 bit
CPU: AMD Athlon 200GE 3,2 Ghz
RAM: 1x 8GB
HDD: SSD Sandisk 240 GB
Preassemblato: No

Re: Scheda madre ASUS Prime A320M-K

Messaggio da leggereda davide72 » venerdì 20 dicembre 2019, 23:21

se ha sfregato con la guaina non credo possa aver causato danni , ma se era qualche cappuccio di connettore potrebbe aver limato la vernice che funge da protettivo , rismonta tutto e verifica

cmq essendo nuova la mobo , magari devi essere piu deciso con i connettori contrariamente con le viti che essendo piccole non devi forzare troppo , diciamo che quando arrivi a fine corsa , gli dai ancora 1 sec. (facedno riferiemnto ad un orologio da polso di quelli piccoli) percui deve essere un movimento minimo
davide72
Pc-Doctor
Pc-Doctor
 
Messaggi: 902
Iscritto il: sabato 27 febbraio 2016, 10:25
Preassemblato:

Re: Scheda madre ASUS Prime A320M-K

Messaggio da leggereda Lor1982 » sabato 21 dicembre 2019, 9:36

davide72 ha scritto:se ha sfregato con la guaina non credo possa aver causato danni , ma se era qualche cappuccio di connettore potrebbe aver limato la vernice che funge da protettivo , rismonta tutto e verifica


L'ho fatto ieri prima di portare la macchina dal tecnico. Ora io non sono un tecnico elettronico, ma così ad occhio non ho visto graffi o cose particolari sul pcb nella parte dietro.
Forse il tecnico riesce a vedere meglio dato che dovrebbe avere delle attrezzature adeguate ( in fin dei conti è il suo lavoro).
Ma se si fosse tolta questa vernice è possibile ripararla?

davide72 ha scritto:cmq essendo nuova la mobo , magari devi essere piu deciso con i connettori contrariamente con le viti che essendo piccole non devi forzare troppo , diciamo che quando arrivi a fine corsa , gli dai ancora 1 sec. (facedno riferiemnto ad un orologio da polso di quelli piccoli) percui deve essere un movimento minimo


Ti ringrazio, lo terrò a mente.
Lor1982
Pc-Member
Pc-Member
 
Messaggi: 217
Iscritto il: venerdì 17 febbraio 2017, 10:38
Sistema Operativo: Windows 10 64 bit
CPU: AMD Athlon 200GE 3,2 Ghz
RAM: 1x 8GB
HDD: SSD Sandisk 240 GB
Preassemblato: No

Re: Scheda madre ASUS Prime A320M-K

Messaggio da leggereda davide72 » sabato 21 dicembre 2019, 10:07

si scusa , pensavo che dal tecnico era finito l' altro pc
però potevi aspettare , nel senso che entriamo nella settimana festiva e magari il tecnico non farà in tempo a farti la diagnosi
ogni tanto ci vuole un pò di problem solving da parte tua (senza peggiorare le cose ovviamente) cerchi di risparmiare da un lato e spendi dall' altro , mah...
avevi tutto il tempo di fare delle prove , d' altra parte non abbiamo la bacchetta magica
per es. poteva essere la cpu posizionata male , ecc...

per la vernice credo basti un ritocco con prodotti isolanti specifici
davide72
Pc-Doctor
Pc-Doctor
 
Messaggi: 902
Iscritto il: sabato 27 febbraio 2016, 10:25
Preassemblato:

Re: Scheda madre ASUS Prime A320M-K

Messaggio da leggereda Lor1982 » sabato 21 dicembre 2019, 11:18

davide72 ha scritto:però potevi aspettare , nel senso che entriamo nella settimana festiva e magari il tecnico non farà in tempo a farti la diagnosi
ogni tanto ci vuole un pò di problem solving da parte tua (senza peggiorare le cose ovviamente) cerchi di risparmiare da un lato e spendi dall' altro , mah...


Vedi, il punto è proprio quello; il peggiorare le cose. Siccome la scheda madre è ancora in garanzia (è nuova) e io non sono un tecnico di pc (come dici tu cerco di risparmiare per quanto possibile ed è vero, ma devo anche avere l'umiltà di capire se sono in grado di arrivarci o meno a risolvere una cosa) stavolta è meglio averlo portato da un tecnico che con con 30 Euro (cifra che mi ha chiesto) mi fa tutti i controlli incrociati del caso, sicuramente in maniera più professionale di come possa fare io.
In questo modo poi so anche cosa dire a chi mi ha venduto la scheda madre e dicendogli che ho mandato la macchina da un tecnico specializzato anche loro non è che possono attaccarsi al fatto che io non sono esperto e che magari l'ho rovinata io.
Si è vero, siamo nella settimana del Natale, ma tanto ho tempo fino a fine Gennaio per fare il reso, quindi sono a posto.
Ciao, buone feste, grazie lo stesso.
Lor1982
Pc-Member
Pc-Member
 
Messaggi: 217
Iscritto il: venerdì 17 febbraio 2017, 10:38
Sistema Operativo: Windows 10 64 bit
CPU: AMD Athlon 200GE 3,2 Ghz
RAM: 1x 8GB
HDD: SSD Sandisk 240 GB
Preassemblato: No

Re: Scheda madre ASUS Prime A320M-K

Messaggio da leggereda Lor1982 » sabato 21 dicembre 2019, 15:40

Alla fine ho fatto bene a portarlo dal tecnico.
Si trattava di un circuito integrato che era andato in protezione a causa di un collegamento sbagliato.
Ha dovuto sbloccarlo lui con un suo software apposito, io non potevo fare nulla da casa.
Lor1982
Pc-Member
Pc-Member
 
Messaggi: 217
Iscritto il: venerdì 17 febbraio 2017, 10:38
Sistema Operativo: Windows 10 64 bit
CPU: AMD Athlon 200GE 3,2 Ghz
RAM: 1x 8GB
HDD: SSD Sandisk 240 GB
Preassemblato: No

Re: Scheda madre ASUS Prime A320M-K

Messaggio da leggereda Lor1982 » mercoledì 1 gennaio 2020, 10:28

Buongiorno e Buon Anno a tutti. :hy:
Riapro il topic perchè dopo aver capito cosa ha causato la protezione della mia mobo (era banalmente l'alimentazione ausiliaria della cpu inserita male nello spinotto) ho cercato di capire come fare a resettare il bios uefi in caso dovesse andarmi nuovamente in protezione la mobo.
Ho controllato il pcb per cercare il ponticello della CMOS, ma purtroppo non l'ho trovato. Di solito dovrebbero essere 3 o 4 pin collegati appunto da questo ponticello in plastica, ma non ho trovato assolutamente niente del genere sul pcb.
Di solito quel jumper è indicato dalla sigla CLRTC, ma in corrisondenza di essa sulla mia mobo non vedo nulla, a parte una specie di circuito integrato sulla destra.
Come si fa in questi casi a resettare il bios?
Grazie per l'aiuto.

20200101_100402bis.jpg
Lor1982
Pc-Member
Pc-Member
 
Messaggi: 217
Iscritto il: venerdì 17 febbraio 2017, 10:38
Sistema Operativo: Windows 10 64 bit
CPU: AMD Athlon 200GE 3,2 Ghz
RAM: 1x 8GB
HDD: SSD Sandisk 240 GB
Preassemblato: No

Re: Scheda madre ASUS Prime A320M-K

Messaggio da leggereda davide72 » mercoledì 1 gennaio 2020, 16:33

in mancanza del jumper , devi togliere la batteria tampone CR 2032 e attendere 10 min.
davide72
Pc-Doctor
Pc-Doctor
 
Messaggi: 902
Iscritto il: sabato 27 febbraio 2016, 10:25
Preassemblato:

Prossimo

Torna a Assistenza Hardware

Chi c’è in linea

Visitano il forum: Google [Bot] e 7 ospiti

Torna all'indice