Login    Iscriviti

Problema con password all'avvio del pc

Assistenza, guide,news e altro XP, Vista, Seven e W8
  • Autore
    Messaggio

Problema con password all'avvio del pc

Messaggio da leggereda Lor1982 » venerdì 6 settembre 2019, 15:50

Ciao a tutti.
Mi è riuscito, con grandissima soddisfazione, di assemblare il mio primo pc. :don:
Di fatto ho ricostruito il pc fisso che avevo in precedenza riassemblandolo in nuovo case e, come vi avevo già detto precendentemente, l'ho aggiornato installando una CPU Core2Duo E8600 a 3,33Ghz e 8GB di memoria ram.
Gli ho anche montato un nuovo dissipatore per la cpu e mi pare che mantenga ottime temperature, infatti ho tenuto il processore in idle per mezz'ora circa e sta intorno ai 27°C, mentre tenendo il processore in full load con un bench test per circa una mezz'ora, la temperatura si è stabilizzata intorno ai 37,5°C (con temperature intorno ai 55° per entrambi i core).
Come pasta termica ho utilizzato la Arctic MX-2 e mi pare che faccia il suo dovere (il pad termico che era già presente sul dissipatore l'ho dovuto togliere perchè avevo fatto un po' di casino).
Ovviamente come sistema operativo ho installato Windows 10 a 64 bit, ma qui purtroppo ho come da titolo un piccolo problema.
Siccome ho creato un account in locale, durante l'installazione chiede obbligatoriamente di mettere una password di protezione all'avvio del computer.
Il fatto è che adesso, tutte le volte che avvio il pc mi chiede sta cavolo di password, ma io non riesco a toglierla (ho cercato su internet ogni modo per toglierla, ma non ci riesco). Voi per caso avete un'idea?
Un grazie per l'aiuto.
Lor1982
Pc-Member
Pc-Member
 
Messaggi: 151
Iscritto il: venerdì 17 febbraio 2017, 10:38
Sistema Operativo: Windows 10 64 bit
CPU: Core2duo E8600@ 3,33 Ghz
RAM: 2x 4GB
HDD: SSD Sandisk 240 GB
Preassemblato: No

Re: Problema con password all'avvio del pc

Messaggio da leggereda Lor1982 » sabato 7 settembre 2019, 15:18

Ho già risolto, ho trovato un tutorial su internet che spiegava come disabilitarla.
Piuttosto vi faccio una domanda: come vi sembrano le temperature della CPU?
Lor1982
Pc-Member
Pc-Member
 
Messaggi: 151
Iscritto il: venerdì 17 febbraio 2017, 10:38
Sistema Operativo: Windows 10 64 bit
CPU: Core2duo E8600@ 3,33 Ghz
RAM: 2x 4GB
HDD: SSD Sandisk 240 GB
Preassemblato: No

Re: Problema con password all'avvio del pc

Messaggio da leggereda davide72 » lunedì 9 settembre 2019, 21:25

le temp di cpu vanno bene , ricorda che invece le temp della gpu possono arrivare anche a 90° sotto carico , ma è normale
davide72
Pc-Doctor
Pc-Doctor
 
Messaggi: 856
Iscritto il: sabato 27 febbraio 2016, 10:25
Preassemblato:

Re: Problema con password all'avvio del pc

Messaggio da leggereda Lor1982 » mercoledì 11 settembre 2019, 9:28

Ok, perfetto.
Comunque ora, grazie al ventolone anteriore, la scheda video dovrebbe essere raffreddata adeguatamente, considerando pure che ha solo un radiatore passivo.
Lor1982
Pc-Member
Pc-Member
 
Messaggi: 151
Iscritto il: venerdì 17 febbraio 2017, 10:38
Sistema Operativo: Windows 10 64 bit
CPU: Core2duo E8600@ 3,33 Ghz
RAM: 2x 4GB
HDD: SSD Sandisk 240 GB
Preassemblato: No

Torna a Windows

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron
Torna all'indice