Login    Iscriviti

problema con porte usb del computer

Assistenza, guide,news e altro XP, Vista, Seven e W8
  • Autore
    Messaggio

Re: problema con porte usb del computer

Messaggio da leggereda davide72 » martedì 28 maggio 2019, 14:26

Lor1982 ha scritto:


davide72 ha scritto:prova ad installare il driver https://www2.ati.com/drivers/beta/Non-W ... -May17.exe manulmente da gestione dispositivi dandogli il percorso dell' eseguibile (precedentemente scompattato nella cartella)


Scusami Davide, ma non capisco cosa possano entrarci i driver della scheda video. A parte che ho cambiato scheda grafica (adesso ho una Nvidia GT 710 e non più la Radeon R7 perchè dava problemi), ma a me pare più un problema di driver sui controller usb della scheda madre.


ci sono diverse discussioni in rete circa problemi con le porte usb causati dal driver grafico
cmq vedi se nel bios trovi da disattivare la funzionalità , per es. nel caso di intel https://www.asus.com/support/FAQ/1013649
ma visto che hai amd , sarà sotto altro nome
davide72
Pc-Doctor
Pc-Doctor
 
Messaggi: 845
Iscritto il: sabato 27 febbraio 2016, 10:25
Preassemblato:

Re: problema con porte usb del computer

Messaggio da leggereda Lor1982 » sabato 1 giugno 2019, 10:48

Ho scoperto la causa del malfunzionamento del PC, solo che non ho idea di come risolverla.
Finora, dopo aver reinstallato Windows 7 il PC era perfetto e non aveva più dato alcun tipo di problema.
Ieri sera ho deciso di travasare dall'hdd esterno di backup i dati salvati nell'ssd del computer.
Apparentemente sembrava tutto a posto, ma oggi, appena ho acceso il pc, mi ha chiesto un controllo di coerenza file sull'ssd e poi, una volta riavviato, non funzionano più le porte usb.
A questo punto mi viene da pensare che sia l'hard disk di backup che si è corrotto (e forse anche i file che ci sono sopra).
A questo punto mi chiedo come posso fare a recuperarli senza rischiare nuovamente di danneggiare i file di sistema di Windows o le partizioni del mio ssd?
Lor1982
Pc-Member
Pc-Member
 
Messaggi: 131
Iscritto il: venerdì 17 febbraio 2017, 10:38
Sistema Operativo: Windows 7 32 bit
CPU: Pentium 4 641 @ 3,2 Ghz
RAM: 4 GB
HDD: SSD Sandisk 240 GB
Preassemblato: No

Re: problema con porte usb del computer

Messaggio da leggereda Lor1982 » sabato 1 giugno 2019, 12:08

Non avevo letto la tua risposta Davide.
Provo a guardarci, grazie.
Ciao.
Lor1982
Pc-Member
Pc-Member
 
Messaggi: 131
Iscritto il: venerdì 17 febbraio 2017, 10:38
Sistema Operativo: Windows 7 32 bit
CPU: Pentium 4 641 @ 3,2 Ghz
RAM: 4 GB
HDD: SSD Sandisk 240 GB
Preassemblato: No

Re: problema con porte usb del computer

Messaggio da leggereda Lor1982 » giovedì 6 giugno 2019, 18:55

Non riesco a capire.
Pur non avendo fatto assolutamente nulla, oggi il pc, appena l'ho avviato, mi ha fatto il solito controllo di coerenza sul disco rigido.
Questa volta però, dopo il riavvio, le usb funzionavano senza problemi a differenza dell'altra volta.
Cosa potrebbe essere?
Secondo voi questo problema riuscirei a risolverlo una volta per tutte se aggiornassi il sistema a Windows 10?
Lor1982
Pc-Member
Pc-Member
 
Messaggi: 131
Iscritto il: venerdì 17 febbraio 2017, 10:38
Sistema Operativo: Windows 7 32 bit
CPU: Pentium 4 641 @ 3,2 Ghz
RAM: 4 GB
HDD: SSD Sandisk 240 GB
Preassemblato: No

Re: problema con porte usb del computer

Messaggio da leggereda davide72 » venerdì 7 giugno 2019, 18:43

se il disco è in disordine dopo ripetute installazioni , disinstallazioni e registrazioni , conviene fare un check disk per correggere settori danneggiati (dipende anche dalla qualità del disco) di solito risolve e carica meglio i driver di sistema
davide72
Pc-Doctor
Pc-Doctor
 
Messaggi: 845
Iscritto il: sabato 27 febbraio 2016, 10:25
Preassemblato:

Re: problema con porte usb del computer

Messaggio da leggereda Lor1982 » sabato 8 giugno 2019, 15:05

Ho chiesto al mio tecnico di fiducia, dato che stavolta da solo ho fatto veramente fatica a venirne fuori non riuscendo a capire bene la causa.
Descrivendo a lui il problema sono venute fuori tre componenti che possono essere all'origine del problema.

1) l'ssd che potrebbe essersi danneggiato.

2) la scheda madre (che essendo parecchio vecchia potrebbe avere qualche problema)

3) l'alimentatore (anch'esso molto datato dato che ha credo 10 anni e forse ormai arrivato alla fine)

Ho cercato di andare per esclusione e ho fatto le seguenti verifiche.

1) Ho testato accuratamente l'ssd con HDTunePro facendogli fare un controllo accurato dei settori e controllando i paramentri smart per vedere se erano presenti errori.
Il risultato è stato che non ci sono settori danneggiati e che i parametri smart sono tutti corretti. Questo mi porterebbe ad escludere l'ssd.

2) Con la scheda madre ho fatto una verifica togliendo i due banchi di ram e avviando il computer. Mi ha fatto una sequenza di bip composta da un bip lungo più due brevi ravvicinati.
Da quel che ho letto in un libretto che ho comprato e da vari siti internet dovrebbe essere l'errore di mancato riconoscimento delle ram (ha un bios AMI) e quindi la scheda madre riconoscendo l'errore non dovrebbe essere guasta.
Ho fatto comunque anche un controllo visivo, ma non ho visto nessun condensatore scoppiato o bruciato, quindi probabilmente non è nemmeno la scheda madre (ma non è detto).

3) A questo punto rimane l'alimentatore che forse è la causa più probabile (anche se non è ancora detto).
Il motivo per cui dico questo è che il tecnico mi ha detto che, se le usb non vanno, è perchè molto probabilmente non ricevono sufficiente alimentazione (ma potrebbe pure essere un guasto della scheda madre).
Io allora ho ipotizzato che, se le usb non ricevono sufficiente energia, anche l'ssd non riceve sufficiente energia e quindi potrebbe essere che vada in errore chiedendomi poi il controllo di coerenza e facendomi tutto questo casino.

Adesso ho comprato un nuovo alimentatore e glielo sostituisco.

Tuttavia non escludo che possa trattarsi della scheda madre, dato che il vecchio pc che avevo, quando gli è partita la scheda madre, dava problemi proprio in avvio ( si accendeva, ma poi non partiva il sistema operativo, mentre a volte invece funzionava).
Tra l'altro, pure in questo caso, la scheda madre non presentava alcun condensatore bruciato o scoppiato.
Inoltre da un po' di tempo sento sempre un lieve odore di bruciato, cosa che dipende sicuramente da un qualche componente difettoso, ma vai capire di cosa si tratta.

Voi cosa ne pensate?

Scusate per il papiro, ma purtroppo il problema è abbastanza complesso. :don:
Lor1982
Pc-Member
Pc-Member
 
Messaggi: 131
Iscritto il: venerdì 17 febbraio 2017, 10:38
Sistema Operativo: Windows 7 32 bit
CPU: Pentium 4 641 @ 3,2 Ghz
RAM: 4 GB
HDD: SSD Sandisk 240 GB
Preassemblato: No

Re: problema con porte usb del computer

Messaggio da leggereda davide72 » lunedì 10 giugno 2019, 23:10

controlla anche la dissipazione del processore , rinnovo pasta termica (vedi la mx4 grigia) pulizia polvere da ventole e dissipatore
PS l' odore di bruciato lo senti solo te? o anche gli altri , il case quante ventole ha?
il bios è aggiornato?
cmq un processore del 2006 dubito sia compatible con win10 , poi non ho capito se il pc è un preassemblato o assemblato
davide72
Pc-Doctor
Pc-Doctor
 
Messaggi: 845
Iscritto il: sabato 27 febbraio 2016, 10:25
Preassemblato:

Re: problema con porte usb del computer

Messaggio da leggereda PRS » martedì 11 giugno 2019, 18:47

Io propenderei per la scheda madre. L alimentatore comprometterebbe anche altre funzionalitá.
Avatar utente
PRS
Mod
Mod
Pc-Gold
Pc-Gold
 
Messaggi: 2308
Iscritto il: sabato 4 agosto 2012, 19:18
Località: Padova
Sistema Operativo: Win 10
CPU: Intel E8400
RAM: 2x2G/1333Mhz
HDD: ssd120+sata160
Preassemblato: No

Re: problema con porte usb del computer

Messaggio da leggereda Lor1982 » mercoledì 12 giugno 2019, 18:58

davide72 ha scritto:controlla anche la dissipazione del processore , rinnovo pasta termica (vedi la mx4 grigia) pulizia polvere da ventole e dissipatore
PS l' odore di bruciato lo senti solo te? o anche gli altri , il case quante ventole ha?
il bios è aggiornato?
cmq un processore del 2006 dubito sia compatible con win10 , poi non ho capito se il pc è un preassemblato o assemblato


ciao Davide, ti rispondo per ordine.

1)Ho appena dato una soffiata con l'aria compressa all'interno del case col compressore prima di cambiare l'alimentatore. Ora non c'è più polvere che potrebbe compromettere la dissipazione del calore.
In ogni caso ti posto questo screen con la temperatura della mia cpu ( Pentium 4). Come puoi leggere si attesta sui 43 gradi (ma ad esempio ora che ti scrivo è circa sui 46 gradi). Non so, a te pare buona?

temperatura-cpu.jpg


La pasta termica per il momento non la cambio, in quanto fra poco aggiornerò il sistema a Win10 x64 cambiando il Pentium 4 con un Core2Duo E8600 (che a quel che so è compatibile almeno per ora con Win 10).

2) Le ventole purtroppo non le posso pulire :don: . Il case ha un raffreddamento completamente passivo (eccezion fatta per l'alimentatore). Quindi col case che ho ora tutta l'aria passa dall'alimentatore.
Comunque anche questo case è destinato a sparire con l'aggiornamento in favore di un nuovo case con doppia ventola (anteriore in immissione da 120mm e posteriore in estrazione da 90mm).

3) L'odore di bruciato l'ha sentito pure mio padre durante l'uso.

4) Si, il bios l'ho aggiornato all'ultima versione.

5) il pc non è un preassemblato (ma l'ho scritto pure nel profilo).

PRS ha scritto:Io propenderei per la scheda madre. L alimentatore comprometterebbe anche altre funzionalitá.


Se il problema è questo sono guai seri. :rid: :bore:
Lor1982
Pc-Member
Pc-Member
 
Messaggi: 131
Iscritto il: venerdì 17 febbraio 2017, 10:38
Sistema Operativo: Windows 7 32 bit
CPU: Pentium 4 641 @ 3,2 Ghz
RAM: 4 GB
HDD: SSD Sandisk 240 GB
Preassemblato: No

Re: problema con porte usb del computer

Messaggio da leggereda PRS » mercoledì 12 giugno 2019, 22:52

Se tu reinstalli da zero argini il problema da origini software.la pulizia serve ma non centra.
Avatar utente
PRS
Mod
Mod
Pc-Gold
Pc-Gold
 
Messaggi: 2308
Iscritto il: sabato 4 agosto 2012, 19:18
Località: Padova
Sistema Operativo: Win 10
CPU: Intel E8400
RAM: 2x2G/1333Mhz
HDD: ssd120+sata160
Preassemblato: No

PrecedenteProssimo

Torna a Windows

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron
Torna all'indice