Login    Iscriviti

Installazione windows 10, non si avvia

Spiegaci il tuo problema e ti aiuteremo a risolverlo
  • Autore
    Messaggio

Installazione windows 10, non si avvia

Messaggio da leggereda npiccio » giovedì 29 dicembre 2016, 0:09

Ciao a tutti.

Sto diventando scemo con questo problema, sono quasi 12 ore che smanetto ma non risolvo nulla :fool:

Vado con ordine: Ho acquistato un portatile Asus freedos (modello P2520LA-XO0526D). Quindi ho scaricato Windows 10 dal sito Microsoft, ed ho masterizzato il dvd con la ISO per installare poi il SO sul nuovo portatile.

Il problema è però che all'avvio del pc, con il dvd inserito, non parte nessuna installazione.
Ho cambiato le priorità del boot, ma non cambia nulla.
La cosa assurda è però che Windows 7, di cui ho ancora il dvd per l'installazione, lo installa senza il minimo problema!
Come detto le ho provate veramente tutte, le priorità del boot sono giuste perchè altrimenti non partirebbe nemmeno Windows7, non so più veramente come fare.
Potrei installare facilmente W10 dopo aver installato W7 aprendo comodamente il CD direttamente da "computer", il problema è che il mio W7 è a 32bit, quindi posso solo aggiornarlo con W10 anch'esso a 32bit.
Invece io voglio installare W10 a 64bit, ma l'unico modo è l'installazione pulita da zero che però come detto non riesco a fare, non capendo come mai!!

Vi sarei veramente grato se mi aiutaste :boss:
npiccio
 
Messaggi: 2
Iscritto il: mercoledì 28 dicembre 2016, 23:58
Preassemblato:

Re: Installazione windows 10, non si avvia

Messaggio da leggereda lorenzogessa » giovedì 29 dicembre 2016, 13:48

SALVE,

SCRIVA L''IMMAGINE ISO SU UNA PENDRIVE USB <---- SE NON HA UNA PENDRIVE USB CONTROLLI E RISCRIVA NUOVAMENTE L'IMMAGINE ISO SU UN NUOVO CD, PUO UTILIZZARE "ISO FREE BURN"
lorenzogessa
 
Messaggi: 10
Iscritto il: lunedì 26 dicembre 2016, 22:33
Sistema Operativo: Windows 10
CPU: i3-2120
RAM: 4
HDD: 500
Preassemblato:

Re: Installazione windows 10, non si avvia

Messaggio da leggereda PRS » giovedì 29 dicembre 2016, 20:03

Ovviamente avrai fatto una masterizzazione da iso...scuse se lo metto in dubbio.Potresti provare a riscaricarla,magari è corrotta.Prima se ti è possibile fai come ha detto lorenzogessa
Immagine
Avatar utente
PRS
Mod
Mod
Pc-Gold
Pc-Gold
 
Messaggi: 2157
Iscritto il: sabato 4 agosto 2012, 19:18
Località: Padova
Sistema Operativo: Win 10
CPU: Intel E8400
RAM: 2x2G/1333Mhz
HDD: ssd120+sata160
Preassemblato: No

Torna a Assistenza Software

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Torna all'indice