Login    Iscriviti
  • Autore
    Messaggio

connessione inesistente dopo virus

Messaggio da leggereda vane587 » martedì 23 febbraio 2016, 18:00

Ciao a tutti..
in questi giorni ero alle prese su come installare w7, ieri mio fratello dovendo installare un programma ha disinstallato l antivirus e navigando su internet ha beccato Candy-box 3.1 installava senza sosta programmi tanto che ho subito attivato l antivirus ha eliminato 46minacce. . Ho disinstallato tutto, ma Candy non su disinstallava, in vari modi sono riuscita a toglierlo..e sono disinstallando Chrome si è tolto del tutto.. ora il pc connesso ad internet non fa navigare i miei programmi...sia Firefox che internet classico.. sapreste consigliarmi che fare?! -.-grazie!
Avatar utente
vane587
 
Messaggi: 16
Iscritto il: martedì 9 febbraio 2016, 14:26
Località: Catania
Sistema Operativo: vista home premium
Preassemblato:

Re: connessione inesistente dopo virus

Messaggio da leggereda PRS » mercoledì 2 marzo 2016, 18:43

Rieccoti :ok!: . E' probabile che il pc sia ancora infetto.Ti suggerisco una scansione con ADW Cleaner,che non necessita di installazione ed è molto valido soprattutto per le rimozioni al livello browser,toolbar.Oltretutto è molto veloce nella scansione e pesa poco piùdi un mega.Se non dovessi riuscire prova Emsisoft emergency kit(non necessita di installazione)dopo averlo aggiornato
Immagine
Avatar utente
PRS
Mod
Mod
Pc-Gold
Pc-Gold
 
Messaggi: 2248
Iscritto il: sabato 4 agosto 2012, 19:18
Località: Padova
Sistema Operativo: Win 10
CPU: Intel E8400
RAM: 2x2G/1333Mhz
HDD: ssd120+sata160
Preassemblato: No

Torna a Sicurezza

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron
Torna all'indice