Login    Iscriviti
  • Autore
    Messaggio

Nintendo Wii improvvisamente morta

Messaggio da leggereda Daniel1994XP » domenica 20 luglio 2014, 12:11

salve, ho una nintendo wii acquistata il 2008 circa e all'improvviso mentre stava in stand-by come sempre si e spenta la luce rossa e non mi si accende più, cosa può essere successo? e stata sempre quasi in stand-by, non la uso quasi mai, ho pensato che potrebbe essere l'alimentatore, sennò cos'altro?
Daniel1994XP
 
Messaggi: 36
Iscritto il: lunedì 14 luglio 2014, 19:47
Sistema Operativo: Windows XP
CPU: AMD Athlon XP 2200
RAM: 256MB
HDD: Maxtor 6E040L0 38GB
Preassemblato: No

Re: Nintendo Wii improvvisamente morta

Messaggio da leggereda PRS » domenica 20 luglio 2014, 19:48

Direi che la prima cosa da farsi è di testare l alimentatore con un tester.
Immagine
Avatar utente
PRS
Mod
Mod
Pc-Gold
Pc-Gold
 
Messaggi: 2246
Iscritto il: sabato 4 agosto 2012, 19:18
Località: Padova
Sistema Operativo: Win 10
CPU: Intel E8400
RAM: 2x2G/1333Mhz
HDD: ssd120+sata160
Preassemblato: No

Re: Nintendo Wii improvvisamente morta

Messaggio da leggereda Daniel1994XP » domenica 27 luglio 2014, 16:46

strano ho tolto l'alimentatore per circa una settimana, poi per caso ho rimesso la spina e collegato l'alimentatore dietro la wii e improvvisamente si e accesa la lucina rossa e ora funziona come prima, come mai? non capisco. :wide:
Daniel1994XP
 
Messaggi: 36
Iscritto il: lunedì 14 luglio 2014, 19:47
Sistema Operativo: Windows XP
CPU: AMD Athlon XP 2200
RAM: 256MB
HDD: Maxtor 6E040L0 38GB
Preassemblato: No

Re: Nintendo Wii improvvisamente morta

Messaggio da leggereda eXoddus » domenica 27 luglio 2014, 16:58

Probabilmente qualche componente nell'alimentatore non funziona più come deve. E' anche probabile che si sia attivata una protezione dell'alimentatore a causa di un'improvviso sbalzo di tensione.
Immagine
Avatar utente
eXoddus
Expert
Expert
Pc-Gold
Pc-Gold
 
Messaggi: 1964
Iscritto il: martedì 17 luglio 2012, 23:31
Località: Montagnana
Sistema Operativo: Windows 8.1 Pro
CPU: Intel Core i5-4690k
RAM: TridentX 8GB 2400MHz
HDD: OCZ vector 150 128GB
Preassemblato: No

Re: Nintendo Wii improvvisamente morta

Messaggio da leggereda Daniel1994XP » domenica 27 luglio 2014, 17:01

può succedere di nuovo quindi? io sto staccando sempre l'alimentatore dalla presa e dalla wii quando non e in funzione, l'attacco solo quando la devo utilizzare.
Daniel1994XP
 
Messaggi: 36
Iscritto il: lunedì 14 luglio 2014, 19:47
Sistema Operativo: Windows XP
CPU: AMD Athlon XP 2200
RAM: 256MB
HDD: Maxtor 6E040L0 38GB
Preassemblato: No

Re: Nintendo Wii improvvisamente morta

Messaggio da leggereda PRS » domenica 27 luglio 2014, 17:16

Controlla bene anche le prese di corrente ,magari qualcuna è lasca...soprattutto le ciabatte e le triple.
Immagine
Avatar utente
PRS
Mod
Mod
Pc-Gold
Pc-Gold
 
Messaggi: 2246
Iscritto il: sabato 4 agosto 2012, 19:18
Località: Padova
Sistema Operativo: Win 10
CPU: Intel E8400
RAM: 2x2G/1333Mhz
HDD: ssd120+sata160
Preassemblato: No

Re: Nintendo Wii improvvisamente morta

Messaggio da leggereda Daniel1994XP » martedì 29 luglio 2014, 12:29

PRS ha scritto:Controlla bene anche le prese di corrente ,magari qualcuna è lasca...soprattutto le ciabatte e le triple.

Ho controllato, e strano perché quando ha iniziato di nuovo a funzionare era collegato dalla stessa presa di quando non funzionava.
Daniel1994XP
 
Messaggi: 36
Iscritto il: lunedì 14 luglio 2014, 19:47
Sistema Operativo: Windows XP
CPU: AMD Athlon XP 2200
RAM: 256MB
HDD: Maxtor 6E040L0 38GB
Preassemblato: No

Torna a Nintendo Wii

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Torna all'indice