Login    Iscriviti
  • Autore
    Messaggio

[Risolto]File wbfs non visto

Messaggio da leggereda PRS » sabato 8 febbraio 2014, 11:54

Ho trasferito su un hard disc esterno un file wii(da iso a wbfs)con WiiBackupManager78.Tale file però non viene visto dalla consolle.Non so se possa dipendere dalle impostazioni del programma,ma non credo.Mi sembra anche strano che il file sia corrotto in quanto almeno la wii lo dovrebbe vedere...Ovviamente gli altri giochi funzionano
Immagine
Avatar utente
PRS
Mod
Mod
Pc-Gold
Pc-Gold
 
Messaggi: 2186
Iscritto il: sabato 4 agosto 2012, 19:18
Località: Padova
Sistema Operativo: Win 10
CPU: Intel E8400
RAM: 2x2G/1333Mhz
HDD: ssd120+sata160
Preassemblato: No

Re: [Risolto]File wbfs non visto

Messaggio da leggereda Scapuc » sabato 8 febbraio 2014, 13:50

Non ho mai usato WiiBackupManager78, ho sempre utilizzato WBFS e almeno un paio di volte è capitato anche a me che un file non funzionasse. Vero che il file si "vedeva", ma purtroppo non partiva. Ho risolto con l'utilizzo di un' altra ISO, imputando l'errore al file corrotto.

Hai provato a caricare lo stesso file con WBFS?
Avatar utente
Scapuc
Founder
Founder
Pc-Master
Pc-Master
 
Messaggi: 3503
Iscritto il: martedì 17 luglio 2012, 22:27
Località: Cesenatico
Sistema Operativo: Windows 7 U
CPU: Intel E5200 2,50GHz
RAM: 2x2GB
HDD: 2x320GB
Preassemblato: No

Re: [Risolto]File wbfs non visto

Messaggio da leggereda PRS » sabato 8 febbraio 2014, 14:44

Non vorrei dire una cretinata,ma credo che facendo un copia incolla non cambi niente.Alla fine il programma serve solo per la conversione e le copertine.Correggetemi se erro
Immagine
Avatar utente
PRS
Mod
Mod
Pc-Gold
Pc-Gold
 
Messaggi: 2186
Iscritto il: sabato 4 agosto 2012, 19:18
Località: Padova
Sistema Operativo: Win 10
CPU: Intel E8400
RAM: 2x2G/1333Mhz
HDD: ssd120+sata160
Preassemblato: No

Re: [Risolto]File wbfs non visto

Messaggio da leggereda PRS » lunedì 10 febbraio 2014, 19:03

:red: Non avevo messo il file nella cartella wbfs :fain: :rid:
Immagine
Avatar utente
PRS
Mod
Mod
Pc-Gold
Pc-Gold
 
Messaggi: 2186
Iscritto il: sabato 4 agosto 2012, 19:18
Località: Padova
Sistema Operativo: Win 10
CPU: Intel E8400
RAM: 2x2G/1333Mhz
HDD: ssd120+sata160
Preassemblato: No

Re: [Risolto]File wbfs non visto

Messaggio da leggereda Scapuc » martedì 11 febbraio 2014, 10:47

:rid:
Avatar utente
Scapuc
Founder
Founder
Pc-Master
Pc-Master
 
Messaggi: 3503
Iscritto il: martedì 17 luglio 2012, 22:27
Località: Cesenatico
Sistema Operativo: Windows 7 U
CPU: Intel E5200 2,50GHz
RAM: 2x2GB
HDD: 2x320GB
Preassemblato: No

Torna a Nintendo Wii

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Torna all'indice