Login    Iscriviti
  • Autore
    Messaggio

Ho un problema con il PC nuovo Help me!!

Messaggio da leggereda xMaNux » venerdì 26 dicembre 2014, 15:28

QuanDO per esempio gioco a World of Tanks o qualsiasi altro gioco faccio una partita,esco entro in un'altra e quando si entra in una sessione lo schermo diventa grigio.
Sapete aiutarmi?

PS:ho un pc fisso da gaming.


guardando dentro al case non c'è nessuno luce rossa che segnali il problema.
I Driver sono tutti aggiornati e le temperature sono a posto.

Configurazione:
CPU:AMD FX-8350
GPU:Asus GTX770 Scheda Video PCIe, DirectCU II OC 4GB, Nero
SM:ASUS M5A99X EVO R2.0
HArd Disk:Western Digital WD10EZEX Caviar BLUE HardDisk SATA 1 TB, 64MB Cache, versione OEM per integratori
Alimentatore:XFX P1-750S-NLB9 Core Ed Alimentatore Elettrico, 750W
RAM:Corsair CMZ8GX3M2A1600C9 Vengeance Dual Channel DDR3 Memory Kit, 1600MHz, 9-9-9-24, 1.5V, DIMM, 240-pin, 2 pezzi x 4GB
Dissipatore:Cooler Master M. WaKü Seidon V CPU Cooler
Lettore DVD-Rom:Samsung SH-118BB DVD-ROM Drive 18/48X HardDisk
Case:Aerocool XPredator X3

Il Monitor è questo Samsung LT22D390 TV LED 22" FULL HD
xMaNux
 
Messaggi: 6
Iscritto il: venerdì 26 dicembre 2014, 15:24
Sistema Operativo: Windows 7
CPU: amd fx-8350
Preassemblato: No

Re: Ho un problema con il PC nuovo Help me!!

Messaggio da leggereda davide » venerdì 26 dicembre 2014, 16:20

hai provato a ottimizzare con geforce experience?
davide
 

Re: Ho un problema con il PC nuovo Help me!!

Messaggio da leggereda xMaNux » venerdì 26 dicembre 2014, 16:38

AH no adesso provo
xMaNux
 
Messaggi: 6
Iscritto il: venerdì 26 dicembre 2014, 15:24
Sistema Operativo: Windows 7
CPU: amd fx-8350
Preassemblato: No

Re: Ho un problema con il PC nuovo Help me!!

Messaggio da leggereda xMaNux » venerdì 26 dicembre 2014, 16:59

Niente lo fa lo stesso anche ottimizzando
xMaNux
 
Messaggi: 6
Iscritto il: venerdì 26 dicembre 2014, 15:24
Sistema Operativo: Windows 7
CPU: amd fx-8350
Preassemblato: No

Re: Ho un problema con il PC nuovo Help me!!

Messaggio da leggereda Fixit Informatica » sabato 27 dicembre 2014, 11:30

Ciao xMaNux,
se non ho capito male, se inizi a giocare ad un gioco qualsiasi va tutto bene, se poi senza chiudere il primo gioco, lanci un secondo gioco lo schermo diventa grigio. E' corretto?
Il PC quando lo schermo è grigio è bloccato o è comunque in attività?
Cosa succede se dal secondo gioco provi a tornare sul primo?
Avatar utente
Fixit Informatica
Vip
Vip
Pc-Doctor
Pc-Doctor
 
Messaggi: 821
Iscritto il: mercoledì 19 novembre 2014, 16:05
Località: Torino
Preassemblato:

Re: Ho un problema con il PC nuovo Help me!!

Messaggio da leggereda xMaNux » sabato 27 dicembre 2014, 15:23

No hai frainteso,quando io entro in una nuova missione o sessione online dello stesso gioco lo schermo diventa grigio e si blocca posso soltanto spegnerlo dal tasto del case
xMaNux
 
Messaggi: 6
Iscritto il: venerdì 26 dicembre 2014, 15:24
Sistema Operativo: Windows 7
CPU: amd fx-8350
Preassemblato: No

Re: Ho un problema con il PC nuovo Help me!!

Messaggio da leggereda Fixit Informatica » sabato 27 dicembre 2014, 15:56

Ah ok.
Prova a vedere se hai installato l'ultima versione della directx
http://support.microsoft.com/kb/179113/it-it

Poi prova a disinstallare i driver della scheda video, riavvia e installali nuovamente scaricandoli da qui
http://www.nvidia.it/Download/index.aspx?lang=it

fai sapere
Avatar utente
Fixit Informatica
Vip
Vip
Pc-Doctor
Pc-Doctor
 
Messaggi: 821
Iscritto il: mercoledì 19 novembre 2014, 16:05
Località: Torino
Preassemblato:

Re: Ho un problema con il PC nuovo Help me!!

Messaggio da leggereda xMaNux » sabato 27 dicembre 2014, 19:55

Nada lo fa lo stesso
xMaNux
 
Messaggi: 6
Iscritto il: venerdì 26 dicembre 2014, 15:24
Sistema Operativo: Windows 7
CPU: amd fx-8350
Preassemblato: No

Re: Ho un problema con il PC nuovo Help me!!

Messaggio da leggereda Fixit Informatica » sabato 27 dicembre 2014, 22:34

Avatar utente
Fixit Informatica
Vip
Vip
Pc-Doctor
Pc-Doctor
 
Messaggi: 821
Iscritto il: mercoledì 19 novembre 2014, 16:05
Località: Torino
Preassemblato:

Re: Ho un problema con il PC nuovo Help me!!

Messaggio da leggereda xMaNux » domenica 28 dicembre 2014, 20:13

Nada ancora.
Adesso anche quando apro le finestre di chrome e quando non faccio niente
Però ho notato che quando sono entrato nel "menu" della schema madre c'era una luce rossa accesa sotto la scheda video
significa qualcosa?
xMaNux
 
Messaggi: 6
Iscritto il: venerdì 26 dicembre 2014, 15:24
Sistema Operativo: Windows 7
CPU: amd fx-8350
Preassemblato: No

Torna a Pc-Game

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Torna all'indice