Login    Iscriviti
  • Autore
    Messaggio

Problemino con Avira Speed Up.

Messaggio da leggereda Mr.Frank » venerdì 21 luglio 2017, 11:10

Mi sta capitando un problema strano: da qualche giorno a questa parte, Avira System Speedup (quel programmino ausiliario che dovrebbe aiutare nell'efficientamento del computer) non parte più (nonostante l'icona sia ancora attiva nella finestra in basso a destra) e quando tento di disinstallarlo il computer non ne rileva le dll e quindi non sa come rimuoverlo. Ho tentato dunque di reinstallarlo, come leggevo da una guida online, nel tentativo di rimuoverlo del tutto una volta completata l'installazione, ma non riesco ad installarlo nuovamente perché il processo si blocca o non sembra andare a buon fine, con l'unica differenza che, adesso, mi dice semplicemente che è impossibile avviare Avira System Speedup.
Oltre a ciò, il computer sta sperimentando degli stranissimi rallentamenti, sempre da qualche giorno, mentre gioco su Steam e volevo capire se ci fosse stato qualche processo sfuggito al mio controllo o fosse solo qualche modifica grafica che lo ha appesantito nella patch. Potete aiutarmi a capire la situazione? E soprattutto, potete dirmi come liberarmi di quel pallosissimo Speed Up? Prima non mi dava tutti questi problemi e sono due anni che lo tengo sul pc (ogni tanto guardavo pure le scansioni).
Premetto che ho un Hp con Window 7, 8 gb di Ram e processore i7.

P.S. Mi ricordate come fare per regolare i programmi che partono in automatico con l'accensione? Temo possano essere troppi, sebbene il mio pc è sempre stato abbastanza performante. Grazie in anticipo!
Mr.Frank
 
Messaggi: 39
Iscritto il: martedì 5 aprile 2016, 11:59
Sistema Operativo: Windows
Preassemblato: No

Re: Problemino con Avira Speed Up.

Messaggio da leggereda PRS » venerdì 21 luglio 2017, 17:33

L'avvio app in automatico dovresti poterlo controllare direttamente dalle opzioi dei programmi.In alternativa se utilizzi Ccleaner puoi farlo da questo programma oppure da start>esegui>msconfig oppure da task manager.Meno ne hai in auto meglio è.Quanto alla disinstallazione non saprei perchè se neanche la sovrainstallazione funziona...magari potresti provare con un punto di ripristino.
Immagine
Avatar utente
PRS
Mod
Mod
Pc-Gold
Pc-Gold
 
Messaggi: 2156
Iscritto il: sabato 4 agosto 2012, 19:18
Località: Padova
Sistema Operativo: Win 10
CPU: Intel E8400
RAM: 2x2G/1333Mhz
HDD: ssd120+sata160
Preassemblato: No

Re: Problemino con Avira Speed Up.

Messaggio da leggereda Mr.Frank » giovedì 24 agosto 2017, 14:35

Ho risolto installando, all'interno della cartella del file in Programmi, la dll mancante per la disinstallazione. Questo metodo l'ho scovato per caso, girando su un sito americano ed ha funzionato, al contrario dei vari programmi come CCleaner o Revo, che non riuscivano comunque a disinstallare il programmino. Consiglio a tutti una soluzione simile, semmai servisse. Ci dovrebbe essere un video su youtube su come farlo, è semplice e molto efficace. :)
Mr.Frank
 
Messaggi: 39
Iscritto il: martedì 5 aprile 2016, 11:59
Sistema Operativo: Windows
Preassemblato: No

Re: Problemino con Avira Speed Up.

Messaggio da leggereda PRS » giovedì 24 agosto 2017, 14:44

Bene,grazie per la dritta.
Immagine
Avatar utente
PRS
Mod
Mod
Pc-Gold
Pc-Gold
 
Messaggi: 2156
Iscritto il: sabato 4 agosto 2012, 19:18
Località: Padova
Sistema Operativo: Win 10
CPU: Intel E8400
RAM: 2x2G/1333Mhz
HDD: ssd120+sata160
Preassemblato: No

Torna a Ottimizzazione sistema

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron
Torna all'indice