Login    Iscriviti
  • Autore
    Messaggio

virus s.coldsearch

Messaggio da leggereda Maikol84 » sabato 19 dicembre 2015, 12:54

Ragazzi mi sono iscritto quì e chiedo perchè dopo un casino di tentativi non so più come fare....in pratica è un po' di giorni che il mio pc ha qualche virus che penso sia riuscito ad eliminare grazie al fidato spyhunter. Ma quello che proprio non riesco ad eliminare è il "s.coldsearch"; in pratica è impostato come predefinito e non si può modificare come motore di ricerca in Chrome. (in pratica dice che è impostato da amministratore, ma io non ho amministratore).
Spyhunter me lo rileva sembra che lo elimina ma poi niente rimane impostato.
Ho provato anche con altri software e nelle estensioni di Chrome non c'è nulla a riguardo; ho cercato in giro per il web ma non ho trovato nulla che possa risolvere il mio problema...
Qualcuno che mi possa aiutare?
Grazie
Maikol84
 
Messaggi: 10
Iscritto il: sabato 19 dicembre 2015, 12:44
Preassemblato: No

Re: virus s.coldsearch

Messaggio da leggereda davide » sabato 19 dicembre 2015, 13:24

prima cosa disinstalla spyhunter e segui questa guida https://translate.google.it/translate?h ... rev=search

fai solo le prime 3 fasi e la sesta opzionale

PS adwcleaner eseguilo in modalità provvisoria senza rete , cosi rimuove anche le tracce di spyhunter
davide
 

Re: virus s.coldsearch

Messaggio da leggereda Maikol84 » domenica 20 dicembre 2015, 13:38

grazie provo subito
Maikol84
 
Messaggi: 10
Iscritto il: sabato 19 dicembre 2015, 12:44
Preassemblato: No

Re: virus s.coldsearch

Messaggio da leggereda Maikol84 » domenica 20 dicembre 2015, 16:37

ragazzi non ci riesco....aiutoooooo ho seguito la guida di Davide...in modalità provvisoria me lo elimina anche dalle impostazioni di chrome me lo fa eliminare la pagina iniziale....ma poi in modalità "normale" mi ritorna e non posso modificarlo
Maikol84
 
Messaggi: 10
Iscritto il: sabato 19 dicembre 2015, 12:44
Preassemblato: No

Re: virus s.coldsearch

Messaggio da leggereda davide » domenica 20 dicembre 2015, 16:45

com' è possibile che ti ritorna, vedi tra i programmi installati se noti qualche anomalia

salva otl sulò desktop http://www.bleepingcomputer.com/download/otl/
eseguilo e metti le spunte a scan all user , minimal output, file age 60days, loop check e purity check , infine premi run scan
al termine carica il report OTL.txt e EXTRA.txt su wikisend.com e posta il link di riferimento
davide
 

Re: virus s.coldsearch

Messaggio da leggereda Maikol84 » domenica 20 dicembre 2015, 17:37

Maikol84
 
Messaggi: 10
Iscritto il: sabato 19 dicembre 2015, 12:44
Preassemblato: No

Re: virus s.coldsearch

Messaggio da leggereda davide » domenica 20 dicembre 2015, 18:10

esegui OTL e nel box custom/scanfix incolla il seguente codice e poi premi runfix al termine riavvia il pc
Codice: Seleziona tutto
:otl
IE - HKU\.DEFAULT\SOFTWARE\Microsoft\Internet Explorer\Main,Start Page = http://search.findeer.com
IE - HKU\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Internet Settings: "ProxyEnable" = 1
IE - HKU\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Internet Settings: "ProxyOverride" = <-loopback>
IE - HKU\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Internet Settings: "ProxyServer" = http=127.0.0.1:59542;https=127.0.0.1:59542
IE - HKU\S-1-5-18\SOFTWARE\Microsoft\Internet Explorer\Main,Start Page = http://search.findeer.com
IE - HKU\S-1-5-18\Software\Microsoft\Windows\CurrentVersion\Internet Settings: "ProxyEnable" = 1
IE - HKU\S-1-5-18\Software\Microsoft\Windows\CurrentVersion\Internet Settings: "ProxyOverride" = <-loopback>
IE - HKU\S-1-5-18\Software\Microsoft\Windows\CurrentVersion\Internet Settings: "ProxyServer" = http=127.0.0.1:59542;https=127.0.0.1:59542
 IE - HKU\S-1-5-19\SOFTWARE\Microsoft\Internet Explorer\Main,Start Page = http://search.findeer.com
IE - HKU\S-1-5-20\SOFTWARE\Microsoft\Internet Explorer\Main,Start Page = http://search.findeer.com

:commands
[emptytemp]
davide
 

Re: virus s.coldsearch

Messaggio da leggereda Maikol84 » lunedì 21 dicembre 2015, 20:01

non so più che fare! :(
Non ha funzionato
Maikol84
 
Messaggi: 10
Iscritto il: sabato 19 dicembre 2015, 12:44
Preassemblato: No

Re: virus s.coldsearch

Messaggio da leggereda davide » lunedì 21 dicembre 2015, 21:09

disinstalla avast , riavvia il pc e riesegui il codice
davide
 

Re: virus s.coldsearch

Messaggio da leggereda Maikol84 » lunedì 21 dicembre 2015, 21:53

l'ho fatto non è cambiato nulla :(
Ho notato come dicevo che in modalità provvisoria me lo fa cancellare perchè non c'è l'impostazione impostata dall'amministratore....in modalità normale invece sì
Maikol84
 
Messaggi: 10
Iscritto il: sabato 19 dicembre 2015, 12:44
Preassemblato: No

Prossimo

Torna a Sicurezza

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron
Torna all'indice