Login    Iscriviti
  • Autore
    Messaggio

problema forse virus

Messaggio da leggereda luca to » sabato 18 luglio 2015, 10:43

ciao a tutti ho un problema con il mio pc riguardante a dei virus penso :mmh: comunque ho scaricato un gioco e all'avvio del seutp exe il mio anti virus mi diceva che il file era infetto da un trojan, allora io da molto ma molto furbo ho disattivato l' anti virus.Però dopo che ho installato il gioco ho riscontrato qualche problemino cio é: google chrome no si apre più e l'anti virus nemmeno, allora dopo ho riattivato l'anti virus fatto una scansione e non mi rilevava niente, allora ho disinstallato il gioco e ho cancellato tutte le cartelle che lo riguardavano togliendolo/bloccando anche con windows firewall, a l'apparenza sembrava tornato tutto come prima ma dopo un paio di giorni ho riscontrato lo stesso problema solo che l'anti virus si apre,google chrome non si apre e neanche l'icona di windows firewall che mi dice "windows non risponde" io ho scaricato hijacthis, e no ci capisco niente :wide: ho trovato questo se può essere utile: O2 - BHO: Evernote extension - {92EF2EAD-A7CE-4424-B0DB-499CF856608E} - C:\Program Files (x86)\Evernote\Evernote\EvernoteIE.dll
O2 - BHO: HP Network Check Helper - {E76FD755-C1BA-4DCB-9F13-99BD91223ADE} - C:\Program Files (x86)\Hewlett-Packard\HP Support Framework\Resources\HPNetworkCheck\HPNetworkCheckPlugin.dll
in conclusione non so cosa fare il computer e nuovo e non ci capisco molto spero che mi potete dare una mano :tnx:
luca to
 
Messaggi: 9
Iscritto il: sabato 18 luglio 2015, 10:16
Sistema Operativo: 8.1
CPU: 3.20GHZ
RAM: 8 gb
HDD: 1 t
Preassemblato: No

Re: problema forse virus

Messaggio da leggereda davide » sabato 18 luglio 2015, 11:03

i 2 programmi che hai trovato nel hijack sono attendibili
proviamo cosi , e fai una scansione con superantispyware portable https://www.superantispyware.com/portab ... rhome.html
davide
 

Re: problema forse virus

Messaggio da leggereda luca to » sabato 18 luglio 2015, 11:37

il risultato e questo : memory items 0
file items 226
registry items 0
threats detected 226
luca to
 
Messaggi: 9
Iscritto il: sabato 18 luglio 2015, 10:16
Sistema Operativo: 8.1
CPU: 3.20GHZ
RAM: 8 gb
HDD: 1 t
Preassemblato: No

Re: problema forse virus

Messaggio da leggereda davide » sabato 18 luglio 2015, 11:49

seleziona le voci e rimuovi
davide
 

Re: problema forse virus

Messaggio da leggereda luca to » sabato 18 luglio 2015, 11:54

scusa per l'ingnoranza in materia quale bottone devo premere view scan log / continue / cancel scan
luca to
 
Messaggi: 9
Iscritto il: sabato 18 luglio 2015, 10:16
Sistema Operativo: 8.1
CPU: 3.20GHZ
RAM: 8 gb
HDD: 1 t
Preassemblato: No

Re: problema forse virus

Messaggio da leggereda davide » sabato 18 luglio 2015, 11:58

prova a cliccare continua , dovrebbe metterle in quarantena o darti la possibilità di rimuovere
davide
 

Re: problema forse virus

Messaggio da leggereda luca to » sabato 18 luglio 2015, 12:10

ho fatto ma il problema persiste ancora
luca to
 
Messaggi: 9
Iscritto il: sabato 18 luglio 2015, 10:16
Sistema Operativo: 8.1
CPU: 3.20GHZ
RAM: 8 gb
HDD: 1 t
Preassemblato: No

Re: problema forse virus

Messaggio da leggereda luca to » sabato 18 luglio 2015, 12:12

luca to ha scritto:ho fatto ma il problema persiste ancora
non so se centra ma quando accendo il computer mi dice questo "non riesco a connettermi a un servizio Windows
luca to
 
Messaggi: 9
Iscritto il: sabato 18 luglio 2015, 10:16
Sistema Operativo: 8.1
CPU: 3.20GHZ
RAM: 8 gb
HDD: 1 t
Preassemblato: No

Re: problema forse virus

Messaggio da leggereda davide » sabato 18 luglio 2015, 12:30

riesegui la scansione con superantispyware in modalità provvisoria
davide
 

Re: problema forse virus

Messaggio da leggereda luca to » sabato 18 luglio 2015, 12:56

cosa dovrei fare
luca to
 
Messaggi: 9
Iscritto il: sabato 18 luglio 2015, 10:16
Sistema Operativo: 8.1
CPU: 3.20GHZ
RAM: 8 gb
HDD: 1 t
Preassemblato: No

Prossimo

Torna a Sicurezza

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Torna all'indice