Login    Iscriviti
  • Autore
    Messaggio

Virus: HTML:Iframe-inf!

Messaggio da leggereda Daenerys56 » mercoledì 4 marzo 2015, 14:38

Salve a tutti. Da ieri ho un problema con un sito internet. Il sito in questione è http://www.drama.net che uso regolarmente da anni senza che mi abbia mai dato problemi. Ieri dopo aver semplicemente ricaricato la pagina avast mi ha avvisato che c'era un virus e quindi mi ha bloccato la pagina, dandomi l'avviso in allegato. allora ho controllato se era un problema della pagina stessa e ho usato uno di quei siti per controllare se le pagine sono a rischio e non ha dato nulla. Allora ho cercato su internet e ho visto che molti hanno avuto questo problema con avast e che magari bisognava solo aggiornarlo e così ho fatto. Il problema sembrava risolto quando ha riniziato a funzionare male.
Questo HTML ecc è davvero un virus? Cosa posso fare per risolvere anche perchè se è davvero un virus non so cosa va ad intaccarmi.
Please help me! :boss:
Allegati
Immaginef.jpg
Avatar utente
Daenerys56
 
Messaggi: 15
Iscritto il: domenica 4 maggio 2014, 14:07
Sistema Operativo: Windows 8.1
CPU: Intel Pentium Inside
RAM: 4,0 GB
HDD: 440 GB
Preassemblato:

Re: Virus: HTML:Iframe-inf!

Messaggio da leggereda giova95 » mercoledì 4 marzo 2015, 15:05

Io ho aperto il sito e non ho avuto problemi. Per ora nessuna traccia di virus. Se mi appaiono virus o problemi nel pc ti avviso, in caso contrario non sono stato contaminato :)

Poi ovviamente giudica tu cosa sia meglio, puoi aggiungere un'eccezione ad avast e rischiare, oppure utilizzare un programma come sandboxie (crea un ambiente virtuale dove non esiste niente che possa "intaccare" veramente il tuo pc)
Non chiedete chiarimenti tecnici per via privata! I problemi vanno esposti direttamente sul forum, per il bene di tutti.
Vota il forum! :-)
Avatar utente
giova95
Admin
Admin
Pc-Master
Pc-Master
 
Messaggi: 2867
Iscritto il: mercoledì 18 luglio 2012, 10:25
Località: Strona (BI)
Sistema Operativo: Windows 7
CPU: Intel Pentium T4500
RAM: 4GB DDR3
HDD: 320GB
Preassemblato:

Re: Virus: HTML:Iframe-inf!

Messaggio da leggereda eXoddus » mercoledì 4 marzo 2015, 15:05

Procedi così: disinstalla temporaneamente Avast. Scarica Kaspersky Pure 3.0 in versione di prova, una volta installato esegui gli aggiornamenti dell'antivirus. Finiti gli aggiornamenti, esegui una scansione completa e, se vengono rilevate minacce, procedi come indicato da kaspersky (nel caso sia disponibile la disinfezione, falla). Poi disinstalla kaspersky (o tienilo per 30 giorni se vuoi) e rimetti avast.
Immagine
Avatar utente
eXoddus
Expert
Expert
Pc-Gold
Pc-Gold
 
Messaggi: 1964
Iscritto il: martedì 17 luglio 2012, 23:31
Località: Montagnana
Sistema Operativo: Windows 8.1 Pro
CPU: Intel Core i5-4690k
RAM: TridentX 8GB 2400MHz
HDD: OCZ vector 150 128GB
Preassemblato: No

Re: Virus: HTML:Iframe-inf!

Messaggio da leggereda Daenerys56 » mercoledì 4 marzo 2015, 16:02

Ammettendo la mia ignoranza non riesco ad utilizzare Sandboxie per cui ho provato con Kaspersky ma appena l'ho avviato mi ha mandato in tilt il pc si è del tutto bloccato e l'ho dovuto spegnere dal tasto di avvio, mi diceva che non riusciva a ripristinare il pc poi non so come si è acceso quindi ho disinstallato tutto e ora sto provando a installare avira e disinstallare avast. può andar bene lo stesso? O dovrei utilizzare un altro antivirus?
Avatar utente
Daenerys56
 
Messaggi: 15
Iscritto il: domenica 4 maggio 2014, 14:07
Sistema Operativo: Windows 8.1
CPU: Intel Pentium Inside
RAM: 4,0 GB
HDD: 440 GB
Preassemblato:

Re: Virus: HTML:Iframe-inf!

Messaggio da leggereda davide » mercoledì 4 marzo 2015, 16:19

prova cosi, salva questo sul desktop https://www.avast.com/it-it/uninstall-utility
disinstalla avast da pannello di controllo (comprese le impostazioni utente) riavvia il pc ed entra in modalità provvisoria
quindi esegui awstcleaer per pulire le tracce nel registro, e riavvia il pc , prova a reinstallare avast

lista aggiornata dei siti web nocivi http://www.malwaredomainlist.com/update.php

cmq se avast continua a rilevarlo come infetto o lo aggiungi alle esclusioni come suggerito da giova95 o cambi antivirus
davide
 

Re: Virus: HTML:Iframe-inf!

Messaggio da leggereda Daenerys56 » mercoledì 4 marzo 2015, 17:03

Ho fatto come mi hai detto non ho ancora reinstallato avast comunque avira che ha sempre un estensione per la navigazione mi dice che il sito è sicuro. Sinceramente penso proprio che il problema fosse avast adesso dovrei provare a reinstallarlo. Per il momento il problema sembra risolto quindi grazie per i consigli e la pazienza... :tnx: :hap:
Avatar utente
Daenerys56
 
Messaggi: 15
Iscritto il: domenica 4 maggio 2014, 14:07
Sistema Operativo: Windows 8.1
CPU: Intel Pentium Inside
RAM: 4,0 GB
HDD: 440 GB
Preassemblato:

Re: Virus: HTML:Iframe-inf!

Messaggio da leggereda davide » mercoledì 4 marzo 2015, 17:23

credo anch'io sia avast che lo segna come nocivo, ma di fatto su virustotal il sito drama.net è pulito 0/62 e anche i migliori antivirus lo confermano, tieni java aggiornato, oggi è uscito java8 update 40 (però rimuovi prima la versione precedente)
davide
 

Re: Virus: HTML:Iframe-inf!

Messaggio da leggereda Daenerys56 » mercoledì 4 marzo 2015, 17:38

:ok!: lo faccio subito grazie :)
Avatar utente
Daenerys56
 
Messaggi: 15
Iscritto il: domenica 4 maggio 2014, 14:07
Sistema Operativo: Windows 8.1
CPU: Intel Pentium Inside
RAM: 4,0 GB
HDD: 440 GB
Preassemblato:

Re: Virus: HTML:Iframe-inf!

Messaggio da leggereda eXoddus » mercoledì 4 marzo 2015, 20:50

Ci sono casi in cui avast rileva quel tipo di minaccia come un falso positivo, altri invece come un virus vero e proprio; dal momento che il tuo sistema operativo sembra aver subito danni cercato di installare un SW per difenderlo, è chiaro che ha problemi.
Immagine
Avatar utente
eXoddus
Expert
Expert
Pc-Gold
Pc-Gold
 
Messaggi: 1964
Iscritto il: martedì 17 luglio 2012, 23:31
Località: Montagnana
Sistema Operativo: Windows 8.1 Pro
CPU: Intel Core i5-4690k
RAM: TridentX 8GB 2400MHz
HDD: OCZ vector 150 128GB
Preassemblato: No

Re: Virus: HTML:Iframe-inf!

Messaggio da leggereda davide » mercoledì 4 marzo 2015, 21:06

disattiva avira e salva su desktop http://it.malwarebytes.org/mwb-download/?language=it installalo e al termine togli il flag dalla versione PRO, quindi avvia malwarebyte , e attendi il completamento dell' aggiornamento , setting e seleziona la lingua in italiano ,
clicca su scansione completa e seleziona il tuo disco C e spunta la casella rootkit, avvia la scansione e attendi pazientemente, ci può volere anche un ora, finita la scansione rimuovi eventuali minacce rilevate e riavvia il pc
posta il report di malwarebyte e disinstallalo poi riattiva avira,
davide
 

Prossimo

Torna a Sicurezza

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Torna all'indice