Login    Iscriviti
  • Autore
    Messaggio

Sony Vegas - renderizzare video con la stessa qualità

Messaggio da leggereda Davatar » lunedì 30 marzo 2015, 13:32

So perfettamente che la sezione non è questa, ma è quella che più si avvicina alla mia richiesta. D'altronde appartiene a "Editing video ed immagini". Vi spiego il mio problema:
semplicemente voglio sostituire la traccia audio ad un video. Una volta renderizzato il video, però, la qualità del video stesso cala non di poco:
(a sinistra il video editato, a destra l'originale) http://i61.tinypic.com/209lwcj.jpg

Una volta aver usato l'opzione "Match video settings", al momento del rendering ho provato ad esportarlo in mp4, wmv ed avi, senza alcuna differenza. Ovviamente anche nel menù di rendering ho fatto in modo che la risoluzione corrispondesse esattamente al video originale.
Sto uscendo pazzo, e dubito che un programma come Sony Vegas non abbia un'opzione per esportare un video esattamente com'era.

Utilizzo Sony Vegas Pro 12.
Immagine
Davatar
Vip
Vip
Pc-Intel
Pc-Intel
 
Messaggi: 309
Iscritto il: venerdì 17 agosto 2012, 15:10
Sistema Operativo: Windows 7 Home Premium
CPU: Intel 7 (2.22 GHz)
RAM: 8 Gb
HDD: 640 Gb (5400 rpm)
Preassemblato:

Re: Sony Vegas - renderizzare video con la stessa qualità

Messaggio da leggereda davide » lunedì 30 marzo 2015, 16:34

hai provato a esportarlo in avc mpeg4?
davide
 

Re: Sony Vegas - renderizzare video con la stessa qualità

Messaggio da leggereda Davatar » lunedì 30 marzo 2015, 19:47

In avc crasha proprio il programma. mpeg4 non lo trovo...
Immagine
Davatar
Vip
Vip
Pc-Intel
Pc-Intel
 
Messaggi: 309
Iscritto il: venerdì 17 agosto 2012, 15:10
Sistema Operativo: Windows 7 Home Premium
CPU: Intel 7 (2.22 GHz)
RAM: 8 Gb
HDD: 640 Gb (5400 rpm)
Preassemblato:

Re: Sony Vegas - renderizzare video con la stessa qualità

Messaggio da leggereda davide » lunedì 30 marzo 2015, 20:58

hai visto se ci sono aggiornamenti per vegas pro? , controlla nelle opzioni di codifica se hai abilitato tutti i core del processore
il codec avc mpeg4 h264 richiede molto carico , quindi se non hai colli di bottiglia dovresti arrivare al 100% di cpu e codificare tranquillamente , se invece non arrivi al 100% di cpu allora qualcosa non va
secondo questo http://www.techisky.com/how-to/sony-vegas-avi.html dovrebbe includere anche avc/mpeg4 h264
fai anche un pò di deframmentazione perchè il video editing utilizza molto anche l' hdd , metti prestazioni elevate in opzioni risparmio energia
aggiorna le diectx http://www.microsoft.com/it-it/download ... aspx?id=35
http://www.microsoft.com/en-us/download ... px?id=8109
prova adisattivare l' AV durante la codifica (non si sa mai)
che messagio hai quando và in crash? (vedi registro eventi)
davide
 

Torna a Multimedia

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron
Torna all'indice