Login    Iscriviti
  • Autore
    Messaggio

[Risolto] Problema grave con gli avi

Messaggio da leggereda alfre90 » mercoledì 7 agosto 2013, 16:55

Buongiorno voglio esporvi il mio problema.
Da questa mattina gli avi( quasi tutti ) non si riproducono piu con nessun riproduttore video,compreso videolan
Inoltre sono bloccati nel rinonima sposta ed elimina,per spostarli ed eliminarli devo usare unlocker.
Ma il problema piu grave e che non si riproducono come mai ?
se sposto su una chiavetta usb il file avi con unlocker,riproducendolo dalla chiavetta si vede,il file risulta anche sbloccato,ma riportandolo sul computer in questione si apre una sola volta,ma poi si riblocca e non si riproduce piu.
Tutti i file avi prima si vedevano ora non si vedono piu e risultano anche bloccati
nelle proprieta dei video non risulta la sola lettura

cosa succede >?
grazie di cuore
aspetto
alfre90
 
Messaggi: 7
Iscritto il: mercoledì 7 agosto 2013, 16:45
Sistema Operativo: windows 7 x64
CPU: intel i7
RAM: 8 gb
HDD: 720
Preassemblato:

Re: [Risolto] Problema grave con gli avi

Messaggio da leggereda mrharry71 » mercoledì 7 agosto 2013, 17:27

potresti indicarci l'errore che ti da e se possibile anche un'immagine nel momento in cui si proprone il problema?
Questo per capire meglio la natura del problema.
che significa che sono bloccati ?
i file partono e si bloccano o non partono ?
Immagine
Avatar utente
mrharry71
Pc-Master
Pc-Master
 
Messaggi: 2767
Iscritto il: mercoledì 18 luglio 2012, 18:28
Località: l'isola che non c'è

Re: [Risolto] Problema grave con gli avi

Messaggio da leggereda alfre90 » mercoledì 7 agosto 2013, 17:50

innanzitutto grazie per la risposta
bloccati cioe che non posso ne cancellarli ne rinonimarli e ne spostarli o copiarli.
l'errore che mi da è il classico errore che dice quando cerchi di smontare un hd esterno,che dice che è occupato,come se qualche altra cosa lo stesse usando...mi dice riprova,annulla,ignora.
per l'immagine ora non sono a casa,comunque solo questo,e il vlc mi dice bad file descriptor etc....
prima questi video si vedevano,insisto dicendo che unlocker me li sblocca,me li fa copiare su una chiavetta usb e riproducendo il file avi da li si vede,ma rispostando il file sul pc non si vede piu.
spero che mi son fatto capire
grazie ancora di cuore a tutti quelli che mi aiutano
alfre90
 
Messaggi: 7
Iscritto il: mercoledì 7 agosto 2013, 16:45
Sistema Operativo: windows 7 x64
CPU: intel i7
RAM: 8 gb
HDD: 720
Preassemblato:

Re: [Risolto] Problema grave con gli avi

Messaggio da leggereda eXoddus » mercoledì 7 agosto 2013, 18:34

Prima si vedevano; prima di cosa? Cosa è successo prima che questi filati venissero bloccati?
Immagine
Avatar utente
eXoddus
Expert
Expert
Pc-Gold
Pc-Gold
 
Messaggi: 1964
Iscritto il: martedì 17 luglio 2012, 23:31
Località: Montagnana
Sistema Operativo: Windows 8.1 Pro
CPU: Intel Core i5-4690k
RAM: TridentX 8GB 2400MHz
HDD: OCZ vector 150 128GB
Preassemblato: No

Re: [Risolto] Problema grave con gli avi

Messaggio da leggereda alfre90 » mercoledì 7 agosto 2013, 22:43

errore avi.jpg
errore file avi
questa mattina ho scaricato winrar con la cura,mi pare che da quando ho scaricato quello accade questo.
in questo allegato vedete sia quello che appare eliminando o rinonimando o spostando il file che aprendolo con vlc
tutti questi problemi ieri non erano presenti.
Forse è un caso oggi con winrar ? e roba di virus ? ma non credo.....poi ditemi voi :ok!:

N.B : il problema e con la maggior parte dei video,non tutti,cosa strana.

grazie attendo
alfre90
 
Messaggi: 7
Iscritto il: mercoledì 7 agosto 2013, 16:45
Sistema Operativo: windows 7 x64
CPU: intel i7
RAM: 8 gb
HDD: 720
Preassemblato:

Re: [Risolto] Problema grave con gli avi

Messaggio da leggereda PRS » giovedì 8 agosto 2013, 11:23

Strana rogna.Fai delle prove,tipo: leggi i files dalla modalità provvisoria.Se hai installato software ultimamente,disinstallali poi prova a reinstallare vlc.Virus non credo,ma magari una scansione veloce non nuoce.Se utilizzi piú player disinstallali tutti e tieni vlc.Se hai kodec pack disinstallali(con vlc sono inutili)
Immagine
Avatar utente
PRS
Mod
Mod
Pc-Gold
Pc-Gold
 
Messaggi: 2248
Iscritto il: sabato 4 agosto 2012, 19:18
Località: Padova
Sistema Operativo: Win 10
CPU: Intel E8400
RAM: 2x2G/1333Mhz
HDD: ssd120+sata160
Preassemblato: No

Re: [Risolto] Problema grave con gli avi

Messaggio da leggereda alfre90 » giovedì 8 agosto 2013, 12:10

strana rogna si ,avete detto bene :(

comunque ho risolto perfortuna.....con altri metodi molto strani ma ho risolto..
grazie di cuore a tutti voi :D
buona giornata
alfre90
 
Messaggi: 7
Iscritto il: mercoledì 7 agosto 2013, 16:45
Sistema Operativo: windows 7 x64
CPU: intel i7
RAM: 8 gb
HDD: 720
Preassemblato:

Re: [Risolto] Problema grave con gli avi

Messaggio da leggereda PRS » giovedì 8 agosto 2013, 14:00

Siamo felici per te, ma saremmo ancor piú felici di sapere come hai risolto,giusto perchè la cosa potrebbe accadere a qualcun altro...grazie
Immagine
Avatar utente
PRS
Mod
Mod
Pc-Gold
Pc-Gold
 
Messaggi: 2248
Iscritto il: sabato 4 agosto 2012, 19:18
Località: Padova
Sistema Operativo: Win 10
CPU: Intel E8400
RAM: 2x2G/1333Mhz
HDD: ssd120+sata160
Preassemblato: No

Re: [Risolto] Problema grave con gli avi

Messaggio da leggereda eXoddus » giovedì 8 agosto 2013, 18:51

Io suppongo sia stato proprio winrar, come hai detto tu. O meglio, non winrar in se, ma la cura. Winrar è unto tra i pochi software che non necessitano di cura (ha la versione di prova che non scade mai). La cura potrebbe benissimo essere un Virus. Anche se hai risolto (apparentemente) ti consiglio comunque di fare un ripristino di sistema perché, appunto, anche se a te sembra sia risolto non è detto che il virus, ammesso ci sia, si sia cancellato.
Immagine
Avatar utente
eXoddus
Expert
Expert
Pc-Gold
Pc-Gold
 
Messaggi: 1964
Iscritto il: martedì 17 luglio 2012, 23:31
Località: Montagnana
Sistema Operativo: Windows 8.1 Pro
CPU: Intel Core i5-4690k
RAM: TridentX 8GB 2400MHz
HDD: OCZ vector 150 128GB
Preassemblato: No

Re: [Risolto] Problema grave con gli avi

Messaggio da leggereda alfre90 » venerdì 9 agosto 2013, 11:52

eXoddus ha scritto:Io suppongo sia stato proprio winrar, come hai detto tu. O meglio, non winrar in se, ma la cura. Winrar è unto tra i pochi software che non necessitano di cura (ha la versione di prova che non scade mai). La cura potrebbe benissimo essere un Virus. Anche se hai risolto (apparentemente) ti consiglio comunque di fare un ripristino di sistema perché, appunto, anche se a te sembra sia risolto non è detto che il virus, ammesso ci sia, si sia cancellato.



Forse hai ragione anzi sicuramente......mi pare proprio che sia stato quello schifo di winrar ( che poi non era nemmeno per me,era un favore) :wow:

Ho risolto comunque trovando informazioni inglesi online
Non si sa ma avvolte sopratutto i file con estensione avi perdono l autorizzazione del admin,e ce bisogno di riattivare questa autorizzazione con specifici programmi o modificando alcune chiavi del registro.
la procedura si chiama Ownership,praticamente sblocca l'autorizzazione all'uso completo, del file ripristinando cosi il completo controllo.
spero che non accada a nessuno comunque :D

ho usato un applicativo .exe che mi aggiunge un flag ai file bloccati nelle proprieta tasto dx,e riabilita il controllo totale del file.

se volete maggiori info...ditemi pure...
grazie a tutti comunque
siete cortesi :ok!:
alfre90
 
Messaggi: 7
Iscritto il: mercoledì 7 agosto 2013, 16:45
Sistema Operativo: windows 7 x64
CPU: intel i7
RAM: 8 gb
HDD: 720
Preassemblato:

Prossimo

Torna a Multimedia

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Torna all'indice