Pagina 1 di 1

Movie Maker non funge in alcun modo

Messaggio da leggereInviato: martedì 18 giugno 2013, 14:16
da Davatar
Quando apro Windows Live Movie Maker non vedo altro che tutti gli strumenti sopra...e poi il nero totale. La timeline non c'è, così come anche la finestra dell'anteprima video. Se provo a fare qualcosa, qualsiasi cosa, esso crasha miserabilmente. Any suggestions?
http://img40.imageshack.us/img40/5937/k05l.png

Re: Movie Maker non funge in alcun modo

Messaggio da leggereInviato: martedì 18 giugno 2013, 16:14
da giova95
Provato a reinstallarlo? http://windows.microsoft.com/it-it/wind ... ovie-maker
Non ho fatto la prova, ma dovrebbe dirti che hai già installato il software e poi chiederti se vuoi disinstallarlo (non puoi disinstallarlo "manualmente", o almeno, non nella maniera standard)

Re: Movie Maker non funge in alcun modo

Messaggio da leggereInviato: mercoledì 19 giugno 2013, 17:35
da Davatar
L'ho reinstallato, ma non mi sono usciti dei messaggi di sovrascrittura...ed infatti il problema persiste.

Re: Movie Maker non funge in alcun modo

Messaggio da leggereInviato: mercoledì 19 giugno 2013, 19:44
da giova95
Se clicchi con il destro sull'icona hai qualche opzione... innanzitutto prova ad eseguire come amministratore, prova "risoluzione dei problemi relativi alla compatibilità" e anche "ripristina versioni precedenti"...

Re: Movie Maker non funge in alcun modo

Messaggio da leggereInviato: giovedì 20 giugno 2013, 12:00
da Davatar
Niente da fare...
Screen con "Risoluzione problemi relativi alla compatibilità"
Immagine
Screen con "Ripristina versioni precedenti" ed aver scelto un'unica e vecchissima versione.
Immagine

Re: Movie Maker non funge in alcun modo

Messaggio da leggereInviato: giovedì 20 giugno 2013, 12:16
da giova95
aplicazione incompatibile non è di buon auspicio :D Hai provato ad esaminare le opzioni aggiuntive?
Per il ripristino di versioni precedenti hai due modi per procedere:
1- tentare con un altra copia tra quelle disponibili
2- procedere come è detto nella finestra che è uscita: disinstalli Windows Live Essentials e lo reinstalli

:)