Login    Iscriviti
  • Autore
    Messaggio

Movie Maker non funge in alcun modo

Messaggio da leggereda Davatar » martedì 18 giugno 2013, 14:16

Quando apro Windows Live Movie Maker non vedo altro che tutti gli strumenti sopra...e poi il nero totale. La timeline non c'è, così come anche la finestra dell'anteprima video. Se provo a fare qualcosa, qualsiasi cosa, esso crasha miserabilmente. Any suggestions?
http://img40.imageshack.us/img40/5937/k05l.png
Immagine
Davatar
Vip
Vip
Pc-Intel
Pc-Intel
 
Messaggi: 309
Iscritto il: venerdì 17 agosto 2012, 15:10
Sistema Operativo: Windows 7 Home Premium
CPU: Intel 7 (2.22 GHz)
RAM: 8 Gb
HDD: 640 Gb (5400 rpm)
Preassemblato:

Re: Movie Maker non funge in alcun modo

Messaggio da leggereda giova95 » martedì 18 giugno 2013, 16:14

Provato a reinstallarlo? http://windows.microsoft.com/it-it/wind ... ovie-maker
Non ho fatto la prova, ma dovrebbe dirti che hai già installato il software e poi chiederti se vuoi disinstallarlo (non puoi disinstallarlo "manualmente", o almeno, non nella maniera standard)
Non chiedete chiarimenti tecnici per via privata! I problemi vanno esposti direttamente sul forum, per il bene di tutti.
Vota il forum! :-)
Avatar utente
giova95
Admin
Admin
Pc-Master
Pc-Master
 
Messaggi: 2867
Iscritto il: mercoledì 18 luglio 2012, 10:25
Località: Strona (BI)
Sistema Operativo: Windows 7
CPU: Intel Pentium T4500
RAM: 4GB DDR3
HDD: 320GB
Preassemblato:

Re: Movie Maker non funge in alcun modo

Messaggio da leggereda Davatar » mercoledì 19 giugno 2013, 17:35

L'ho reinstallato, ma non mi sono usciti dei messaggi di sovrascrittura...ed infatti il problema persiste.
Immagine
Davatar
Vip
Vip
Pc-Intel
Pc-Intel
 
Messaggi: 309
Iscritto il: venerdì 17 agosto 2012, 15:10
Sistema Operativo: Windows 7 Home Premium
CPU: Intel 7 (2.22 GHz)
RAM: 8 Gb
HDD: 640 Gb (5400 rpm)
Preassemblato:

Re: Movie Maker non funge in alcun modo

Messaggio da leggereda giova95 » mercoledì 19 giugno 2013, 19:44

Se clicchi con il destro sull'icona hai qualche opzione... innanzitutto prova ad eseguire come amministratore, prova "risoluzione dei problemi relativi alla compatibilità" e anche "ripristina versioni precedenti"...
Non chiedete chiarimenti tecnici per via privata! I problemi vanno esposti direttamente sul forum, per il bene di tutti.
Vota il forum! :-)
Avatar utente
giova95
Admin
Admin
Pc-Master
Pc-Master
 
Messaggi: 2867
Iscritto il: mercoledì 18 luglio 2012, 10:25
Località: Strona (BI)
Sistema Operativo: Windows 7
CPU: Intel Pentium T4500
RAM: 4GB DDR3
HDD: 320GB
Preassemblato:

Re: Movie Maker non funge in alcun modo

Messaggio da leggereda Davatar » giovedì 20 giugno 2013, 12:00

Niente da fare...
Screen con "Risoluzione problemi relativi alla compatibilità"
Immagine
Screen con "Ripristina versioni precedenti" ed aver scelto un'unica e vecchissima versione.
Immagine
Immagine
Davatar
Vip
Vip
Pc-Intel
Pc-Intel
 
Messaggi: 309
Iscritto il: venerdì 17 agosto 2012, 15:10
Sistema Operativo: Windows 7 Home Premium
CPU: Intel 7 (2.22 GHz)
RAM: 8 Gb
HDD: 640 Gb (5400 rpm)
Preassemblato:

Re: Movie Maker non funge in alcun modo

Messaggio da leggereda giova95 » giovedì 20 giugno 2013, 12:16

aplicazione incompatibile non è di buon auspicio :D Hai provato ad esaminare le opzioni aggiuntive?
Per il ripristino di versioni precedenti hai due modi per procedere:
1- tentare con un altra copia tra quelle disponibili
2- procedere come è detto nella finestra che è uscita: disinstalli Windows Live Essentials e lo reinstalli

:)
Non chiedete chiarimenti tecnici per via privata! I problemi vanno esposti direttamente sul forum, per il bene di tutti.
Vota il forum! :-)
Avatar utente
giova95
Admin
Admin
Pc-Master
Pc-Master
 
Messaggi: 2867
Iscritto il: mercoledì 18 luglio 2012, 10:25
Località: Strona (BI)
Sistema Operativo: Windows 7
CPU: Intel Pentium T4500
RAM: 4GB DDR3
HDD: 320GB
Preassemblato:

Torna a Multimedia

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Torna all'indice