Login    Iscriviti
  • Autore
    Messaggio

problemi audio chrome

Messaggio da leggereda libeccio20 » mercoledì 14 febbraio 2018, 15:43

Buonasera,
sono nuovo sul forum e purtroppo un po' "imbranato"....da un po' di tempo ho questo problema:
sto utilizzando Windows 10 e chrome quando apro dei video su fb o you tube e le dirette ecc.utilizzando le cuffie
non sento l'audio.....cosa che non accade utilizzando Explorer o utilizzando autoparlanti del pc.....
Qualcuno puo' darmi dei suggerimenti?
Grazie :fain:
libeccio20
 
Messaggi: 3
Iscritto il: mercoledì 14 febbraio 2018, 13:54
Sistema Operativo: windows10
Preassemblato:

Re: problemi audio chrome

Messaggio da leggereda PRS » domenica 18 febbraio 2018, 13:37

Cosa strana.Prova ad aggiornare il driver audio.
Immagine
Avatar utente
PRS
Mod
Mod
Pc-Gold
Pc-Gold
 
Messaggi: 2248
Iscritto il: sabato 4 agosto 2012, 19:18
Località: Padova
Sistema Operativo: Win 10
CPU: Intel E8400
RAM: 2x2G/1333Mhz
HDD: ssd120+sata160
Preassemblato: No

Re: problemi audio chrome

Messaggio da leggereda libeccio20 » mercoledì 21 febbraio 2018, 18:36

Buonasera PRS gia' fatto ma non ho risolto,la cosa strana e' che con Explorer non succede!!!!!
libeccio20
 
Messaggi: 3
Iscritto il: mercoledì 14 febbraio 2018, 13:54
Sistema Operativo: windows10
Preassemblato:

Re: problemi audio chrome

Messaggio da leggereda PRS » mercoledì 21 febbraio 2018, 18:45

Non conosco chrome purtroppo.
Immagine
Avatar utente
PRS
Mod
Mod
Pc-Gold
Pc-Gold
 
Messaggi: 2248
Iscritto il: sabato 4 agosto 2012, 19:18
Località: Padova
Sistema Operativo: Win 10
CPU: Intel E8400
RAM: 2x2G/1333Mhz
HDD: ssd120+sata160
Preassemblato: No

Torna a Multimedia

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti

Torna all'indice