Login    Iscriviti

neovo H-W22S immagine scompare dopo 1 instante

Assistenza, guide e news per l'hardware del tuo pc
  • Autore
    Messaggio

neovo H-W22S immagine scompare dopo 1 instante

Messaggio da leggereda alessio211734 » giovedì 2 agosto 2018, 9:26

Salve a tutti,
è il mio primo post vedo che qui si parla di hardware. Ho un problema con neovo H-W22S che a un certo punto ha emesso un rumore e lo schermo è diventato nero.
Dalle prove effettuate risulta che appena passi da off a on (pulsante di accensione) l'immagine risulta per un istante visibile e poi diventa lo schermo nero.
Illuminando con la torcia riesco con difficoltà a intravedere qualcosa dell'immagine. Leggendo un po' su internet vedo che potrebbe essere un problema del circuito che
pilota le lampade. Le mie conoscenze di elettronica sono scarse e si sono fermate 20 anni fa all'ITI :D. Tuttavia mi piacerebbe imparare qualcosa di nuovo.
Ho smontato il monitor. I condensatori non mi sembrano gonfi, pero' lascio a voi esperti i commenti e i suggerimenti. Grazie 1000.
Allegati
2.jpg
1.jpg
alessio211734
 
Messaggi: 9
Iscritto il: mercoledì 1 agosto 2018, 8:48
Sistema Operativo: win 7
CPU: i5
RAM: 8 gb ddr4
HDD: samsung evo
Preassemblato:

Re: neovo H-W22S immagine scompare dopo 1 instante

Messaggio da leggereda davide72 » venerdì 3 agosto 2018, 9:33

davide72
Pc-Doctor
Pc-Doctor
 
Messaggi: 834
Iscritto il: sabato 27 febbraio 2016, 10:25
Preassemblato:

Re: neovo H-W22S immagine scompare dopo 1 instante

Messaggio da leggereda ENRICO » sabato 4 agosto 2018, 10:58

Sicuramente è un problema sulla sezione inverter cioè quella che pilota le lampade, o le lampade stesse. Queste ultime le escluderei visto che lo schermo si illumina , anche se per breve tempo. Il primo controllo da fare è sulla continuità degli avvolgimenti dei due trasformatori. Se primario e secondario risultano integri, (misurano pochi ohm) allora devi passare a misurare le tensioni sui primari. Controlla i diodi in zona.
Se puoi. fai una foto più dettagliata della zona inverter, sia lato rame che lato componenti.
Avatar utente
ENRICO
Pc-Intel
Pc-Intel
 
Messaggi: 491
Iscritto il: domenica 22 dicembre 2013, 18:27
Località: APRILIA LT
Sistema Operativo: WINDOWS 7
Preassemblato:

Re: neovo H-W22S immagine scompare dopo 1 instante

Messaggio da leggereda alessio211734 » domenica 5 agosto 2018, 16:48

Con gli avvolgimenti dei due transformatori intendi verificare i due inverter? Se mi dici come fare posso fare una verifica. Grazie.
Ho allegato altre foto.
Allegati
pcb.jpg
component.jpg
alessio211734
 
Messaggi: 9
Iscritto il: mercoledì 1 agosto 2018, 8:48
Sistema Operativo: win 7
CPU: i5
RAM: 8 gb ddr4
HDD: samsung evo
Preassemblato:

Re: neovo H-W22S immagine scompare dopo 1 instante

Messaggio da leggereda ENRICO » lunedì 6 agosto 2018, 9:50

Foto ok! Prima prova : col circuito collegato, TV acceso, lampade staccate, controlla se hai tensione sui connettori delle lampade.
Seconda: Circuito staccato dalla corrente, col tester in ohm tra i punti 7 e 8 , riporta misura
Terza: Sull'altro lato del trasformatore, metti un puntale al centro, l'altro rispettivamente a destra e a sinistra e riporta misure
Dopo aver tenuto acceso per un po (2/3') controlla la temperatura dei trasformatori avvicinandoci un dito.
E' sottinteso che le misure suggerite vanno fatte su entrambi i trasformatori.
Avatar utente
ENRICO
Pc-Intel
Pc-Intel
 
Messaggi: 491
Iscritto il: domenica 22 dicembre 2013, 18:27
Località: APRILIA LT
Sistema Operativo: WINDOWS 7
Preassemblato:

Re: neovo H-W22S immagine scompare dopo 1 instante

Messaggio da leggereda alessio211734 » martedì 7 agosto 2018, 15:46

Ciao, per adesso ho fatto questi test:
la resistenza sui punti 7-8 di entrambi gli inverter è venuta:
T801 0.474 kohm
T802 0.477 kohm
Al posto di misurare la tensione ho collegato ognuna delle 4 uscite dell'inverter a una lampada di un monitor laptop lasciando le altre uscite inserite. Succede esattamente lo stesso per tutte le 4 posizioni la lampada lampeggia per un instante e poi si spegne. Questo cosa significa che lampade e inverter sono sane e c'e' qualcosa prima che genera questo comportamento?
alessio211734
 
Messaggi: 9
Iscritto il: mercoledì 1 agosto 2018, 8:48
Sistema Operativo: win 7
CPU: i5
RAM: 8 gb ddr4
HDD: samsung evo
Preassemblato:

Re: neovo H-W22S immagine scompare dopo 1 instante

Messaggio da leggereda ENRICO » martedì 7 agosto 2018, 17:05

Devi controllare anche i primari dei trasformatori. Con la prova che hai fatta si è escluso con certezza un problema sulle lampade.
Altra prova da fare , con circuito collegato e acceso: Controllo della tensione sugli elettrolitici C802, C803.
In ohm, controlla i condensatori blu sulle uscite.
Cos'hai a disposizione oltre il tester? Te la cavi col saldatore?
Avatar utente
ENRICO
Pc-Intel
Pc-Intel
 
Messaggi: 491
Iscritto il: domenica 22 dicembre 2013, 18:27
Località: APRILIA LT
Sistema Operativo: WINDOWS 7
Preassemblato:

Re: neovo H-W22S immagine scompare dopo 1 instante

Messaggio da leggereda alessio211734 » giovedì 9 agosto 2018, 8:52

Ciao, ho testato la tensione sui condensatori C802 e C803 viene in entrambi i casi 16 volt a spina inserita prima di accendere il pulsante del monitor. Nell'instante in cui premo il pulsante la tensione cala sui 14-14.9 contemporaneamente al mezzo secondo in cui vedo l'immagine sullo schermo dopo di questo la tensione torna a 16.
Ho seguito pure questa procedura trovata su un altro sito per Q802 e Q803 entrambi hanno un alta resistenza penso siano funzionanti.
Simply test

a) black on pin S1- red on pin G1 - record ohms
b) black on pin S1- red on pin D1 - record ohms
c) black on pin G1- red on pin D1 - record ohms

Repeat for the "2" pins. That is S2-G2, S2-D2, G2-D2.

A disposizione ho un multimetro come già sai, un saldatore usato tante volte (nessuna esperienza con smd), una stazione ad aria calda baku comprata da poco usata una volta per dissaldare un mic sul mio vecchio galaxy s3, un alimentore stabilizzato e un oscilloscopio hp analogico 80 mhz(non sono sicuro sui mhz) con sonda 1-10x. Per il discorso trasformatore non ho capito come testarlo sono 8 pin ho testato la resistenza tra 7-8. Dall'altro lato sono 6 pin ma non so come testarli. Ma puo' una lampada guasta interrompere inverter perché io ho usato solo una lampada di cui ero sicuro e leggo di gente che ne usa almeno 2 per testare le uscite dell'inverter
alessio211734
 
Messaggi: 9
Iscritto il: mercoledì 1 agosto 2018, 8:48
Sistema Operativo: win 7
CPU: i5
RAM: 8 gb ddr4
HDD: samsung evo
Preassemblato:

Re: neovo H-W22S immagine scompare dopo 1 instante

Messaggio da leggereda ENRICO » giovedì 9 agosto 2018, 10:37

Se guardi la scheda lato rame, vedi che i pin di T801 e T802 sono collegati due a due. Metti un puntale sui due centrali l'altro prima a destra e poi a sinistra o viceversa. a questo punto puoi controllare anche la tensione che misuri , con circuito acceso, sui primari. Devi anche misurare la resistenza tra primario e secondario, per vedere se i trasformatori hanno spire in corto o una bassa resistenza. Questo succede se i trasformatori riscaldano eccessivamente. Hai provato, dopo averlo tenuto acceso se i trasformatori riscaldano? Le lampade possono bloccare l'inverter solo se sono in corto, comunque sono indipendenti.
Avatar utente
ENRICO
Pc-Intel
Pc-Intel
 
Messaggi: 491
Iscritto il: domenica 22 dicembre 2013, 18:27
Località: APRILIA LT
Sistema Operativo: WINDOWS 7
Preassemblato:

Re: neovo H-W22S immagine scompare dopo 1 instante

Messaggio da leggereda alessio211734 » venerdì 10 agosto 2018, 8:40

Ho testato la resistenza di entrambi i trasformatori e ho ottenuto gli stessi valori (le lampade erano scollegate)
tra pin centrale 3-4 e quelli a sinistra 1-2 e tra pin centrale 3-4 e pin a destra 6-5 è sempre circa 1 ohm su entrambi i lati e sia sul T801 che sul T802 .
poi tra i pin del primario 6-5 e i pin del secondario 7 e 8 resistenza infinita mi da
poi tra i pin del primario 1-2 e i pin del secondario 7 e 8 resistenza infinita mi da. Mi sono dimenticato di controllare se scaldano :) Volevo chiederti se i due inverter sono indipendenti.
Cioe' metti che una lampada va in corto su uno dei 2 inverter viene spento solo quello e l'altro continua a funzionare?
alessio211734
 
Messaggi: 9
Iscritto il: mercoledì 1 agosto 2018, 8:48
Sistema Operativo: win 7
CPU: i5
RAM: 8 gb ddr4
HDD: samsung evo
Preassemblato:

Prossimo

Torna a Assistenza Hardware

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron
Torna all'indice