Login    Iscriviti

PC si spegne o si riavvia all'accensione

Assistenza, guide e news per l'hardware del tuo pc
  • Autore
    Messaggio

PC si spegne o si riavvia all'accensione

Messaggio da leggereda CraNos » domenica 29 ottobre 2017, 9:57

Salve a tutti,

È da una settimana che riscontro problematiche al mio PC riguardo il normale funzionamento di esso, che, mi porta a dire, secondo me, che è legato a un problema hardware.
Praticamente, ho notato, che se sposto il case del mio PC, magari perché devo pulire il pavimento o altro, il PC va in crash! Come se andasse in coma, quindi, schermo nero, impossibilità di utilizzare il PC, la tastiera si spegne (ho una tastiera retroilluminata), ma, il PC, nella parte hardware funziona, quindi le ventole girano, le luci sono accese; però, dato che non posso fare più niente a livello software, sono costretto a riavviarlo. Alcune volte riaccendo il PC, che, fisicamente parte, poi dopo 2 secondi si spegne, poi si riaccende per poi rispegnersi, e va avanti così all'infinito finché non stacco la spina.

Cosa può essere? Ho notato che spingendo la scheda video il PC va in crash, però non sono sicuro che il problema sia quello, dato che l'ho rifissata bene e ho pulito i contatti.

Saluti
CraNos
 
Messaggi: 1
Iscritto il: domenica 29 ottobre 2017, 9:50
Preassemblato:

Re: PC si spegne o si riavvia all'accensione

Messaggio da leggereda ENRICO » lunedì 30 ottobre 2017, 9:10

Potrebbe, prova a rimuoverla e reinserire di nuovo. Tastiera e mousse , sono USB o VIRELES?
Avatar utente
ENRICO
Pc-Intel
Pc-Intel
 
Messaggi: 470
Iscritto il: domenica 22 dicembre 2013, 18:27
Località: APRILIA LT
Sistema Operativo: WINDOWS 7
Preassemblato:

Re: PC si spegne o si riavvia all'accensione

Messaggio da leggereda PRS » lunedì 30 ottobre 2017, 18:50

A me dava problemi di avvio la tastiera usb.Però se il problema si innesca muovendo il pc si presuppone che qualche collegamento sia precario
Immagine
Avatar utente
PRS
Mod
Mod
Pc-Gold
Pc-Gold
 
Messaggi: 2173
Iscritto il: sabato 4 agosto 2012, 19:18
Località: Padova
Sistema Operativo: Win 10
CPU: Intel E8400
RAM: 2x2G/1333Mhz
HDD: ssd120+sata160
Preassemblato: No

Torna a Assistenza Hardware

Chi c’è in linea

Visitano il forum: Bing [Bot] e 8 ospiti

Torna all'indice