Login    Iscriviti

problema avvio pc dopo sostituzione alimentatore[Risolto]

Assistenza, guide e news per l'hardware del tuo pc
  • Autore
    Messaggio

problema avvio pc dopo sostituzione alimentatore[Risolto]

Messaggio da leggereda tolstoj » martedì 5 settembre 2017, 19:19

Salve ,
ho il seguente problema:
mi è stato sostituito alimentatore PC e da allora all'avvio emette un solo bip e rimane fermo sulla schermata della motherboard.
wINDOWS 7 si avvia solo con tasto F1 . La cosa strana è che all'accensione nessuno degli altri tasti funzione risponde (quindi ad es. non si può entrare nel bios)
Ho - rinstallato WinDOWS 7 - eseguito controllo fyle sistem - nessun risultato
Quando il sistema parte (con F1) poi funziona tutto , salvo che raramente si riblocca e devo rispegnere.
Ho anche disabilitato all avvio funzioni inutili ...
penso sia problema hardware perchè coinciso con cambio pezzo anche se il negoziante che lo ha effettuato lo esclude.
grazie a chi potrà aiutarmi
tolstoj
 
Messaggi: 4
Iscritto il: martedì 5 settembre 2017, 19:09
Sistema Operativo: windows 7 home premium 32 bit
CPU: Intelcore 2 Duo Cpu E8400
RAM: 2 gb
HDD: Intel G41 Express
Preassemblato: No

Re: problema avvio pc dopo sostituzione alimentatore[Risolto]

Messaggio da leggereda davide72 » mercoledì 6 settembre 2017, 8:46

scollega tutte le periferiche: vga , hdd , ram e alimentatore (la cpu non credo sia necessario)
apri il case e prova a togliere la batteria cmos dalla schedamadre per qualche minuto o sostituiscila direttamente con una nuova che forse è meglio

ricollega il tutto e poi dovresti essere in grado di entrare nel bios F2 e fare le dovute modifiche ttps://translate.google.it/translate?hl ... rev=search
davide72
Pc-Doctor
Pc-Doctor
 
Messaggi: 737
Iscritto il: sabato 27 febbraio 2016, 10:25
Preassemblato:

Re: problema avvio pc dopo sostituzione alimentatore[Risolto]

Messaggio da leggereda tolstoj » mercoledì 6 settembre 2017, 20:03

davide72 ha scritto:scollega tutte le periferiche: vga , hdd , ram e alimentatore (la cpu non credo sia necessario)
apri il case e prova a togliere la batteria cmos dalla schedamadre per qualche minuto o sostituiscila direttamente con una nuova che forse è meglio

ricollega il tutto e poi dovresti essere in grado di entrare nel bios F2 e fare le dovute modifiche ttps://translate.google.it/translate?hl ... rev=search


Grazie per la risposta...avevo preso in conisderazione questa soluzione ma ho timore che se resetto Bios e poi se per caso non riesco ancora ad accedervi per reimpostarlo , la situazione peggiora...o no ?
tolstoj
 
Messaggi: 4
Iscritto il: martedì 5 settembre 2017, 19:09
Sistema Operativo: windows 7 home premium 32 bit
CPU: Intelcore 2 Duo Cpu E8400
RAM: 2 gb
HDD: Intel G41 Express
Preassemblato: No

Re: problema avvio pc dopo sostituzione alimentatore[Risolto]

Messaggio da leggereda PRS » mercoledì 6 settembre 2017, 21:06

No . Non cambia niente.Dovrai solo impostare forse qualche parametro, ma sicuramente il pc non parte se la batteria è scarica.Speriamo sia questo il problema perchè il bios deve andare sempre.Sei sicuro di aver premuto il tasto giusto per il bios(solitamente F2 o canc)
Immagine
Avatar utente
PRS
Mod
Mod
Pc-Gold
Pc-Gold
 
Messaggi: 2104
Iscritto il: sabato 4 agosto 2012, 19:18
Località: Padova
Sistema Operativo: Win 10
CPU: Intel E8400
RAM: 2x2G/1333Mhz
HDD: ssd120+sata160
Preassemblato: No

Re: problema avvio pc dopo sostituzione alimentatore[Risolto]

Messaggio da leggereda tolstoj » giovedì 7 settembre 2017, 22:15

Cambiato pila ....ma esito disastroso ....si accende ma non si avvia neppure più con f1...non riconosce cd installazione o almeno non lo fa partire....bios neppure a parlarne...da buttare !
tolstoj
 
Messaggi: 4
Iscritto il: martedì 5 settembre 2017, 19:09
Sistema Operativo: windows 7 home premium 32 bit
CPU: Intelcore 2 Duo Cpu E8400
RAM: 2 gb
HDD: Intel G41 Express
Preassemblato: No

Re: problema avvio pc dopo sostituzione alimentatore[Risolto]

Messaggio da leggereda davide72 » venerdì 8 settembre 2017, 11:11

avrai preso la pila sbagliata...
davide72
Pc-Doctor
Pc-Doctor
 
Messaggi: 737
Iscritto il: sabato 27 febbraio 2016, 10:25
Preassemblato:

Re: problema avvio pc dopo sostituzione alimentatore[Risolto]

Messaggio da leggereda Lor1982 » mercoledì 13 settembre 2017, 11:34

Hai controllato che il wattaggio dell'alimentatore sia di almeno 450/500 W? Perchè potrebbe trattarsi di un alimentatore sottodimensionato.
Lor1982
Pc-Newbie
Pc-Newbie
 
Messaggi: 72
Iscritto il: venerdì 17 febbraio 2017, 10:38
Sistema Operativo: Windows 7
CPU: Pentium 4 641 @ 3,2 Ghz
RAM: 4 GB
HDD: 1 TB WD Caviar Green
Preassemblato: No

Re: problema avvio pc dopo sostituzione alimentatore[Risolto]

Messaggio da leggereda tolstoj » mercoledì 13 settembre 2017, 16:34

Grazie ho risolto. cambiando hard disk e' ripartito tutto
tolstoj
 
Messaggi: 4
Iscritto il: martedì 5 settembre 2017, 19:09
Sistema Operativo: windows 7 home premium 32 bit
CPU: Intelcore 2 Duo Cpu E8400
RAM: 2 gb
HDD: Intel G41 Express
Preassemblato: No

Re: problema avvio pc dopo sostituzione alimentatore[Risolto]

Messaggio da leggereda PRS » giovedì 14 settembre 2017, 17:44

Bene
Immagine
Avatar utente
PRS
Mod
Mod
Pc-Gold
Pc-Gold
 
Messaggi: 2104
Iscritto il: sabato 4 agosto 2012, 19:18
Località: Padova
Sistema Operativo: Win 10
CPU: Intel E8400
RAM: 2x2G/1333Mhz
HDD: ssd120+sata160
Preassemblato: No

Torna a Assistenza Hardware

Chi c’è in linea

Visitano il forum: Bing [Bot] e 2 ospiti

Torna all'indice