Login    Iscriviti

Pc stop avvio con errore 0x0000007B

Assistenza, guide e news per l'hardware del tuo pc
  • Autore
    Messaggio

Re: Pc stop avvio con errore 0x0000007B

Messaggio da leggereda fabrizior » domenica 6 agosto 2017, 18:29

Ciao, no...scusami tu....avevo sbagliato le indicazioni:
Il disco sata da 500 gb Western Digital è un disco dati (no Sistema operativo).
L'altro HD Ide l'ho sostituito con un altro sempre ide-ata (quello di prima era KO).
Quindi il sistema è:
HD IDE (western digital 160 gb) -> Primary master
HD SATA (western digital 500 gb) -> disco dati
Lettore CD (LG, SATA)
Il problema è appunto che non riesco ad installare WinXp perchè l'installazione arrivasempre adun certo punto e poi si blocca con schermo blu e quel messaggio di STOP.
Oltretutto ho visto che appena dopo lo start del bios, nella schermata successiva esce anche un messaggio di "Floppy disk(s) fail (40)"
Ma io il floppy l'ho staccato e non è neanche presente come prima periferica di boot.....BAH !
fabrizior
 
Messaggi: 28
Iscritto il: martedì 31 maggio 2016, 23:27
Sistema Operativo: windows xp sp3
Preassemblato:

Re: Pc stop avvio con errore 0x0000007B

Messaggio da leggereda PRS » lunedì 7 agosto 2017, 12:20

Ovviamente sarebbe preferibile utilizzare il sata per il sistema in modalità AHCI,ma se preferisci così rispetto la decisione.Vedi se trovi la modalità IDe o legacy o compatiblealla fine forse su un vecchio sistema non dovresti avere grosse perdite prestazionali.Verifica che il bios riconosca al valore corretto le ram ed eventuali schede(rete o video),imposta anche l'ora e la data e setta l' HDD come master(verifica se puoi anche la batteria tampone).Quanto all errore del floppy non vorrei che fosse settato il bios come primary boot.Il fatto che non sia collegato il floppy può essere irrilevante.Per andare sul sicuro devi disabilitarlo dal bios altrimenti,nella migliore delle ipotesi te lo ritroveresti comunque nelle risorse del computer.
Immagine
Avatar utente
PRS
Mod
Mod
Pc-Gold
Pc-Gold
 
Messaggi: 2158
Iscritto il: sabato 4 agosto 2012, 19:18
Località: Padova
Sistema Operativo: Win 10
CPU: Intel E8400
RAM: 2x2G/1333Mhz
HDD: ssd120+sata160
Preassemblato: No

Re: Pc stop avvio con errore 0x0000007B

Messaggio da leggereda fabrizior » lunedì 7 agosto 2017, 15:36

Ciao, concordo su tutto quanto dici...il problema è sempre il solito:
Nella schermata delle impostazioni Bios, non trovo nessuna voce AHCI....
Il menu del bios riporta come prima voce "Standard Cmos feature" che a sua volta comprende:
- Date e Time
- IDE primary master (dove è collegato l'HD 160 gb western digital)
- IDE primary slave
- IDE secondary master
- IDE secondary slave
- Floppy drive A
- Halt On
- System information


se apro poi la voce "- IDE primary master" (tutte impostate su AUTO), si legge:
- LBA/Large mode (e le sue opzioni sono: CHS. LBA, LARGE e AUTO)
- DMA mode (-> DISABLE, AUTO)
- Hard disk S.M.A.R.T. (-> DISABLE, AUTO)


Nella seconda voce del menu Bios (advanced bios fetures) mi ritrovo:
- Quick Booting (-> Enabled)
- Boot to OS/2 (-> Yes)
- Full screen logo (-> Enabled)
- Hyper threading function (-> Enabled)
- IOAPC function (-> Enabled)
- MPS table versio0n (-> 1.4)
- Execute bit support (-> Disabled)
- C1E support (-> Enabled)
- Intel speedstep tech (-> Enabled)
- Set limit CPUID maxval to 3 (-> Disabled)
- Boot sequence (-> impostato come 1-cdrom.....2-IDE1......3-Floppy......boot from other device: NO)


Ora, le voci del boot device comprendono:
Floppy...LS120...IDE0...SCSI...CDrom...IDE1...IDE2...IDE3...ZIP100...USB-FDD...USB-ZIP...USB-CDrom...USB-HDD...LAN...Disabled

Come vedi, non esiste una voce AHCI o Sata. Tieni presente poi che ho scollegato tutte le periferiche lasciando solo Primary master (WD 160gb) e il cd rom Sata e come ripeto, se inserisco il cd di installazione non riesco a concludere l'operazione (dovrei arrivare alle voci in cui si chiede di formattare l'HD, partizionare e poi installare il S.O)....solo che ad un certo punto va in STOP con errore 0x0000007B, e non si riesce a concludere nulla !
Se ti servono altre info fammi sapere e vediamo di cavarci qualcosa
fabrizior
 
Messaggi: 28
Iscritto il: martedì 31 maggio 2016, 23:27
Sistema Operativo: windows xp sp3
Preassemblato:

Re: Pc stop avvio con errore 0x0000007B

Messaggio da leggereda PRS » martedì 8 agosto 2017, 12:42

Sto veramente esaurendo le risorse. L'unica soluzione è quella di aprire tutte le opzioni in auto per vedere se c'è qualosa di utile alla risoluzione.Ma il blocco avviene dopo che hai selezionato il disco di installazione?
Immagine
Avatar utente
PRS
Mod
Mod
Pc-Gold
Pc-Gold
 
Messaggi: 2158
Iscritto il: sabato 4 agosto 2012, 19:18
Località: Padova
Sistema Operativo: Win 10
CPU: Intel E8400
RAM: 2x2G/1333Mhz
HDD: ssd120+sata160
Preassemblato: No

Re: Pc stop avvio con errore 0x0000007B

Messaggio da leggereda fabrizior » martedì 8 agosto 2017, 14:31

Ciao, sto esaurendo pure io tutte le risorse.... :wary:
Il blocco avviene con il cd di installazione nel lettore.....dopo che il cd sta facendo il download di gran parte dei files di sitema. Dopo di che va in schermata blu di errore.
Tieni sempre presente che ho solo collegato il cdrom e un HD che deve essere formattato/partizionato ecc...
Un'altra cosa che non capisco è come mai se nell'HD (che è un IDE..) se metto il ponticello in posizione Master o Slave, non riesco ad entrare nel bios....mentre se lo tolgo posso accedere (è la prima volta che mi capita un piatto del genere...)
fabrizior
 
Messaggi: 28
Iscritto il: martedì 31 maggio 2016, 23:27
Sistema Operativo: windows xp sp3
Preassemblato:

Re: Pc stop avvio con errore 0x0000007B

Messaggio da leggereda PRS » martedì 8 agosto 2017, 14:38

Se il cavo ide ha due uscite prova l'altra....Tra l'altro quella mobo dovrebbe disporre di un Bios vers 1.Non capisco come mai l'upgrade visto che sul sito non c'è. Resta comunque una scheda molto datata credo.Non potevi trovarne una un po più recente? :red:
Immagine
Avatar utente
PRS
Mod
Mod
Pc-Gold
Pc-Gold
 
Messaggi: 2158
Iscritto il: sabato 4 agosto 2012, 19:18
Località: Padova
Sistema Operativo: Win 10
CPU: Intel E8400
RAM: 2x2G/1333Mhz
HDD: ssd120+sata160
Preassemblato: No

Re: Pc stop avvio con errore 0x0000007B

Messaggio da leggereda fabrizior » martedì 8 agosto 2017, 15:52

Ho già provato con tutti 2 i canali: IDE 1 e IDE 2....nulla!
Ora ho fatto una prova, collegando anche l'HD SATA (dati)....ho inserito un cd con Ubuntu, che viene caricato, anche se molto lento ad aprire le finestre...in questo modo viene visualizzato il contenuto del Sata, anche se è impossibile fare girare le appz. L'altro HD non viene visualizzato.
PS) si, la scheda è vecchia, ma è solo una scheda di emergenza per ora... :red:
fabrizior
 
Messaggi: 28
Iscritto il: martedì 31 maggio 2016, 23:27
Sistema Operativo: windows xp sp3
Preassemblato:

Re: Pc stop avvio con errore 0x0000007B

Messaggio da leggereda ENRICO » mercoledì 9 agosto 2017, 17:11

Hai provato un reset del BIOS, staccando per 4/5 minuti la batteria tampone?
Avatar utente
ENRICO
Pc-Intel
Pc-Intel
 
Messaggi: 469
Iscritto il: domenica 22 dicembre 2013, 18:27
Località: APRILIA LT
Sistema Operativo: WINDOWS 7
Preassemblato:

Re: Pc stop avvio con errore 0x0000007B

Messaggio da leggereda ENRICO » giovedì 10 agosto 2017, 11:25

Se ho ben capito , il disco dove vuoi installare il sistema è stato sostituito, è nuovo o usato? Secondo me lo devi formattare . Usa il CD di G-Parted live o in alternativa un CD live di Linux , tipo Puppy o qualcosa di simile. Dopo la formattazione,lascia solo questo HD, metti il CD di XP e dovrebbe installarsi senza problemi. Potrebbe essere anche un problema di RAM, guarda nel bios , quanta RAM ti riconosce.
Avatar utente
ENRICO
Pc-Intel
Pc-Intel
 
Messaggi: 469
Iscritto il: domenica 22 dicembre 2013, 18:27
Località: APRILIA LT
Sistema Operativo: WINDOWS 7
Preassemblato:

Precedente

Torna a Assistenza Hardware

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

Torna all'indice