Login    Iscriviti

PC fisso non accende monitor e tasto accensione

Assistenza, guide e news per l'hardware del tuo pc
  • Autore
    Messaggio

PC fisso non accende monitor e tasto accensione

Messaggio da leggereda accappihp » giovedì 1 dicembre 2016, 22:41

Buonasera a tutti, il mio pc fisso con win10 processore i5 si è spento improvvisamente ieri da solo. Quando viene premuto il tasto accensione il computer parte ma il tasto accensione intanto non si accende come suo solito di azzurro e rimane completamente spento. La porta vga non invia nessun segnale al monitor, ho provato anche con un altro monitor. L'unico hardware collegato è il mouse che si riesce ad accendere. La tastiera usb invece non si accende. Il monitor quindi anche non si accende . Non riesco a capire cosa possa essere. L'alimentatore è stato testato con un tester i soi 24 pin e arriva tensione. Sembra come se il pc si riesca ad avviare, le ventole girano anche quella sulla scheda madre ma poi sembra non andare oltre nella fase di caricamento del bios. Ho provato anche a togliere la pila cmos e riavviare con e senza, ma non cambia nulla. Qualcuno puo' darmi una mano?
Grazie!
accappihp
 
Messaggi: 3
Iscritto il: giovedì 1 dicembre 2016, 22:32
Preassemblato:

Re: PC fisso non accende monitor e tasto accensione

Messaggio da leggereda davide72 » venerdì 2 dicembre 2016, 10:38

aggiorna il bios
davide72
Pc-Doctor
Pc-Doctor
 
Messaggi: 717
Iscritto il: sabato 27 febbraio 2016, 10:25
Preassemblato:

Re: PC fisso non accende monitor e tasto accensione

Messaggio da leggereda ENRICO » venerdì 2 dicembre 2016, 13:03

Se hai resettato il bios togliendo la batteria, prova a staccare anche il mouse e la tastiera. Se non visualizzi niente, prova a staccare anche HD e masterizzatore , se ancora non va , fai un po di prove con le Ram , smonta, rimonta, se ne hai due prova con una sola. Controlla anche i cavi che alimentano il processore che siano inseriti correttamente. Se hai la possibilità prova anche un altro alimentatore, il fatto che non si accende la spia, farebbe pensare ad un problema di alimentazione. Per testare bene un alimentatore, non basta controllare che ci siano +5V e + 12V bisogna controllare anche che siano del giusto amperaggio. Domanda, senti dei BIP all'avvio?
Avatar utente
ENRICO
Pc-Intel
Pc-Intel
 
Messaggi: 441
Iscritto il: domenica 22 dicembre 2013, 18:27
Località: APRILIA LT
Sistema Operativo: WINDOWS 7
Preassemblato:

Re: PC fisso non accende monitor e tasto accensione

Messaggio da leggereda accappihp » venerdì 2 dicembre 2016, 13:34

Ho provato a staccare mouse, tastiera e monitor e qualsiasi altra presa usb , ho avviato il pc ma il monitor una volta ricollegata la presa vga, non si accede.

Ho staccato hard disk e masterizzatore e niente.

Ho tolto la batteria cmos per 30 minuti e niente.

Il connettore dell'alimentatore è inserito sulla scheda, dandogli tensione al cmputer nei pin ci sono i 3 e 5 e 12 v. Non ci sono bip all'avvio di nessun tipo.

Ho staccato anche le due ram e acceso, niente. Inserita una alla volta e niente. Ho provato insoma ad accenderlo senza che ci sia nessuna porta collegata a nessun hardware, pila cmos staccata, hard disk e masterizzatore staccato.

Quali altre prove posso fare???
Se puo' servire metto una foto del mio pc aperto.
Grazie!
Allegati
P1020587.JPG
accappihp
 
Messaggi: 3
Iscritto il: giovedì 1 dicembre 2016, 22:32
Preassemblato:

Re: PC fisso non accende monitor e tasto accensione

Messaggio da leggereda ENRICO » sabato 3 dicembre 2016, 11:28

Spiega un po meglio cosa succede all'accensione. Dici" le ventole partono" ma restano accese finché tu non lo spegni o dopo un po si spengono da sole? Controlla accuratamente la Mobo, vedi se noti condensatori gonfi , piste o componenti bruciati.Se puoi fai una foto migliore. La pila hai controllato che sia carica? A volte basta una banalità ad impedire l'avvio.
Avatar utente
ENRICO
Pc-Intel
Pc-Intel
 
Messaggi: 441
Iscritto il: domenica 22 dicembre 2013, 18:27
Località: APRILIA LT
Sistema Operativo: WINDOWS 7
Preassemblato:

Re: PC fisso non accende monitor e tasto accensione

Messaggio da leggereda accappihp » sabato 3 dicembre 2016, 11:36

La pila è carica ho controllato con il tester, non vedo a occhio condensatori o parti gonfie o bruciate e non ho sentito nessun odore di bruciato dall'inizio... Le ventole girano dal primo momento e continuano a girare senza problemi, quindi il computer si sente che si accende e gira. Un altra cosa strana è che se metto il mouse in qualsiasi porta usb si accende il mouse, mentre se collego la tastiera sempre usb non si accende, nemmeno per i primi secondi come di solito fa all'avvio, rimane sempre e solo spenta.

Cos'altro posso provare a fare?
accappihp
 
Messaggi: 3
Iscritto il: giovedì 1 dicembre 2016, 22:32
Preassemblato:

Re: PC fisso non accende monitor e tasto accensione

Messaggio da leggereda ENRICO » lunedì 5 dicembre 2016, 13:29

Controlla la tensione sul connettore del processore, prova a rimuovere e installare di nuovo il processore mettendo pasta termica nuova, se hai una scheda video compatibile, inseriscila nell'apposito slot e prova a collegare il monitor a questa. Puoi controllare l'efficienza del led sul pulsante di accensione? Il fatto che questo non si accenda fa pensare ad un problema di alimentazione( MOBO o ALIMINTATORE) ma potrebbe essere guasto il led e il suo guasto ripercuotersi sulla MOBO. Individua i due fili che vengono dal led e collega a questi i poli di una pila o di un piccolo alimentatore max 12Vcc interponendo su uno dei fili una resistenza da 470\ 1 k .
Avatar utente
ENRICO
Pc-Intel
Pc-Intel
 
Messaggi: 441
Iscritto il: domenica 22 dicembre 2013, 18:27
Località: APRILIA LT
Sistema Operativo: WINDOWS 7
Preassemblato:

Torna a Assistenza Hardware

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

Torna all'indice