Login    Iscriviti

Problema all'avvio di Windows 8.1

Assistenza, guide e news per l'hardware del tuo pc
  • Autore
    Messaggio

Problema all'avvio di Windows 8.1

Messaggio da leggereda squizeer79 » giovedì 23 giugno 2016, 12:43

Ciao a tutti, sono iscritto da poco e cerco assistenza per quanto riguarda il mio problema su PC fisso. Questa mattina ho acceso il computer e andava tutto bene. Ho effettuato il login e vedo il desktop. Dopo qualche secondo, però, compare una schermata azzurra (che mi era familiare) con frasi in bianco scritte in TEDESCO. Il titolo concludeva con una faccina ":(". Mi si è riavviato il computer automaticamente e durante l'avvio una frase scritta in tedesco l'ho tradotta e diceva: "Riparazione del disco. L'operazione può richiedere più di un'ora"... qualcosa del genere! Ho aspettato circa 1h 30m. Successivamente è comparsa un'altra schermata azzurra con le solite frasi in tedesco. Probabilmente è la configurazione del ripristino del computer. Cercando su internet ho provato a ripristinare il computer a uno stato precedente e il pc rileva problemi. Ho provato a ripristinare il computer senza perdere i file e non funziona. Insomma... ciò mi porta all'unica possibile soluzione: ripristinare il computer alle impostazioni di fabbrica. Il vero problema però è tutto ciò che ho al computer che mi serve per il lavoro, cioè, tutti i programmi e file di lavoro andranno persi se effettuo questo tipo di ripristino! Non ho fatto nessun backup, né salvataggi in chiavi USB, né in CD o DVD. Voglio precisare che non mi fa accedere al login! Quindi ogni volta che spengo il computer e lo accendo, mi appare sempre questa dannata schermata!
Quindi la domanda è: come posso risolvere il problema senza perdere i files e i programmi??
squizeer79
 
Messaggi: 1
Iscritto il: giovedì 23 giugno 2016, 12:22
Sistema Operativo: Windows 8.1
CPU: AMD Phenom II X4 965
RAM: 8GB DDR
HDD: 256GB
Preassemblato: No

Torna a Assistenza Hardware

Chi c’è in linea

Visitano il forum: Google [Bot] e 2 ospiti

Torna all'indice