Login    Iscriviti

Il mio pc non si avvia

Assistenza, guide e news per l'hardware del tuo pc
  • Autore
    Messaggio

Il mio pc non si avvia

Messaggio da leggereda NAPOLEONE » domenica 4 febbraio 2018, 18:09

Ciao a tutti

sono qui per chiedervi assistenza in quanto ho acceso il pc dopo un anno e purtroppo mi si è presentato un problema...
esso si accende e dopo qualche secondo inizia a trasmettere dei beeps.
Faccio presente che in tutto questo esso resta in una fase di strasi quindi il sisema operativo non parte....
Ho letto che tali beeps sono da decifrare...e nel mio caso di una Asus H87M PRO potrebbe essere un problema di componente hardware,
sono combattuto in questa cosa perche il pc avrà esageratamente 3 mesi totali di vita di lavoro...e siccome non è da buttare anzi tutt'altro
vorrei risolvere...Vi ringrazio anticipatamente per qualsiasi vostro commento...
Saluti.
NAPOLEONE
 
Messaggi: 3
Iscritto il: domenica 4 febbraio 2018, 17:55
Sistema Operativo: windows 7
Preassemblato:

Re: Il mio pc non si avvia

Messaggio da leggereda PRS » lunedì 5 febbraio 2018, 18:23

Ti suggerisco di togliere la ram e la scheda video e insomma tutte le schede per pulirne i contatti.Può bastare toglierle ed inserirle più volte,ma puoi passare i contatti con una gomma da matita e poi con uno straccio pulito.Se i beep si ripetono devi memorizzarli.I beep variano in base alla marca del bios.
Immagine
Avatar utente
PRS
Mod
Mod
Pc-Gold
Pc-Gold
 
Messaggi: 2246
Iscritto il: sabato 4 agosto 2012, 19:18
Località: Padova
Sistema Operativo: Win 10
CPU: Intel E8400
RAM: 2x2G/1333Mhz
HDD: ssd120+sata160
Preassemblato: No

Re: Il mio pc non si avvia

Messaggio da leggereda ENRICO » mercoledì 7 febbraio 2018, 12:16

Non ho capito se non parte il S.O. o se il monitor resta spento. Se non parte il S.O. , lo schermo è scuro ma nell'angolo in alto si vede un trattino bianco che lampeggia. Descrivi bene i BIP, lunghi, corti ecc.
Avatar utente
ENRICO
Pc-Intel
Pc-Intel
 
Messaggi: 480
Iscritto il: domenica 22 dicembre 2013, 18:27
Località: APRILIA LT
Sistema Operativo: WINDOWS 7
Preassemblato:

Re: Il mio pc non si avvia

Messaggio da leggereda NAPOLEONE » mercoledì 7 febbraio 2018, 14:04

Ciao
Accendo il pc parte ma tempo 5 sec partono i beep corti lo schermo è nero che più nero non si può....
Inizio a pensare che sia la scheda video che tra l'altro è integrata....
NAPOLEONE
 
Messaggi: 3
Iscritto il: domenica 4 febbraio 2018, 17:55
Sistema Operativo: windows 7
Preassemblato:

Re: Il mio pc non si avvia

Messaggio da leggereda ENRICO » mercoledì 7 febbraio 2018, 19:42

Hai provato a pulire le RAM, come ti ha detto PRS? Hai provato a mettere un CD o DVD nel masterizzatore e a farlo partire? Prova anche un reset del BIOS, togliendo la batteria tampone per una decina di minuti. Se ancora non parte, prova a staccare tutte le periferiche, lasciando solo processore e scheda video.
Avatar utente
ENRICO
Pc-Intel
Pc-Intel
 
Messaggi: 480
Iscritto il: domenica 22 dicembre 2013, 18:27
Località: APRILIA LT
Sistema Operativo: WINDOWS 7
Preassemblato:

Torna a Assistenza Hardware

Chi c’è in linea

Visitano il forum: Google [Bot] e 3 ospiti

cron
Torna all'indice