Login    Iscriviti

[Risolto]Facebook non si vede

Info e guide sui principali social network in rete
  • Autore
    Messaggio

[Risolto]Facebook non si vede

Messaggio da leggereda ENRICO » martedì 20 maggio 2014, 12:09

Ciao ragazzi!
Ho bisogno ancora del vostro aiuto. Ho riattivato un vecchio PC su cui è installato WINDOWS XP. Funziona discretamente ma ho un problema con FACEBOOK . Ho fatta l'iscrizione usando GMAIL come indirizzo di posta elettronica ma quando vado sul diario o sulla home non esce niente , nessun messaggio, nessun post ma solo alcune scritte come trova i tuoi amici ecc. Quando,invece, vado sullo stesso diario da l'altro PC vedo tutti i messaggi ed i post. Qualcuno mi sa dire perché e cosa posso fare? Grazie.
Avatar utente
ENRICO
Pc-Intel
Pc-Intel
 
Messaggi: 480
Iscritto il: domenica 22 dicembre 2013, 18:27
Località: APRILIA LT
Sistema Operativo: WINDOWS 7
Preassemblato:

Re: [Risolto]Facebook non si vede

Messaggio da leggereda CioancaRadu » martedì 20 maggio 2014, 16:46

Che browser utilizzi sul pc in questione? Prova a scaricare Firefox o Chrome (se attualmente utilizzi Internet Explorer 6/7/8, non è aggiornato alla v11 su XP quindi fà fatica a "leggere" i siti più nuovi o aggiornati, come facebook).
-Leggete il Regolamento;
-Cercate prima di postare;
-Ai nuovi utenti, è gradita una presentazione :)
Contattatemi tramite MP solo per problemi riguardanti il forum o per qualche segnalazione, gli altri problemi vengono trattati sul forum.
Avatar utente
CioancaRadu
Mod
Mod
Pc-Doctor
Pc-Doctor
 
Messaggi: 684
Iscritto il: lunedì 27 agosto 2012, 11:28
Sistema Operativo: Windows 10
CPU: i7-7700
RAM: 16
HDD: 500
Preassemblato: No

Re: [Risolto]Facebook non si vede

Messaggio da leggereda ENRICO » martedì 20 maggio 2014, 19:26

CioancaRadu ha scritto:Che browser utilizzi sul pc in questione? Prova a scaricare Firefox o Chrome (se attualmente utilizzi Internet Explorer 6/7/8, non è aggiornato alla v11 su XP quindi fà fatica a "leggere" i siti più nuovi o aggiornati, come facebook).


Utilizzo explorer . Il Pc in questione è molto vecchio , ho provato CHROME ma non è compatibile con le prestazioni del PC. Comunque oggi ho riprovato e adesso FACEBOOK si vede, è molto lento e si blocca ma penso che sia un problema di connessione. Sto usando una chiavetta della TIM ed ogni tanto mi esce la scritta il browser non risponde.
Avatar utente
ENRICO
Pc-Intel
Pc-Intel
 
Messaggi: 480
Iscritto il: domenica 22 dicembre 2013, 18:27
Località: APRILIA LT
Sistema Operativo: WINDOWS 7
Preassemblato:

Re: [Risolto]Facebook non si vede

Messaggio da leggereda PRS » martedì 20 maggio 2014, 19:35

Fai uno speed test on line e ti togli il prurito.Aggiorna flash player, dai una ripulita al pc con Ccleaner ,installa magari Firefox e poi dicci come va.
Immagine
Avatar utente
PRS
Mod
Mod
Pc-Gold
Pc-Gold
 
Messaggi: 2248
Iscritto il: sabato 4 agosto 2012, 19:18
Località: Padova
Sistema Operativo: Win 10
CPU: Intel E8400
RAM: 2x2G/1333Mhz
HDD: ssd120+sata160
Preassemblato: No

Re: [Risolto]Facebook non si vede

Messaggio da leggereda jacopodenardi » giovedì 22 maggio 2014, 15:38

fb usa molto cose esterne non sulla pagina html potrebbe essere un problema di lentizza di compilazione di questi coimponenti, ma è strano su un pc che supporta xp
Case: cooler master glite 300
MB: GIGABYTEB85M-HD3
CPU: 17 4770S
RAM: 2*4 giga
Scheda Video: GTX 760 gigabyte
SSD: 120 giga samsung
HDD: 1 tera
Mouse: logitec g600
jacopodenardi
Pc-Member
Pc-Member
 
Messaggi: 215
Iscritto il: lunedì 30 luglio 2012, 11:27
Località: veneto
Sistema Operativo: w10
CPU: i7-4770s
RAM: 8g. 1300gh
HDD: 120ssd 1000hd
Preassemblato: No

Re: [Risolto]Facebook non si vede

Messaggio da leggereda ENRICO » venerdì 23 maggio 2014, 11:52

Configurazione di sistema:
windows xp professional versione 2002 service pack2
processore intel pentium III 701 MHz
ram 832 MB
Queste sono le caratteristiche del PC così i vostri consigli possono essere più precisi. Ciao
Avatar utente
ENRICO
Pc-Intel
Pc-Intel
 
Messaggi: 480
Iscritto il: domenica 22 dicembre 2013, 18:27
Località: APRILIA LT
Sistema Operativo: WINDOWS 7
Preassemblato:

Re: [Risolto]Facebook non si vede

Messaggio da leggereda ENRICO » venerdì 23 maggio 2014, 11:55

PRS ha scritto:Fai uno speed test on line e ti togli il prurito.Aggiorna flash player, dai una ripulita al pc con Ccleaner ,installa magari Firefox e poi dicci come va.


Ciao, cos'è e come si fa uno speed test on line?
Avatar utente
ENRICO
Pc-Intel
Pc-Intel
 
Messaggi: 480
Iscritto il: domenica 22 dicembre 2013, 18:27
Località: APRILIA LT
Sistema Operativo: WINDOWS 7
Preassemblato:

Re: [Risolto]Facebook non si vede

Messaggio da leggereda jacopodenardi » venerdì 23 maggio 2014, 12:53

http://www.speedtest.net/
uno speed test misura la velocità della tua rete così da vedere se la causa è interna al pc o è colpa della tua rete
Case: cooler master glite 300
MB: GIGABYTEB85M-HD3
CPU: 17 4770S
RAM: 2*4 giga
Scheda Video: GTX 760 gigabyte
SSD: 120 giga samsung
HDD: 1 tera
Mouse: logitec g600
jacopodenardi
Pc-Member
Pc-Member
 
Messaggi: 215
Iscritto il: lunedì 30 luglio 2012, 11:27
Località: veneto
Sistema Operativo: w10
CPU: i7-4770s
RAM: 8g. 1300gh
HDD: 120ssd 1000hd
Preassemblato: No

Re: [Risolto]Facebook non si vede

Messaggio da leggereda ENRICO » venerdì 23 maggio 2014, 19:31

OK. Ragazzi! Ho cambiato browser, ho messo firefox e facebook funziona ma adesso ho un altro (spero ultimo) problema. Sia su facebook che su yutub si vedono le immagini ma non partono i filmati. Ho provato ad installare flash plaier ma non me lo installa. E' troppo vecchio il PC per F.P. o sbaglio la procedura? O può essere una questione di PLUG_IN? C'è qualche altra applicazione oltre F.P. per vedere i filmati?
Avatar utente
ENRICO
Pc-Intel
Pc-Intel
 
Messaggi: 480
Iscritto il: domenica 22 dicembre 2013, 18:27
Località: APRILIA LT
Sistema Operativo: WINDOWS 7
Preassemblato:

Re: [Risolto]Facebook non si vede

Messaggio da leggereda PRS » venerdì 23 maggio 2014, 19:49

Shockwave e Silverlight. Flash player è importante e devi installarlo(scarica la versione per Firefox qui .)Ovviamente scegli la versione adeguata.
Immagine
Avatar utente
PRS
Mod
Mod
Pc-Gold
Pc-Gold
 
Messaggi: 2248
Iscritto il: sabato 4 agosto 2012, 19:18
Località: Padova
Sistema Operativo: Win 10
CPU: Intel E8400
RAM: 2x2G/1333Mhz
HDD: ssd120+sata160
Preassemblato: No

Prossimo

Torna a Social Networks

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Torna all'indice