Login    Iscriviti
  • Autore
    Messaggio

Quesito Android

Messaggio da leggereda Davatar » domenica 24 febbraio 2013, 15:04

Vorrei mettere video sul mio nuovo Samsung S2, ma non ci riesco:
converto un video in .mp4 e lo metto in "Movies" del dispositivo, ma nulla viene riconosciuto.

P.S. è normale che sul pc non viene fuori la rimozione sicura dell'hardware?
Immagine
Davatar
Vip
Vip
Pc-Intel
Pc-Intel
 
Messaggi: 309
Iscritto il: venerdì 17 agosto 2012, 15:10
Sistema Operativo: Windows 7 Home Premium
CPU: Intel 7 (2.22 GHz)
RAM: 8 Gb
HDD: 640 Gb (5400 rpm)
Preassemblato:

Re: Quesito Android

Messaggio da leggereda Dott.Lg » domenica 24 febbraio 2013, 15:35

Prova a installare la samsung pc suite. Se il problema persiste facci sapere
Clicca sull'immagine per vedere la mia Facebook Fan Page!! :)
Immagine
Avatar utente
Dott.Lg
Pc-Intel
Pc-Intel
 
Messaggi: 298
Iscritto il: mercoledì 13 febbraio 2013, 14:40
Località: Sant'Arcangelo (PZ)
Sistema Operativo: Windows 8.1 professional x64
CPU: Intel core I7
RAM: 8 gb (dual channel) DDR3
HDD: 1TB Hybrid SSD8GB
Preassemblato: No

Re: Quesito Android

Messaggio da leggereda PRS » domenica 24 febbraio 2013, 16:17

Si la rimozione hardware non esce neanche sul Samsung di mia figlia.Quanto al video normalmente bisogna ridurne la risoluzione.Vedi sulle caratteristiche del telefono quale risoluzione video supporta.
Immagine
Avatar utente
PRS
Mod
Mod
Pc-Gold
Pc-Gold
 
Messaggi: 2246
Iscritto il: sabato 4 agosto 2012, 19:18
Località: Padova
Sistema Operativo: Win 10
CPU: Intel E8400
RAM: 2x2G/1333Mhz
HDD: ssd120+sata160
Preassemblato: No

Re: Quesito Android

Messaggio da leggereda Dott.Lg » domenica 24 febbraio 2013, 16:30

PRS ha scritto:Quanto al video normalmente bisogna ridurne la risoluzione.Vedi sulle caratteristiche del telefono quale risoluzione video supporta.

Ma se fosse per risoluzione troppo alta, il video sarebbe almeno "rintracciabile", invece nel suo caso il video non si trova proprio. Qua è un errore che c'è nel trasferimento. A mio parere devi installare Samsung pc suite per il tuo modello e poi dirci se il problema persiste o meno.
Clicca sull'immagine per vedere la mia Facebook Fan Page!! :)
Immagine
Avatar utente
Dott.Lg
Pc-Intel
Pc-Intel
 
Messaggi: 298
Iscritto il: mercoledì 13 febbraio 2013, 14:40
Località: Sant'Arcangelo (PZ)
Sistema Operativo: Windows 8.1 professional x64
CPU: Intel core I7
RAM: 8 gb (dual channel) DDR3
HDD: 1TB Hybrid SSD8GB
Preassemblato: No

Re: Quesito Android

Messaggio da leggereda PRS » domenica 24 febbraio 2013, 16:41

Forse è un problema di codec
Immagine
Avatar utente
PRS
Mod
Mod
Pc-Gold
Pc-Gold
 
Messaggi: 2246
Iscritto il: sabato 4 agosto 2012, 19:18
Località: Padova
Sistema Operativo: Win 10
CPU: Intel E8400
RAM: 2x2G/1333Mhz
HDD: ssd120+sata160
Preassemblato: No

Re: Quesito Android

Messaggio da leggereda Davatar » domenica 24 febbraio 2013, 17:08

Mi correggo, i video si vedono nell'elenco, ma non vengono riconosciuti appena ci clicco sopra.
Ho provato a convertire i video in mp4 a bassa risoluzione, ma nulla.

Però se li converto in wmv o avi e li incollo nella cartella dello smartphone, windows chiede se convertire o meno i files. Se scelgo di si, i video vengono convertiti e funzionano a meraviglia...ma vorrei un formato immediato, che appena lo incollo, funziona.
Immagine
Davatar
Vip
Vip
Pc-Intel
Pc-Intel
 
Messaggi: 309
Iscritto il: venerdì 17 agosto 2012, 15:10
Sistema Operativo: Windows 7 Home Premium
CPU: Intel 7 (2.22 GHz)
RAM: 8 Gb
HDD: 640 Gb (5400 rpm)
Preassemblato:

Re: Quesito Android

Messaggio da leggereda PRS » domenica 24 febbraio 2013, 17:15

Evidentemente c'è qualcosa in quell mp4 che non va(forse il codec da te utilizzato).Anche i telefonini hanno un limite
Immagine
Avatar utente
PRS
Mod
Mod
Pc-Gold
Pc-Gold
 
Messaggi: 2246
Iscritto il: sabato 4 agosto 2012, 19:18
Località: Padova
Sistema Operativo: Win 10
CPU: Intel E8400
RAM: 2x2G/1333Mhz
HDD: ssd120+sata160
Preassemblato: No

Torna a Altri

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Torna all'indice