Login    Iscriviti

[Risolto]configurazione pc puppy linux

Tutto sul sistema del Pinguino
  • Autore
    Messaggio

Re: [Risolto]configurazione pc puppy linux

Messaggio da leggereda Fixit Informatica » domenica 8 febbraio 2015, 0:04

"Out of range"
indica un problema si risoluzione sul monitor.
Prova a sostituire monitor, con uno più grande o più nuovo
Avatar utente
Fixit Informatica
Vip
Vip
Pc-Doctor
Pc-Doctor
 
Messaggi: 821
Iscritto il: mercoledì 19 novembre 2014, 16:05
Località: Torino
Preassemblato:

Re: [Risolto]configurazione pc puppy linux

Messaggio da leggereda ENRICO » mercoledì 11 febbraio 2015, 11:29

Fixit Informatica ha scritto:"Out of range"
indica un problema si risoluzione sul monitor.
Prova a sostituire monitor, con uno più grande o più nuovo


Ho aggirato il problema, ho scaricata un'altra versione di G-parted ,più vecchia e con questa il problema non si presenta.
Avatar utente
ENRICO
Pc-Intel
Pc-Intel
 
Messaggi: 480
Iscritto il: domenica 22 dicembre 2013, 18:27
Località: APRILIA LT
Sistema Operativo: WINDOWS 7
Preassemblato:

Re: [Risolto]configurazione pc puppy linux

Messaggio da leggereda Fixit Informatica » mercoledì 11 febbraio 2015, 11:45

Ottimo. Bene!
Avatar utente
Fixit Informatica
Vip
Vip
Pc-Doctor
Pc-Doctor
 
Messaggi: 821
Iscritto il: mercoledì 19 novembre 2014, 16:05
Località: Torino
Preassemblato:

Re: [Risolto]configurazione pc puppy linux

Messaggio da leggereda ENRICO » venerdì 13 febbraio 2015, 19:17

Ho partizionato l'HD, che era formattato in unica partizione, ricavando una partizione di 5 MB, dove ho installato Precise Puppy. L'installazione è andata a buon fine, nessun intoppo nella procedura, ma quando riavvio il PC la partizione non viene trovata e mi si blocca sulla scritta:premere un tasto per riavviare- la stessa scritta che appariva quando l'HD era vuoto. Chiaramente ho provato a premere tutti i tasti, ma non parte. Escluderei un problema di tastiera,perché funziona benissimo sia nel Bios che se avvio da CDr. Posto due foto con le impostazioni del Bios.
Allegati
foto bios 001.JPG
foto bios 002.JPG
Avatar utente
ENRICO
Pc-Intel
Pc-Intel
 
Messaggi: 480
Iscritto il: domenica 22 dicembre 2013, 18:27
Località: APRILIA LT
Sistema Operativo: WINDOWS 7
Preassemblato:

Re: [Risolto]configurazione pc puppy linux

Messaggio da leggereda Fixit Informatica » venerdì 13 febbraio 2015, 19:49

Puoi postare l immagine dell errore?
Avatar utente
Fixit Informatica
Vip
Vip
Pc-Doctor
Pc-Doctor
 
Messaggi: 821
Iscritto il: mercoledì 19 novembre 2014, 16:05
Località: Torino
Preassemblato:

Re: [Risolto]configurazione pc puppy linux

Messaggio da leggereda davide » venerdì 13 febbraio 2015, 20:29

davide
 

Re: [Risolto]configurazione pc puppy linux

Messaggio da leggereda ENRICO » sabato 14 febbraio 2015, 9:56

Grazie Davide, è la procedura che ho seguita, probabilmente ho sbagliato qualcosa al riavvio. Riproverò.
Posto le due schermate d'avvio. Come potete notare, nella prima schermata, si può entrare nel BIOS e quindi partire da CDr, oppure selezionare F2 per avviare dall'HD. Purtroppo premendo F2 mi compare la seconda schermata, ma premendo qualunque tasto non succede niente.
Allegati
schermate iniziali PC 002.JPG
schermate iniziali PC 001.JPG
Avatar utente
ENRICO
Pc-Intel
Pc-Intel
 
Messaggi: 480
Iscritto il: domenica 22 dicembre 2013, 18:27
Località: APRILIA LT
Sistema Operativo: WINDOWS 7
Preassemblato:

Re: [Risolto]configurazione pc puppy linux

Messaggio da leggereda davide » sabato 14 febbraio 2015, 10:37

ma F2 ti reimposta i valori di default, dovresti premere F8 e selezionare l' unita cd e avviare il setup d' installazione
davide
 

Re: [Risolto]configurazione pc puppy linux

Messaggio da leggereda ENRICO » sabato 14 febbraio 2015, 13:25

Provato F8<Hd= missing operating sistem. per me il problema è nella partizione. Proverò a rifare la partizione. E' Strano, se rifaccio la procedura di installazione, mi dice che puppi è gia installato, con le opzioni Aggiorna o Cancella.
Avatar utente
ENRICO
Pc-Intel
Pc-Intel
 
Messaggi: 480
Iscritto il: domenica 22 dicembre 2013, 18:27
Località: APRILIA LT
Sistema Operativo: WINDOWS 7
Preassemblato:

Re: [Risolto]configurazione pc puppy linux

Messaggio da leggereda davide » sabato 14 febbraio 2015, 13:27

allora cancella e rifai la partizione/installazione come nel video di youtube
davide
 

PrecedenteProssimo

Torna a Linux

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Torna all'indice