Login    Iscriviti

window xp problemi di navigazione?

Assistenza, guide,news e altro XP, Vista, Seven e W8
  • Autore
    Messaggio

window xp problemi di navigazione?

Messaggio da leggereda mariele » martedì 11 luglio 2017, 9:48

Ciao a tutti e ringrazio anticipatamente per ogni aiuto. Sono nuova e con poche nozioni nel settore, scusatemi per gli errori commessi anche ne cercare di descrivere il problema...

questo è il mio problema....
da qualche giorno (4/5 credo) ho seri problemi di navigazione, la navigazione non è completamente inesistente, ma gira in continuazione per il caricamento della pagina che a volte avviene anche dopo mezz'ora, altre mai... (ad esempio i giochini di facebook non finiscono di caricarsi ed io penso sia dovuto ad un problema di adobe e vado a spiegarne il motivo)
Io utilizzo regolarmente chrome, ma per poter accedere contemporaneamente alla seconda casella di posta elettronica creata con lo stesso gestore devo utilizzare un altro browser per cui utilizzavo mozzilla che oltre a crashare in continuazione non mi caricava i video... per poterli vedere mi disse di scaricare i plugin di adobe che ho fatto... ma da quel momento ho iniziato ad avere problemi con la navigazione in internet anche si chrome... praticamente non riesco a fare nulla...
non ho i punti di ripristino perchè il sapientone del mio amico che mette sempre le mani nel mio pc (è un tecnico) continua a disattivarli dicendo che non servono .... fa nulla a ricordargli che il pc è mio e ci metto quello che voglio... li toglie...e l'ultima volta che ci ha messo le mani ... mi sono dimenticata di controllare se li aveva disattivati... scoperto oggi che purtroppo lo ha fatto!!! :red:
quello che ho fatto fino a questo momento oltre a pulire tutto con CClean, disinstallare mozzilla e cercando di aiutarmi con le ricerche online è stato questo:

Clicchiamo su Start -> Esegui -> Digitiamo cmd e clicchiamo su OK

Per resettare il catalogo Winsock digitiamo il seguente comando, ovviamente seguito da enter.

netsh winsock reset catalog (quì mi sono fermata perchè non sono stata più capace di fare il resto... non sono esperta, anzi...)

Successivamente ripristiniamo i parametri di TCP/IP e salviamo le modifiche sul file reset.log con il seguente comando

netsh int ip reset reset.log

Non ci rimane che riavviare il Sistema Operativo è assicurarci di aver risolto il problema.

Poi trovato su un altro sito:

comandi da cmd
ipconfig /all


che mi ha dato questo:

Microsoft Windows XP [Versione 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\AlmaMaria>ipconfig /all

Configurazione IP di Windows

Nome host . . . . . . . . . . . . . . : maria-4a8cb74d6
Suffisso DNS primario . . . . . . . :
Tipo nodo . . . . . . . . . . . . . . : Ibrido
Routing IP abilitato. . . . . . . . . : No
Proxy WINS abilitato . . . . . . . . : No

Scheda Ethernet Bluetooth Network:

Stato supporto . . . . . . . . . . . : Supporto disconnesso
Descrizione . . . . . . . . . . . . . : Driver del server di accesso all
a rete LAN Bluetooth
Indirizzo fisico. . . . . . . . . . . : 00-21-86-37-0A-40

Scheda Ethernet Connessione rete senza fili:

Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : WLAN Broadcom 802.11a/b/g
Indirizzo fisico. . . . . . . . . . . : 00-21-00-2A-68-95
DHCP abilitato. . . . . . . . . . . . : Sì
Configurazione automatica abilitata : Sì
Indirizzo IP. . . . . . . . . . . . . : 192.168.1.145
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Gateway predefinito . . . . . . . . . : 192.168.1.254
Server DHCP . . . . . . . . . . . . . : 192.168.1.254
Server DNS . . . . . . . . . . . . . : 192.168.1.254
Server WINS primario . . . . . . . . : 192.168.1.254
Lease ottenuto. . . . . . . . . . . . : martedì 11 luglio 2017 9.06.54
Scadenza lease . . . . . . . . . . . : mercoledì 12 luglio 2017 9.06.54


Scheda Ethernet Connessione alla rete locale (LAN):

Stato supporto . . . . . . . . . . . : Supporto disconnesso
Descrizione . . . . . . . . . . . . . : Broadcom 590x 10/100 Ethernet
Indirizzo fisico. . . . . . . . . . . : 00-1F-29-98-C6-53

C:\Documents and Settings\AlmaMaria>



il mio pc è un HP Compaq 6715s a 2 partizioni: la C che è quella che utilizzo con windows xp e la D (HP recovery) dove installarono vista (mai utilizzato non saprei nemmeno come fare) che mi da continuamente un avviso di memoria hosting esaurita e ho il wi-fi con fibra della fastweb (acceso e spento il router, riavviato, spento e riacceso il pc) OS windows

nessun problema è stato risolto
da controlli con avast free non risultano minacce idem con malwarebytes free

grazie per tutto l'aiuto che potete darmi
P.S.: non posso cambiare pc
P.P.S.: spero di essere stata chiara nella mia spiegazione, non conosco i termini tecnici, scusate la mia ignoranza
mariele
 
Messaggi: 5
Iscritto il: martedì 11 luglio 2017, 8:17
Sistema Operativo: windows xp
CPU: AMD turionx2 64
Preassemblato:

Re: window xp problemi di navigazione?

Messaggio da leggereda PRS » martedì 11 luglio 2017, 20:37

Beh credo che quando hai installato la flash ed al massimo shockwave player sei a posto.Quanto alla risoluzione dei problemi puoi provare ad aggiornare la scheda di rete o a tentare un ripristino configurazione di sistema.
Immagine
Avatar utente
PRS
Mod
Mod
Pc-Gold
Pc-Gold
 
Messaggi: 2172
Iscritto il: sabato 4 agosto 2012, 19:18
Località: Padova
Sistema Operativo: Win 10
CPU: Intel E8400
RAM: 2x2G/1333Mhz
HDD: ssd120+sata160
Preassemblato: No

Re: window xp problemi di navigazione?

Messaggio da leggereda mariele » martedì 11 luglio 2017, 22:38

PRS ha scritto:Beh credo che quando hai installato la flash ed al massimo shockwave player sei a posto.Quanto alla risoluzione dei problemi puoi provare ad aggiornare la scheda di rete o a tentare un ripristino configurazione di sistema.



ok, ma come ho scritto sopra non me ne intendo assolutamente nulla, per cui non ho idea di come si faccia
mariele
 
Messaggi: 5
Iscritto il: martedì 11 luglio 2017, 8:17
Sistema Operativo: windows xp
CPU: AMD turionx2 64
Preassemblato:

Re: window xp problemi di navigazione?

Messaggio da leggereda ENRICO » mercoledì 12 luglio 2017, 11:02

Io proverei con un ripristino ad un periodo antecedente la verifica del problema.
Avatar utente
ENRICO
Pc-Intel
Pc-Intel
 
Messaggi: 470
Iscritto il: domenica 22 dicembre 2013, 18:27
Località: APRILIA LT
Sistema Operativo: WINDOWS 7
Preassemblato:

Re: window xp problemi di navigazione?

Messaggio da leggereda PRS » mercoledì 12 luglio 2017, 17:21

ENRICO ha scritto:Io proverei con un ripristino ad un periodo antecedente la verifica del problema.

Si.
Fare clic su Start, Tutti i programmi, Accessori, Utilità di sistema e Ripristino configurazione di sistema.
Selezionare Ripristina il computer a uno stato precedente e fare clic su Avanti.
Sul calendario che viene visualizzato, una data in grassetto indica che in quel giorno è stato creato un punto di ripristino. Selezionare la data in cui si è certi che il sistema funzionasse correttamente, o una precedente ad essa, e fare clic su Avanti.
Verrà visualizzata una finestra di conferma. Fare clic su Avanti per avviare il processo. Il sistema si riavvia automaticamente durante il processo.
Sul pc non vengono persi dati ma se hai fatto installazioni(programmi e drivers) dopo la data di ripristino queste vengono annullate.
Immagine
Avatar utente
PRS
Mod
Mod
Pc-Gold
Pc-Gold
 
Messaggi: 2172
Iscritto il: sabato 4 agosto 2012, 19:18
Località: Padova
Sistema Operativo: Win 10
CPU: Intel E8400
RAM: 2x2G/1333Mhz
HDD: ssd120+sata160
Preassemblato: No

Re: window xp problemi di navigazione?

Messaggio da leggereda mariele » giovedì 13 luglio 2017, 4:18

mariele ha scritto:non ho i punti di ripristino perchè il sapientone del mio amico che mette sempre le mani nel mio pc (è un tecnico) continua a disattivarli dicendo che non servono .... fa nulla a ricordargli che il pc è mio e ci metto quello che voglio... li toglie...e l'ultima volta che ci ha messo le mani ... mi sono dimenticata di controllare se li aveva disattivati... scoperto oggi che purtroppo lo ha fatto!!! :red:
mariele
 
Messaggi: 5
Iscritto il: martedì 11 luglio 2017, 8:17
Sistema Operativo: windows xp
CPU: AMD turionx2 64
Preassemblato:

Re: window xp problemi di navigazione?

Messaggio da leggereda ENRICO » giovedì 13 luglio 2017, 10:37

Scusa , mi era sfuggito. Hai provato se EXPLORER ti da lo stesso problema? Potrebbe essere un problema di CHROME ed in tal caso sarebbe meglio fare una nuova installazione.
Avatar utente
ENRICO
Pc-Intel
Pc-Intel
 
Messaggi: 470
Iscritto il: domenica 22 dicembre 2013, 18:27
Località: APRILIA LT
Sistema Operativo: WINDOWS 7
Preassemblato:

Re: window xp problemi di navigazione?

Messaggio da leggereda PRS » domenica 16 luglio 2017, 19:45

IE su Xp è da evitare,ma purtroppo chrome e firefox non sviluppano più su base xp.Resta solo Opera.Non vorrei che il problema fosse legato ad una vecchia versone dei browser.
Immagine
Avatar utente
PRS
Mod
Mod
Pc-Gold
Pc-Gold
 
Messaggi: 2172
Iscritto il: sabato 4 agosto 2012, 19:18
Località: Padova
Sistema Operativo: Win 10
CPU: Intel E8400
RAM: 2x2G/1333Mhz
HDD: ssd120+sata160
Preassemblato: No

Torna a Windows

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Torna all'indice