Login    Iscriviti

Problema aggiornamento portatile a Windows 10 versione 1903

Assistenza, guide,news e altro XP, Vista, Seven e W8
  • Autore
    Messaggio

Problema aggiornamento portatile a Windows 10 versione 1903

Messaggio da leggereda Lor1982 » martedì 9 luglio 2019, 19:34

Ciao a tutti.

Vi scrivo perchè purtroppo stavolta ho un problema col mio portatile modello Toshiba Satellite L50-B 24C, che monta Windows 10 a 64 bit versione 1809.
Finora non mi aveva mai dato alcun problema con gli aggiornamenti di sistema, ma ieri, dopo aver dato da Windows update l'ok per scaricare ed installare la build 1903 di Windows 10, quando sono tornato ho trovato il pc completamente bloccato.
Non ci ho pensato troppo e ho riprovato a reinstallare stamani l'update, ma con mia grande sorpresa ho scoperto che, quando arriva all' 80% dell'installazione il pc si blocca di nuovo.
Il problema è che il pc si blocca completamente. Non si muove assolutamente nulla; nè mouse, nè tastiera, nè nient'altro.
Ho provato allora a fare un'operazione di ripristino ad uno stato precedente ed ha funzionato, salvo però che Windows Update "si ricorda" dell'aggiornamento 1903 e tenta in tutti i modi di scaricarlo di nuovo.
Ho provato a nascondere l'aggiornamento con un'utility apposta, ma non me lo rileva.
A questo punto non so più che pesci pigliare. Voi avete qualche idea?
Un grazie a chi mi aiuterà.
Lor1982
Pc-Member
Pc-Member
 
Messaggi: 200
Iscritto il: venerdì 17 febbraio 2017, 10:38
Sistema Operativo: Windows 10 64 bit
CPU: Core2duo E8600@ 3,33 Ghz
RAM: 2x 4GB
HDD: SSD Sandisk 240 GB
Preassemblato: No

Re: Problema aggiornamento portatile a Windows 10 versione 1903

Messaggio da leggereda davide72 » mercoledì 10 luglio 2019, 9:25

è probabile un conflitto con qualche software driver (applica un avvio pulito)
cioà lascia abilitato solo il mouse e tasti speciali tastiera e disinstalla /disattiva provvisoriamente eventuale antivirus di terzi
davide72
Pc-Doctor
Pc-Doctor
 
Messaggi: 897
Iscritto il: sabato 27 febbraio 2016, 10:25
Preassemblato:

Re: Problema aggiornamento portatile a Windows 10 versione 1903

Messaggio da leggereda Lor1982 » mercoledì 10 luglio 2019, 10:02

Ti ringrazio Davide.
Ciao.
Lor1982
Pc-Member
Pc-Member
 
Messaggi: 200
Iscritto il: venerdì 17 febbraio 2017, 10:38
Sistema Operativo: Windows 10 64 bit
CPU: Core2duo E8600@ 3,33 Ghz
RAM: 2x 4GB
HDD: SSD Sandisk 240 GB
Preassemblato: No

Re: Problema aggiornamento portatile a Windows 10 versione 1903

Messaggio da leggereda davide72 » mercoledì 10 luglio 2019, 11:37

fai sapere...
casomai , se dovessero esserci problemi post aggiornamento , blocchi vari , incompatiblità software driver , ecc... ti crei il dvd della versione 1903 col tool microsoft e riparti da zero formattando (fatti prima un nackup) anche perchè si tratta di rivoluzionare il sistema e se hai un antivirus NON microsoft , possono insorgere problemi , in quest' ultimo caso meglio disinstallarlo col suo remover
verifica anche che in avvio non ci siano utility tipo intel , amd
davide72
Pc-Doctor
Pc-Doctor
 
Messaggi: 897
Iscritto il: sabato 27 febbraio 2016, 10:25
Preassemblato:

Re: Problema aggiornamento portatile a Windows 10 versione 1903

Messaggio da leggereda PRS » mercoledì 10 luglio 2019, 12:38

Puoi tentare l'aggiornamento con WSUS Offline Update , giusto per riprovare l' ultima volta.
Avatar utente
PRS
Mod
Mod
Pc-Gold
Pc-Gold
 
Messaggi: 2312
Iscritto il: sabato 4 agosto 2012, 19:18
Località: Padova
Sistema Operativo: Win 10
CPU: Intel E8400
RAM: 2x2G/1333Mhz
HDD: ssd120+sata160
Preassemblato: No

Re: Problema aggiornamento portatile a Windows 10 versione 1903

Messaggio da leggereda Lor1982 » lunedì 29 luglio 2019, 14:52

Ciao a tutti.
Vi scrivo per dirvi che alla fine sono riuscito a risolvere ed ora il mio portatile è aggiornato a Windows 10 build 1903. :ok!:
Vi spiego brevemente che cosa ho fatto.
Innanzitutto, come suggerito da Davide, ho applicato un avvio pulito, disabilitando tutti i servizi e i programmi in avvio.
Ho poi avviato un servizio per volta, in modo da verificare quale fosse quello che causava l'aumento di giri della ventola della CPU.
Li ho provati tutti, ma in tutti i casi il problema rimaneva, quindi ho provato pure coi programmi in avvio, ma anche in quel caso il problema rimaneva.
A quel punto ho pensato che si trattasse di un problema di driver, e così, andando in "gestione dispositivi", li ho pazientemente aggiornati uno ad uno.
Ho poi riabilitato tutti i servizi della macchina e i programmi in avvio (non c'entravano nulla) e ho fatto fare una serie di aggiornamenti al vecchio sistema operativo.
Infine ho avviato l'installazione della nuova build e finalmente mi è riuscito di installarla correttamente.
Adesso tra l'altro coi nuovi driver sembra anche più veloce di prima; probabilmente lo è davvero, anche perchè ha aggiornato anche diversi driver relativi proprio alla CPU.
Vi ringrazio per l'aiuto.
Ciao.
Lorenzo
Lor1982
Pc-Member
Pc-Member
 
Messaggi: 200
Iscritto il: venerdì 17 febbraio 2017, 10:38
Sistema Operativo: Windows 10 64 bit
CPU: Core2duo E8600@ 3,33 Ghz
RAM: 2x 4GB
HDD: SSD Sandisk 240 GB
Preassemblato: No

Torna a Windows

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Torna all'indice