Login    Iscriviti

Connessione scarsa TP-LINK TD-W8970

Tutto ciò che riguarda le reti locali, i mezzi trasmissivi e i dispositivi di interconnessione, come ripetitori multiporta, switch, router e bridge
  • Autore
    Messaggio

Connessione scarsa TP-LINK TD-W8970

Messaggio da leggereda Alessandro » domenica 25 ottobre 2015, 18:22

Buonasera, avevo un modem Alice Gate VoIP 2 plus Wi-Fi, che da un po' di tempo non funzionava bene, la potenza del wireless era bassa(i pc non lo vedevano proprio delle volte) , il ping quasi sempre oltre 400. Stamattina, ho comprato il modem che è scritto nel titolo, ma noto che non è cambiato nulla.... anzi credo che sia peggiorato addirittura....Il ping ora sfiora i 1000, però navigando normalmente sul web, non mi da grossi problemi. Durante la notte, dall' 1:00 alle 7:00 - 9:00 il ping è basso ( da 30 a max 90 )

Potete aiutarmi?
Sistema Operativo: windows 7 ultimate 64bit
Processore :Pentium(R) Dual-Core CPU E5300 @ 2.60GHz
RAM: 8GB
HDD: 500GB
Scheda Video: ATI Radeon HD 5670 Series
Avatar utente
Alessandro
Pc-Member
Pc-Member
 
Messaggi: 129
Iscritto il: lunedì 12 maggio 2014, 21:11
Località: Alife (CE)
Sistema Operativo: Windows 7 ultimate 64bit
CPU: Pentium(R) Dual-Core 2.60
RAM: 8 GB
HDD: 500 GB
Preassemblato:

Re: Connessione scarsa TP-LINK TD-W8970

Messaggio da leggereda giova95 » domenica 25 ottobre 2015, 20:04

Non credo sia un problema di modem, ma di connessione.

Per essere proprio sicuri prova a connetterti via ethernet e guarda se il problema di ping persiste.

In ogni caso, per migliorare il wifi prova a cambiare il canale (nelle impostazioni del modem). I migliori sono 1, 6 e 11. Comunque dipende anche da cos'hanno i tuoi vicini... fai un po' di prove e guarda qual è il canale migliore.

Per vedere quale sia il canale migliore scarica wifi analyzer (android)
Non chiedete chiarimenti tecnici per via privata! I problemi vanno esposti direttamente sul forum, per il bene di tutti.
Vota il forum! :-)
Avatar utente
giova95
Admin
Admin
Pc-Master
Pc-Master
 
Messaggi: 2865
Iscritto il: mercoledì 18 luglio 2012, 10:25
Località: Strona (BI)
Sistema Operativo: Windows 7
CPU: Intel Pentium T4500
RAM: 4GB DDR3
HDD: 320GB
Preassemblato:

Re: Connessione scarsa TP-LINK TD-W8970

Messaggio da leggereda Alessandro » domenica 25 ottobre 2015, 20:12

Scusami...come faccio a cambiare il canale nelle impostazioni del modem? Mi sembra che il migliore sia il 6.... vedi anche tu, anche perché non l ho mai usato questo programma. Ho provato ad attaccare via ethernet, ma è la stessa cosa.
Cosa intendi dire con "dipende anche da cosa hanno i tuoi vicini" ?

http://imgur.com/oV7uQqb

http://imgur.com/tr7BKNI

http://imgur.com/hlWmXsD
Sistema Operativo: windows 7 ultimate 64bit
Processore :Pentium(R) Dual-Core CPU E5300 @ 2.60GHz
RAM: 8GB
HDD: 500GB
Scheda Video: ATI Radeon HD 5670 Series
Avatar utente
Alessandro
Pc-Member
Pc-Member
 
Messaggi: 129
Iscritto il: lunedì 12 maggio 2014, 21:11
Località: Alife (CE)
Sistema Operativo: Windows 7 ultimate 64bit
CPU: Pentium(R) Dual-Core 2.60
RAM: 8 GB
HDD: 500 GB
Preassemblato:

Re: Connessione scarsa TP-LINK TD-W8970

Messaggio da leggereda giova95 » lunedì 26 ottobre 2015, 8:04

No! Il peggiore è il 6. Il programma indica i canali già "occupati". Con "dipende da cos'hanno i tuoi vicini" intendo dire che a seconda dei canali occupati dal wifi dei vicini è meglio utilizzare un canale piuttosto che un altro.
Ti consiglio di mettere l'1 o l'11.
Con questo dovresti aver risolto il fatto che la potenza del wifi era bassa e i pc non lo vedevano.
Su TP-LINK: apri la pagina di configurazione del modem (192.168.1.1, di solito). Vai alla pagina "wireless" e poi "basic". Alla voce canale (o channel) seleziona 1 oppure 11.


Comunque se il problema si verifica anche via ethernet significa che il problema non è il wifi, ovviamente. Riesci a fare un paio di speedtest e inviarceli? Prova a farli in momenti diversi, giusto per capire... 20 minuti di differenza vanno più che bene.
Non chiedete chiarimenti tecnici per via privata! I problemi vanno esposti direttamente sul forum, per il bene di tutti.
Vota il forum! :-)
Avatar utente
giova95
Admin
Admin
Pc-Master
Pc-Master
 
Messaggi: 2865
Iscritto il: mercoledì 18 luglio 2012, 10:25
Località: Strona (BI)
Sistema Operativo: Windows 7
CPU: Intel Pentium T4500
RAM: 4GB DDR3
HDD: 320GB
Preassemblato:

Re: Connessione scarsa TP-LINK TD-W8970

Messaggio da leggereda Alessandro » lunedì 26 ottobre 2015, 13:26

http://imgur.com/IkBoTQh

Test eseguito alle 13:20 circa, fra una mezz'ora ne invio un altro

Questo è il risultato dopo 1 ora

http://imgur.com/Kh6t2vB

Comunque ho messo su 11 il canale del modem
Sistema Operativo: windows 7 ultimate 64bit
Processore :Pentium(R) Dual-Core CPU E5300 @ 2.60GHz
RAM: 8GB
HDD: 500GB
Scheda Video: ATI Radeon HD 5670 Series
Avatar utente
Alessandro
Pc-Member
Pc-Member
 
Messaggi: 129
Iscritto il: lunedì 12 maggio 2014, 21:11
Località: Alife (CE)
Sistema Operativo: Windows 7 ultimate 64bit
CPU: Pentium(R) Dual-Core 2.60
RAM: 8 GB
HDD: 500 GB
Preassemblato:

Re: Connessione scarsa TP-LINK TD-W8970

Messaggio da leggereda giova95 » lunedì 26 ottobre 2015, 17:40

Ok. Il problema sembra essere un pochino il ping molto variabili con picchi elevati. Se la connessione fosse stabile non sarebbe poi una gran brutta connessione, ho visto di peggio... il problema è che il ping ha dei picchi elevati.
Il problema del wireless dovremmo averlo risolto, spero. Fai dei test e verifica che sia migliore la situazione.

Per il problema della connessione purtroppo non penso ci sia molto da fare. Purtroppo anche chiamando il gestore telefonico e lamentandoti non credo che tu possa risolvere niente, perché in gran parte questi valori dipendono dalla lontananza dalla centrale più vicina.
Altri consigli non so darteli, se vuoi puoi provare a telefonare al gestore ma non per lamentarti, solo per chiedere consiglio. Intendo dire, gli telefoni, gli spieghi il problema e gli chiedi a cosa può essere dovuto e se c'è qualcosa che si possa fare per migliorare la situazione.
Non chiedete chiarimenti tecnici per via privata! I problemi vanno esposti direttamente sul forum, per il bene di tutti.
Vota il forum! :-)
Avatar utente
giova95
Admin
Admin
Pc-Master
Pc-Master
 
Messaggi: 2865
Iscritto il: mercoledì 18 luglio 2012, 10:25
Località: Strona (BI)
Sistema Operativo: Windows 7
CPU: Intel Pentium T4500
RAM: 4GB DDR3
HDD: 320GB
Preassemblato:

Re: Connessione scarsa TP-LINK TD-W8970

Messaggio da leggereda Alessandro » lunedì 26 ottobre 2015, 18:24

Ok grazie...Un altra cosa: ho un Extender della Netgear il modello è WN2000RPT... questo extender non rileva il modem, è sempre nello stesso posto, con il modem di alice invece lo rilevava.... se avvicino il netgear al modem tp link (1 m di distanza dal modem), lo vede e si connette.... il netgear è stato anche configurato (mi ha dato l'estensione _EXT)...
Ora come mai il Netgear non riesce a vedere il router Tp Link? Von quello di alice si connetteva sempre.
Sistema Operativo: windows 7 ultimate 64bit
Processore :Pentium(R) Dual-Core CPU E5300 @ 2.60GHz
RAM: 8GB
HDD: 500GB
Scheda Video: ATI Radeon HD 5670 Series
Avatar utente
Alessandro
Pc-Member
Pc-Member
 
Messaggi: 129
Iscritto il: lunedì 12 maggio 2014, 21:11
Località: Alife (CE)
Sistema Operativo: Windows 7 ultimate 64bit
CPU: Pentium(R) Dual-Core 2.60
RAM: 8 GB
HDD: 500 GB
Preassemblato:

Re: Connessione scarsa TP-LINK TD-W8970

Messaggio da leggereda giova95 » lunedì 26 ottobre 2015, 19:50

Su questo non so aiutarti. Unico consiglio è prova a resettare il netgear e a riconfigurarlo da capo.

Se vuoi approfondire apri un altro topic, magari qualcuno di più esperto sa aiutarti.
Non chiedete chiarimenti tecnici per via privata! I problemi vanno esposti direttamente sul forum, per il bene di tutti.
Vota il forum! :-)
Avatar utente
giova95
Admin
Admin
Pc-Master
Pc-Master
 
Messaggi: 2865
Iscritto il: mercoledì 18 luglio 2012, 10:25
Località: Strona (BI)
Sistema Operativo: Windows 7
CPU: Intel Pentium T4500
RAM: 4GB DDR3
HDD: 320GB
Preassemblato:

Torna a LAN

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron
Torna all'indice