Login    Iscriviti
  • Autore
    Messaggio

Batteria o sistema operativo ?

Messaggio da leggereda Buddha13 » martedì 2 agosto 2016, 0:01

Buonasera,
E' da qualche giorno che il mio portatile non mi avvisa ogni volta che il livello di batteria scende sotto l'11%, ovvero a volte avvisa e faccio in tempo a collegare l'alimentatore, a volte no e il PC si spegne arrivato allo 0%. Questo non so se per un difetto del Windows 10 oppure è un problema di batteria vecchia. Oltretutto la batteria dura massimo 45 minuti.
Il Pc è un Asus di 4 anni fa.
Buddha13
 
Messaggi: 20
Iscritto il: lunedì 4 aprile 2016, 17:34
Preassemblato:

Re: Batteria o sistema operativo ?

Messaggio da leggereda PRS » martedì 2 agosto 2016, 13:55

Vista la poca durata della batteria sembrerebbe proprio un problema di batteria.Non mi dilungo visto che non sono un esperto di portatili.
Immagine
Avatar utente
PRS
Mod
Mod
Pc-Gold
Pc-Gold
 
Messaggi: 2054
Iscritto il: sabato 4 agosto 2012, 19:18
Località: Padova
Sistema Operativo: Win 10
CPU: Intel E8400
RAM: 2x2G/1333Mhz
HDD: ssd120+sata160
Preassemblato: No

Re: Batteria o sistema operativo ?

Messaggio da leggereda davide72 » martedì 2 agosto 2016, 14:54

è presente l' opzione prestazioni elevate nel risparmio energetico? se non è presente
segui qui https://translate.google.it/translate?h ... rev=search
davide72
Pc-Doctor
Pc-Doctor
 
Messaggi: 729
Iscritto il: sabato 27 febbraio 2016, 10:25
Preassemblato:

Torna a Alimentatori

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Torna all'indice