Login    Iscriviti
  • Autore
    Messaggio

PS2 no video no audio

Messaggio da leggereda mirage70 » domenica 27 aprile 2014, 13:07

Mi ritrovo tra le mani una playstation 2 senza video e audio, la ps accende e i led sono ok, ho gia controllato il cavo video ed il connettore video sulla ps, qualcuno sa se potrebbe essere un problema di modifica che blocca il video? Protrei eventualmente staccare la mod per verificare.......che informazioni devo dare?
Grazie in anticipo
HP Pavilion HDX 9280EL Entertainment
Display 20.1" 1680x1050 BrightView
Lettore HD-DVD con Masterizzatore DVD
4.0Gb ram DDR2 PC2-5300 333MHz CL5
1X H.disk da 320Gb 7.500rpm 1x H.disk da 500Gb 5400rpm
nVIDIA Geforce 8800M GTS G92M 512Mb DDR3 65nm
Avatar utente
mirage70
Pc-Member
Pc-Member
 
Messaggi: 199
Iscritto il: sabato 12 aprile 2014, 19:10
Sistema Operativo: windows 7 pro 64bit
CPU: T8100
RAM: 4gb
HDD: 320+500
Preassemblato:

Re: PS2 no video no audio

Messaggio da leggereda Scapuc » domenica 27 aprile 2014, 14:48

Hai provato anche con un altro cavo Ps2/TV? Potrebbe semplicemente essere il cavo che si è danneggiato.
Avatar utente
Scapuc
Founder
Founder
Pc-Master
Pc-Master
 
Messaggi: 3503
Iscritto il: martedì 17 luglio 2012, 22:27
Località: Cesenatico
Sistema Operativo: Windows 7 U
CPU: Intel E5200 2,50GHz
RAM: 2x2GB
HDD: 2x320GB
Preassemblato: No

Re: PS2 no video no audio

Messaggio da leggereda mirage70 » domenica 27 aprile 2014, 15:06

Si gia provato un secondo cavo su + tv...nulla, sto cercando qualche schema ma ho difficoltà a trovare la mod.

Immagine
HP Pavilion HDX 9280EL Entertainment
Display 20.1" 1680x1050 BrightView
Lettore HD-DVD con Masterizzatore DVD
4.0Gb ram DDR2 PC2-5300 333MHz CL5
1X H.disk da 320Gb 7.500rpm 1x H.disk da 500Gb 5400rpm
nVIDIA Geforce 8800M GTS G92M 512Mb DDR3 65nm
Avatar utente
mirage70
Pc-Member
Pc-Member
 
Messaggi: 199
Iscritto il: sabato 12 aprile 2014, 19:10
Sistema Operativo: windows 7 pro 64bit
CPU: T8100
RAM: 4gb
HDD: 320+500
Preassemblato:

Re: PS2 no video no audio

Messaggio da leggereda Scapuc » lunedì 28 aprile 2014, 12:03

Non sono molto pratico di queste cose. Avevo una Ps2 che non funzionava più ma era la lente. Io non ci capivo e mi sono rivolto a un tecnico... :(
Avatar utente
Scapuc
Founder
Founder
Pc-Master
Pc-Master
 
Messaggi: 3503
Iscritto il: martedì 17 luglio 2012, 22:27
Località: Cesenatico
Sistema Operativo: Windows 7 U
CPU: Intel E5200 2,50GHz
RAM: 2x2GB
HDD: 2x320GB
Preassemblato: No

Torna a PSVita/PSP

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Torna all'indice