Login    Iscriviti
  • Autore
    Messaggio

anomalie cursore

Messaggio da leggereda axelz89 » mercoledì 6 maggio 2015, 10:51

Salve a tutti, sono nuovo nel sito, scrivo perchè ho un problema con il mio cursore del mouse, spiego piu nel dettaglio:
dopo qualche minuto rispetto al boot del mio pc il cursore del mio mouse mostra le seguenti anomalie alternate:
- non è possibile cliccare sulle finestre
- non è possibile cliccare sulle icone della barra explorer
- non è possibile cliccare su alcuni tasti o bottoni delle finestre o applicazioni
- il tasto destro del mouse si esegue da solo
- cliccando il pulsante sinistro del mouse viene eseguito quello destro

ho già provato a cambiare mouse, a formattare il pc completamente e a cambiare il mouse di nuovo ma il problema persiste. L'unica cosa che risolve il problema temporaneamente è accedere al task manager e cliccare nella finestra del task mng 2 volte. Dopo qualche minuto tuttavia il problema riappare. Davvero non so cosa potrebbe essere. HELP!.
axelz89
 
Messaggi: 7
Iscritto il: mercoledì 6 maggio 2015, 10:31
Sistema Operativo: XP
RAM: 3gb
Preassemblato:

Re: anomalie cursore

Messaggio da leggereda davide » mercoledì 6 maggio 2015, 11:31

hai fatto modifiche hardware?
aggiunto nuovi componenti?
i driver sono quelli del sito produttore pc?
il problema sussiste anche subito dopo aver formattato? cioè ancor prima di installare tutti i driver e programmi vari, ripristino del backup, antivirus , ecc..
hai altre periferiche collegate?
hai aggiornato il bios?
davide
 

Re: anomalie cursore

Messaggio da leggereda axelz89 » mercoledì 6 maggio 2015, 12:23

Si, ho rimosso e sostituito l'alimentatore con ventola annessa. l'ho fatto fare da un centro assistenza pc. In effetti il problema è sorto dopo tale modifica, il problema sussiste dopo aver formattato e aver installato il driver ethernet. Come periferica ho la stampante e ovviamente la tastiera. però la stampante l'ho collegata quando il problema era già presente. Il driver ethernet l'ho preso da internet ma il sito se non ricordo male era attendibile. Non ho aggiornato il bios.
axelz89
 
Messaggi: 7
Iscritto il: mercoledì 6 maggio 2015, 10:31
Sistema Operativo: XP
RAM: 3gb
Preassemblato:

Re: anomalie cursore

Messaggio da leggereda davide » mercoledì 6 maggio 2015, 12:32

posta il modello del pc
davide
 

Re: anomalie cursore

Messaggio da leggereda axelz89 » mercoledì 6 maggio 2015, 12:40

Mi è stato assemblato dallo stesso centro di assistenza pc che mi ha sostituito l'alimentatore, non so dirti il modello preciso, posso dirti le caratteristiche dell'hw:
inter core quad CPU q9300 @ 2.50 GHz, 3.00 GB di RAM, windows XP 2002 sp3.
axelz89
 
Messaggi: 7
Iscritto il: mercoledì 6 maggio 2015, 10:31
Sistema Operativo: XP
RAM: 3gb
Preassemblato:

Re: anomalie cursore

Messaggio da leggereda davide » mercoledì 6 maggio 2015, 12:45

salva e scompatta cpuz http://www.cpuid.com/downloads/cpu-z/cpu-z_1.72-en.zip , quindi esegui cpuze clicca sul tab mainboard, posta il modello
davide
 

Re: anomalie cursore

Messaggio da leggereda axelz89 » mercoledì 6 maggio 2015, 12:48

asus P5Q
axelz89
 
Messaggi: 7
Iscritto il: mercoledì 6 maggio 2015, 10:31
Sistema Operativo: XP
RAM: 3gb
Preassemblato:

Re: anomalie cursore

Messaggio da leggereda davide » mercoledì 6 maggio 2015, 13:03

aspetta, P5Q è un pò generico, togli l' alimentazione e apri il case , leggilo direttamente sulla schedamadre il modello
esempio P5Q-VM se guardi stampato in prossimità del socket cpu https://www.google.it/search?q=asus+p5q ... 980%3B1012
davide
 

Re: anomalie cursore

Messaggio da leggereda axelz89 » sabato 9 maggio 2015, 11:09

asus p5q <green>, c'è scritto solo questo
axelz89
 
Messaggi: 7
Iscritto il: mercoledì 6 maggio 2015, 10:31
Sistema Operativo: XP
RAM: 3gb
Preassemblato:

Re: anomalie cursore

Messaggio da leggereda davide » lunedì 11 maggio 2015, 21:33

scusa il ritardo, controlla la versione attualmente installata del driver lan in installazione applicazioni
poi da qui http://www.asus.com/it/Motherboards/P5Q ... _Download/ seleziona il SO dalla tendina ed espandi LAN
cè un driver versione beta 1.0.0.45
davide
 

Prossimo

Torna a Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron
Torna all'indice