Login    Iscriviti
  • Autore
    Messaggio

RISOLTO Monitor che si spegne

Messaggio da leggereda ENRICO » martedì 5 agosto 2014, 18:29

Salve ragazzi!
Ho un monitor ENERGY STAR mod.LM17XU con questi sintomi: Inserendo l'alimentazione ,la spia diventa gialla. Collegandolo ad un PC , la spia diventa verde , appare per un attimo l'immagine e poi torna buio. Quando appare l'immagine si sente per un attimo un ronzio che anch'esso scompare con lo scomparire dell'immagine ,la spia rimane verde. Il mio sospetto è caduto sull'inverter perciò ho provato a fare qualche controllo. Ho provato a staccare i collegamenti delle lampade e misurare l'alternata sui due trasformatori , la tensione compare all'accensione per azzerarsi subito. Sull'entrata dell'inverter, le tensioni che ho rilevate sono: +26 - +10 +2 ,queste restano costanti . Monitor provato su due PC che funzionano benissimo con altri monitor. Dov'è il problema, secondo voi?
Avatar utente
ENRICO
Pc-Intel
Pc-Intel
 
Messaggi: 470
Iscritto il: domenica 22 dicembre 2013, 18:27
Località: APRILIA LT
Sistema Operativo: WINDOWS 7
Preassemblato:

Re: RISOLTO Monitor che si spegne

Messaggio da leggereda eXoddus » martedì 5 agosto 2014, 18:46

In uno schermo, come in un qualsiasi altro dispositivo elettronico, non esistono inverter. Negli apparecchi elettronici trovi un alimentatore, dove, al suo interno, c'è un componente chiamato raddrizzatore. L'inverter fa il contrario. Ad ogni modo, io credo sia un problema legato ad un condensatore. Ti sto scrivendo guardando attraverso un display che aveva lo stesso identico problema. Quindi l'ho aperto, ho estratto la scheda elettronica e ho controllato i condensatori. Ce n'era uno gonfio, quindi l'ho dissaldato e ne ho saldato uno uguale, nuovo. I sintomi appunto erano gli stessi. Fai un controllo quindi, verifica che non ci siano condensatori gonfi, sia nel lato sia nella testa. Se no sai come individuarli, posta qui una foto della scheda elettronica.
Immagine
Avatar utente
eXoddus
Expert
Expert
Pc-Gold
Pc-Gold
 
Messaggi: 1964
Iscritto il: martedì 17 luglio 2012, 23:31
Località: Montagnana
Sistema Operativo: Windows 8.1 Pro
CPU: Intel Core i5-4690k
RAM: TridentX 8GB 2400MHz
HDD: OCZ vector 150 128GB
Preassemblato: No

Re: RISOLTO Monitor che si spegne

Messaggio da leggereda ENRICO » mercoledì 6 agosto 2014, 8:37

Grazie per la risposta!
Il monitor di cui parlo , è un LCD . L'alimentazione è esterna 12V /4,15 A , al suo interno ci sono due schede . Una per tutte le funzioni ,memorie ecc. , l'altra (che io conosco come scheda inverter) serve per accendere le lampade che illuminano lo schermo. La definizione potrebbe essere diversa da "scheda inverter", ma lo scopo è quello. Chiaramente ho controllato a vista e ho fatto anche dei controlli col tester. Condensatori gonfi non ce ne sono, le saldature sembrano tutte ok. Ho riparati parecchi TV ,radio ed altri apparati e secondo me non è un problema di condensatori. Penso più a qualche piccolo integrato. Comunque poi ti posterò una foto delle due schede. Ciao.
Avatar utente
ENRICO
Pc-Intel
Pc-Intel
 
Messaggi: 470
Iscritto il: domenica 22 dicembre 2013, 18:27
Località: APRILIA LT
Sistema Operativo: WINDOWS 7
Preassemblato:

Re: RISOLTO Monitor che si spegne

Messaggio da leggereda eXoddus » mercoledì 6 agosto 2014, 11:52

Beh se hai trovato un LCD con una scheda di alimentazione con un inverter, deve essere davvero un articolo particolare. Ad ogni modo, puoi capire se si tratta della scheda dell'alimentazione o della scheda dei circuiti grafici, puoi alimentarlo e aspettare che apparentemente si spenga. A quel punto puoi verificare se sullo schermo si vedono ugualmente delle immagini (naturalmente ciò che va visualizzato deve essere una scritta o qualcosa di distinguibile, perchè un colore unico senza retroilluminazione non si vedrebbe). Bisogna guardare da varie angolazioni, ma se si intravedono le immagini, significa che il pannello è ancora in funzione (e penso proprio sia così perchè il led del pulsante di accensione resta attivo) e visualizza le immagini che arrivano dall'interfaccia grafica. Ciò che invece non funziona è la scheda di alimentazione delle lampade.
Immagine
Avatar utente
eXoddus
Expert
Expert
Pc-Gold
Pc-Gold
 
Messaggi: 1964
Iscritto il: martedì 17 luglio 2012, 23:31
Località: Montagnana
Sistema Operativo: Windows 8.1 Pro
CPU: Intel Core i5-4690k
RAM: TridentX 8GB 2400MHz
HDD: OCZ vector 150 128GB
Preassemblato: No

Re: RISOLTO Monitor che si spegne

Messaggio da leggereda ENRICO » giovedì 7 agosto 2014, 19:02

No, Non ci siamo capiti. L'inverter non è sull'alimentazione, ma è una scheda che serve per alimentare le lampade . Ci sono due modi (che io conosco) per illuminare lo schermo : uno utilizza delle strisce di led ed è alimentata direttamente a 12V CC. L'altro usa delle lampade(mi pare al neon) che vengono alimentate da questa scheda inverter, che trasforma i 12 V CC in una tensione più elevata e pulsante. Ho gia ordinata una scheda inverter per monitor 14/22". Poi vi farò sapere.
Avatar utente
ENRICO
Pc-Intel
Pc-Intel
 
Messaggi: 470
Iscritto il: domenica 22 dicembre 2013, 18:27
Località: APRILIA LT
Sistema Operativo: WINDOWS 7
Preassemblato:

Re: RISOLTO Monitor che si spegne

Messaggio da leggereda ENRICO » venerdì 8 agosto 2014, 8:50

ENRICO ha scritto:No, Non ci siamo capiti. L'inverter non è sull'alimentazione, ma è una scheda che serve per alimentare le lampade . Ci sono due modi (che io conosco) per illuminare lo schermo : uno utilizza delle strisce di led ed è alimentata direttamente a 12V CC. L'altro usa delle lampade(mi pare al neon) che vengono alimentate da questa scheda inverter, che trasforma i 12 V CC in una tensione più elevata e pulsante. Ho gia ordinata una scheda inverter per monitor 14/22". Poi vi farò sapere.
Allegati
017.JPG
016.JPG
Avatar utente
ENRICO
Pc-Intel
Pc-Intel
 
Messaggi: 470
Iscritto il: domenica 22 dicembre 2013, 18:27
Località: APRILIA LT
Sistema Operativo: WINDOWS 7
Preassemblato:

Re: RISOLTO Monitor che si spegne

Messaggio da leggereda ENRICO » mercoledì 1 ottobre 2014, 19:02

OK! Problema risolto. Ho ordinato su internet ,una scheda inverter per monitor 15/22" , ho atteso più di 20 giorni ma alla fine è arrivata e l'ho pagata € 3,50 senza spese aggiuntive. Lascheda era leggermente difforme da l'originale, sull'uscita aveva due connettori con 4 pin ciascuno invece di uno con 3 pin. Ho dissaldato i connettori, ho eliminati i 5 pin che andavano a massa,perché il collegamento a massa avveniva serrando la vite. Ho saldati i due fili rossi delle lampade ai terminali del trasformatore, il filo bianco al terminale della pista sottile proveniente dal circuito. Stessa operazione sull'altro trasformatore . Rimontato tutto e il monitor funziona benissimo. dieci minuti di lavoro e 3,50€ , c'è da essere soddisfatti. Grazie a tutti
Avatar utente
ENRICO
Pc-Intel
Pc-Intel
 
Messaggi: 470
Iscritto il: domenica 22 dicembre 2013, 18:27
Località: APRILIA LT
Sistema Operativo: WINDOWS 7
Preassemblato:

Re: RISOLTO Monitor che si spegne

Messaggio da leggereda eXoddus » mercoledì 1 ottobre 2014, 19:28

Ottimo! Alla fine non si sa che componente fosse?
Immagine
Avatar utente
eXoddus
Expert
Expert
Pc-Gold
Pc-Gold
 
Messaggi: 1964
Iscritto il: martedì 17 luglio 2012, 23:31
Località: Montagnana
Sistema Operativo: Windows 8.1 Pro
CPU: Intel Core i5-4690k
RAM: TridentX 8GB 2400MHz
HDD: OCZ vector 150 128GB
Preassemblato: No

Re: RISOLTO Monitor che si spegne

Messaggio da leggereda ENRICO » giovedì 2 ottobre 2014, 10:29

eXoddus ha scritto:Ottimo! Alla fine non si sa che componente fosse?


La vecchia scheda inverter, aveva i trasformatori interrotti sull'avvolgimento d'uscita.
Avatar utente
ENRICO
Pc-Intel
Pc-Intel
 
Messaggi: 470
Iscritto il: domenica 22 dicembre 2013, 18:27
Località: APRILIA LT
Sistema Operativo: WINDOWS 7
Preassemblato:

Re: RISOLTO Monitor che si spegne

Messaggio da leggereda eXoddus » giovedì 2 ottobre 2014, 13:25

Ah quindi era praticamente irreparabile; bene comunque, grazie per aver condiviso la soluzione =)
Immagine
Avatar utente
eXoddus
Expert
Expert
Pc-Gold
Pc-Gold
 
Messaggi: 1964
Iscritto il: martedì 17 luglio 2012, 23:31
Località: Montagnana
Sistema Operativo: Windows 8.1 Pro
CPU: Intel Core i5-4690k
RAM: TridentX 8GB 2400MHz
HDD: OCZ vector 150 128GB
Preassemblato: No

Prossimo

Torna a Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Torna all'indice