Login    Iscriviti
  • Autore
    Messaggio

Re: Ronzio a volume assente

Messaggio da leggereda Davatar » domenica 30 novembre 2014, 11:55

Sullo spinotto jack degli altoparlanti non c'è traccia di ossidazione...o non centra?
Immagine
Davatar
Vip
Vip
Pc-Intel
Pc-Intel
 
Messaggi: 309
Iscritto il: venerdì 17 agosto 2012, 15:10
Sistema Operativo: Windows 7 Home Premium
CPU: Intel 7 (2.22 GHz)
RAM: 8 Gb
HDD: 640 Gb (5400 rpm)
Preassemblato:

Re: Ronzio a volume assente

Messaggio da leggereda PRS » domenica 30 novembre 2014, 12:06

I jack hanno una cromatura che solitamente impedisce il formarsi di ossido a meno che non siano unti di olio o siano stati per diverso tempo in ambiente umido.Propenderei per un cattivo contatto.Inserisci e disinserisci il jack diverse volte(impianto spento)in modo da rimuovere eventuale strato d'ossido leggero e poi vedi come va.
Immagine
Avatar utente
PRS
Mod
Mod
Pc-Gold
Pc-Gold
 
Messaggi: 2121
Iscritto il: sabato 4 agosto 2012, 19:18
Località: Padova
Sistema Operativo: Win 10
CPU: Intel E8400
RAM: 2x2G/1333Mhz
HDD: ssd120+sata160
Preassemblato: No

Re: Ronzio a volume assente

Messaggio da leggereda Davatar » domenica 30 novembre 2014, 12:08

Quindi internamente l'entrata jack non è a prova di ossidazione? I miei dubbi sorgono da quando inserii il jack con le mani unte di sudore.
Immagine
Davatar
Vip
Vip
Pc-Intel
Pc-Intel
 
Messaggi: 309
Iscritto il: venerdì 17 agosto 2012, 15:10
Sistema Operativo: Windows 7 Home Premium
CPU: Intel 7 (2.22 GHz)
RAM: 8 Gb
HDD: 640 Gb (5400 rpm)
Preassemblato:

Precedente

Torna a Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron
Torna all'indice