Login    Iscriviti
  • Autore
    Messaggio

Re: WD green su HP pavillion m9675it

Messaggio da leggereda Federick05 » mercoledì 2 marzo 2016, 17:52

Dunque, ho pensato di fare dei test della RAM e sembra che il tutto fosse causato da 2 banchi ram da 2Gb probabilmente andati e uno slot ram della scheda madre che non va tanto bene... Quindi ho sostituito le RAM e Windows 10 si è installato senza problemi e sembra vada tutto bene con installati vari driver.
Grazie per i consigli per cambiare l'hard disk, vedrò poi cosa mi converrà fare.
Federick05
 
Messaggi: 8
Iscritto il: sabato 27 febbraio 2016, 19:22
CPU: Intel core i7 920
RAM: 10Gb
Preassemblato:

Re: WD green su HP pavillion m9675it

Messaggio da leggereda davide72 » mercoledì 2 marzo 2016, 19:56

la ram difettosa l' avevo eslcusa visto la tipologia di hdd (non molto performante) e nel momento in cui applicavi i settaggi di rete , bisognava considerare la posizione della testina
vedi se riesci a disattivare la funzionalità di risparmio energetico per il disco
davide72
Pc-Doctor
Pc-Doctor
 
Messaggi: 737
Iscritto il: sabato 27 febbraio 2016, 10:25
Preassemblato:

Re: WD green su HP pavillion m9675it

Messaggio da leggereda Federick05 » venerdì 4 marzo 2016, 19:54

Ok, non era colpa della RAM... Era proprio il trasformatore che non funzionava più!! Quindi tutti i problemi erano imputabili alla non corretta tenuta dell'alimentazione, cosa che probabilmente ha fatto rompere il vecchio hard disk...
Federick05
 
Messaggi: 8
Iscritto il: sabato 27 febbraio 2016, 19:22
CPU: Intel core i7 920
RAM: 10Gb
Preassemblato:

Re: WD green su HP pavillion m9675it

Messaggio da leggereda davide72 » venerdì 4 marzo 2016, 21:44

il sibilo te lo gia spiegato , se vuoi (per scrupolo) testare l' alimentatore in un centro assitenza per pc , fai pure...
davide72
Pc-Doctor
Pc-Doctor
 
Messaggi: 737
Iscritto il: sabato 27 febbraio 2016, 10:25
Preassemblato:

Re: WD green su HP pavillion m9675it

Messaggio da leggereda Federick05 » sabato 5 marzo 2016, 21:37

Infatti è quello che ho fatto, dalla diagnostica gli è risultato l'alimentatore rotto, di conseguenza me l'hanno sostituito...
Federick05
 
Messaggi: 8
Iscritto il: sabato 27 febbraio 2016, 19:22
CPU: Intel core i7 920
RAM: 10Gb
Preassemblato:

Re: WD green su HP pavillion m9675it

Messaggio da leggereda davide72 » domenica 6 marzo 2016, 9:09

dalla mia posizione non potevo farti una diagnosi piu approfondita, io mi son basato sulle tue indicazioni, ovvero che sentivi il sibilo , siccome è successo anche a me, ho ritenuto valido darti quel tipo di motivazione
davide72
Pc-Doctor
Pc-Doctor
 
Messaggi: 737
Iscritto il: sabato 27 febbraio 2016, 10:25
Preassemblato:

Precedente

Torna a HDD

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron
Torna all'indice