Login    Iscriviti
  • Autore
    Messaggio

SECURE ERASE...niente da fare

Messaggio da leggereda winmx74 » giovedì 12 marzo 2015, 16:17

Ciao, ho un ssd su cui non mi riesce fare la Secure Erase...ho provato con Magician e con Parted Magic ma mi dice sempre che lo stato è frozen. La schermata dice di staccare per qualche secondo il cavo di alimentazione, ma ho paura di combinare casini e romperlo. AVete qualche consiglio da darmi?
winmx74
 
Messaggi: 19
Iscritto il: mercoledì 4 marzo 2015, 12:17
Sistema Operativo: windows 8.1
Preassemblato: No

Re: SECURE ERASE...niente da fare

Messaggio da leggereda davide » giovedì 12 marzo 2015, 16:56

davide
 

Re: SECURE ERASE...niente da fare

Messaggio da leggereda winmx74 » giovedì 12 marzo 2015, 17:19

davide ha scritto:l' avevi seguito? http://www.coolingtechnique.com/forum/s ... ase-su-SSD


Sì, l'unica cosa che mi manca da fare è scollegare i cavi sata...in realtà ho paura di far danno visto che non sono uno "smanettone"
winmx74
 
Messaggi: 19
Iscritto il: mercoledì 4 marzo 2015, 12:17
Sistema Operativo: windows 8.1
Preassemblato: No

Re: SECURE ERASE...niente da fare

Messaggio da leggereda davide » giovedì 12 marzo 2015, 17:55

allora rivolgiti in assistenza se non ti fidi della guida
davide
 

Re: SECURE ERASE...niente da fare

Messaggio da leggereda winmx74 » giovedì 12 marzo 2015, 18:16

davide ha scritto:allora rivolgiti in assistenza se non ti fidi della guida


Della guida mi fido, di me un po' meno...non ho mai staccato un cavetto in vita mia :bad:
winmx74
 
Messaggi: 19
Iscritto il: mercoledì 4 marzo 2015, 12:17
Sistema Operativo: windows 8.1
Preassemblato: No

Re: SECURE ERASE...niente da fare

Messaggio da leggereda davide » giovedì 12 marzo 2015, 18:50

davide
 

Torna a HDD

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Torna all'indice