Login    Iscriviti
  • Autore
    Messaggio

difetto scheda video???

Messaggio da leggereda mircofoto » sabato 23 aprile 2016, 9:59

Ciao a tutti,

ho recuperato un desktop pc, accendendolo il sistema parte tutto bene e regolare con win 7 ma l'unica cosa è che il video va a scatti e crea movimenti strani, è difficile spiegarlo anche ;-) per questo allego immagine.

Secondo voi è la scheda video? purtroppo non ho la possibilità ne di provarla su altro pc e ne ho altra scheda da provare ;-) e prima di comprarne una vorrei essere sicuro sia quello il problema....

Grazie infinite
Mirco
Allegati
Schermata 2016-04-13 alle 17.59.53.png
Schermata 2016-04-13 alle 17.59.37.png
mircofoto
 
Messaggi: 5
Iscritto il: sabato 23 aprile 2016, 9:47
Sistema Operativo: win7
CPU: p
RAM: 4
HDD: 500
Preassemblato:

Re: difetto scheda video???

Messaggio da leggereda PRS » domenica 24 aprile 2016, 13:10

Sembrerebbe ...puoi provare a reinstallare il driver video.
Immagine
Avatar utente
PRS
Mod
Mod
Pc-Gold
Pc-Gold
 
Messaggi: 2246
Iscritto il: sabato 4 agosto 2012, 19:18
Località: Padova
Sistema Operativo: Win 10
CPU: Intel E8400
RAM: 2x2G/1333Mhz
HDD: ssd120+sata160
Preassemblato: No

Re: difetto scheda video???

Messaggio da leggereda mircofoto » lunedì 25 aprile 2016, 12:59

Purtroppo non riesco perchè proprio non si riesce a vedere nulla ;-)
mircofoto
 
Messaggi: 5
Iscritto il: sabato 23 aprile 2016, 9:47
Sistema Operativo: win7
CPU: p
RAM: 4
HDD: 500
Preassemblato:

Re: difetto scheda video???

Messaggio da leggereda PRS » lunedì 25 aprile 2016, 14:23

Potresti provare a lanciare linux live cd.se va bene allora dovrebbe essere corrotto il driver.In caso contrario dovresti avere un problema hardware.Se la scheda è esterna toglila e controlla i contatti.Di quale pc si tratta?Magari ha anche una scheda integrata!
Immagine
Avatar utente
PRS
Mod
Mod
Pc-Gold
Pc-Gold
 
Messaggi: 2246
Iscritto il: sabato 4 agosto 2012, 19:18
Località: Padova
Sistema Operativo: Win 10
CPU: Intel E8400
RAM: 2x2G/1333Mhz
HDD: ssd120+sata160
Preassemblato: No

Re: difetto scheda video???

Messaggio da leggereda mircofoto » lunedì 25 aprile 2016, 16:24

il pc NON ha una scheda integrata, la scheda video ho già provato ad estrarla, pulirla reinserirla, ma sempre uguale, anzi, la scheda è PCI-E ed ha 2 uscite, una VGA e una DVI, con la VGA si vede come da figure allegate, la DVI invece non da segno di vita, rimane nera.....

Dove posso scaricare linux? ma potei anche far partire win da cd no?

a proposito, non credo sia il driver perchè questo difetto (pixelato che si sposta) appare anche nelle schermate dos di avvio, dove entrare nel bios......:-(
mircofoto
 
Messaggi: 5
Iscritto il: sabato 23 aprile 2016, 9:47
Sistema Operativo: win7
CPU: p
RAM: 4
HDD: 500
Preassemblato:

Re: difetto scheda video???

Messaggio da leggereda PRS » lunedì 25 aprile 2016, 17:48

A questo punto ,visto che l'uscita digitale non va, e che nelle precedenti schermate compaiono sfalsature direi che è la scheda,a meno che non sia partita anche la mobo.Puoi trovare linux sul sito uff o provare qualsiasi versione tipo Ubuntu.Una volta masterizzato il cd(o pen drive)decidi di lanciare il prog senza installarlo.
Immagine
Avatar utente
PRS
Mod
Mod
Pc-Gold
Pc-Gold
 
Messaggi: 2246
Iscritto il: sabato 4 agosto 2012, 19:18
Località: Padova
Sistema Operativo: Win 10
CPU: Intel E8400
RAM: 2x2G/1333Mhz
HDD: ssd120+sata160
Preassemblato: No

Re: difetto scheda video???

Messaggio da leggereda mircofoto » mercoledì 4 maggio 2016, 16:24

che cos'è la mobo? e come posso avviare da usb se non riesco a leggere nulla sullo schermo :-( ?
mircofoto
 
Messaggi: 5
Iscritto il: sabato 23 aprile 2016, 9:47
Sistema Operativo: win7
CPU: p
RAM: 4
HDD: 500
Preassemblato:

Re: difetto scheda video???

Messaggio da leggereda PRS » mercoledì 4 maggio 2016, 16:48

mobo=motherboard.Direi che è quasi inutile provare.Quasi sicuramente è andata la scheda video e forse anche la madre.Ovviamente devi scaricare linux con un'altro pc e farlo partire da usb o CD.La cosa migliore sarebbe trovare qualcuno che ti presti una scheda video.
Immagine
Avatar utente
PRS
Mod
Mod
Pc-Gold
Pc-Gold
 
Messaggi: 2246
Iscritto il: sabato 4 agosto 2012, 19:18
Località: Padova
Sistema Operativo: Win 10
CPU: Intel E8400
RAM: 2x2G/1333Mhz
HDD: ssd120+sata160
Preassemblato: No

Re: difetto scheda video???

Messaggio da leggereda mircofoto » mercoledì 4 maggio 2016, 23:25

esatto devo farmi prestare una scheda video....o ne prenderò una su ebay da 10 €.......grazie comunque
mircofoto
 
Messaggi: 5
Iscritto il: sabato 23 aprile 2016, 9:47
Sistema Operativo: win7
CPU: p
RAM: 4
HDD: 500
Preassemblato:

Torna a Schede Audio e Video

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Torna all'indice