Login    Iscriviti
  • Autore
    Messaggio

Righe sul Video

Messaggio da leggereda luigice » domenica 11 ottobre 2015, 17:25

Salve,avrei un problema sul video.In pratica all'accensione escono delle righe orizzontali in movimento. Pero` dopo un po` spariscono e tutto ritorna normale. questo malfunzionamento aumenta ogni settimana ed ora devo attendere mezz'ora per farle sparire.
Non credo che si tratti della temperatura della sk video perché il difetto lo fa` a freddo.
Posso pensare al driver ,ma perché poi dopo un certo tempo di attesa si sistema da solo?
Grazie e saluti
Luigi
luigice
 
Messaggi: 3
Iscritto il: domenica 11 ottobre 2015, 17:01
Sistema Operativo: windows 7
CPU: 5i
RAM: 4 gbyte
HDD: 1 Tbyte
Preassemblato:

Re: Righe sul Video

Messaggio da leggereda giova95 » domenica 11 ottobre 2015, 18:19

Dubito che sia il driver, soprattutto perché hai specificato che il problema è andato peggiorando con il tempo.
L'unica cosa che mi venga in mente è che il problema sia in qualche collegamento hardware, probabilmente qualche pin si è ossidato per qualche motivo oppure c'è un connettore che non fa bene contatto.
Se te la senti puoi provare ad aprire il pc e controllare i connettori. Se hai un pc fisso l'operazione è abbastanza semplice, se hai un portatile devi avere un po' più di cautela.
Non chiedete chiarimenti tecnici per via privata! I problemi vanno esposti direttamente sul forum, per il bene di tutti.
Vota il forum! :-)
Avatar utente
giova95
Admin
Admin
Pc-Master
Pc-Master
 
Messaggi: 2865
Iscritto il: mercoledì 18 luglio 2012, 10:25
Località: Strona (BI)
Sistema Operativo: Windows 7
CPU: Intel Pentium T4500
RAM: 4GB DDR3
HDD: 320GB
Preassemblato:

Re: Righe sul Video

Messaggio da leggereda luigice » lunedì 12 ottobre 2015, 11:32

E` un Pc fisso. Ci provo e ti faccio sapere.
Grazie per ora.
Luigi
luigice
 
Messaggi: 3
Iscritto il: domenica 11 ottobre 2015, 17:01
Sistema Operativo: windows 7
CPU: 5i
RAM: 4 gbyte
HDD: 1 Tbyte
Preassemblato:

Re: Righe sul Video

Messaggio da leggereda davide » lunedì 12 ottobre 2015, 11:42

anche secondo me, saranno le saldature del chip che mano a mano si ricompattano col calore facendo scomparire le righe
mentre da freddo il problema si ripresenta sempre piu evidente , se la scheda è per pc fisso , puoi tentare un reflow in assistenza, se invece è per notebook, allora buttala perchè non cè reflow che tenga in questi casi
davide
 

Re: Righe sul Video

Messaggio da leggereda Fixit Informatica » lunedì 12 ottobre 2015, 20:14

Hai una scheda video aggiuntiva o integrata alla scheda madre?
Che modello di scheda madre hai?
Avatar utente
Fixit Informatica
Vip
Vip
Pc-Doctor
Pc-Doctor
 
Messaggi: 821
Iscritto il: mercoledì 19 novembre 2014, 16:05
Località: Torino
Preassemblato:

Torna a Schede Audio e Video

Chi c’è in linea

Visitano il forum: Google [Bot] e 3 ospiti

Torna all'indice