Login    Iscriviti
  • Autore
    Messaggio

Re: gtx580 non viene più riconosciuta

Messaggio da leggereda Fixit Informatica » mercoledì 6 maggio 2015, 20:53

Scusa, non hai la possibilità ad esempio da amico di montare la scheda e vedere se funziona?
Se non si riescono a fare prove incrociate si va solo su supposizioni, scheda madre o scheda video?
Avatar utente
Fixit Informatica
Vip
Vip
Pc-Doctor
Pc-Doctor
 
Messaggi: 821
Iscritto il: mercoledì 19 novembre 2014, 16:05
Località: Torino
Preassemblato:

Re: gtx580 non viene più riconosciuta

Messaggio da leggereda Noko » mercoledì 6 maggio 2015, 21:04

Fixit Informatica ha scritto:Scusa, non hai la possibilità ad esempio da amico di montare la scheda e vedere se funziona?
Se non si riescono a fare prove incrociate si va solo su supposizioni, scheda madre o scheda video?

Sfortunatamente no.
Quasi tutti i miei amici usano dei portatili, o hanno dei fissi rudimentali, ma sto cercando a quel proposito.
Comunque io sono sempre più convinto sia un problema legato allo slot che non alla vga.
Anche perchè comunque, lo schermo lo vedo, non ho vga integrata, se la vga fosse andata non dovrei vedere nulla o sbaglio?
Noko
 
Messaggi: 11
Iscritto il: domenica 3 maggio 2015, 11:11
Sistema Operativo: Windows 8.1
CPU: I7 930
RAM: Kingston Hyperx 3x2 6gb
HDD: SSD 120 HDD WD 1,5tb
Preassemblato: No

Re: gtx580 non viene più riconosciuta

Messaggio da leggereda Noko » mercoledì 6 maggio 2015, 21:27

Scusate il doppio post.
Comunque cercando threads in forum inglesi, ho notato che molti riscontrano gli stessi problemi tra card nvidia e slots pci-e, sopratutto che il primo slot pci-e blu x16 non funzioni senza ragioni valide.

Non so proprio che fare.
Noko
 
Messaggi: 11
Iscritto il: domenica 3 maggio 2015, 11:11
Sistema Operativo: Windows 8.1
CPU: I7 930
RAM: Kingston Hyperx 3x2 6gb
HDD: SSD 120 HDD WD 1,5tb
Preassemblato: No

Re: gtx580 non viene più riconosciuta

Messaggio da leggereda eXoddus » mercoledì 6 maggio 2015, 22:32

La cosa migliore che avresti dovuto fare era mandarlo indietro subito. Il fatto che la scheda video non funzionasse nel primo slot PCI-e x16 era una valida motivazione. Il problema è la scheda madre. Moltissime persone hanno, effettivamente, il tuo stesso problema con la stessa scheda madre. Alcuni solo nel primo PCI-E x16, alcuni sia nel primo che nel secondo e alcuni addirittura in tutti e tre i PCI-E. Un utente, sfortunato, pensando che fosse l'alimentatore l'ha cambiato senza risolvere, poi è toccato alle RAM e anche in quel caso non ha risolto. Infine, ha spedito la scheda madre ad ASUS che ha provveduto a sostituirla ed ha risolto il problema.
Immagine
Avatar utente
eXoddus
Expert
Expert
Pc-Gold
Pc-Gold
 
Messaggi: 1964
Iscritto il: martedì 17 luglio 2012, 23:31
Località: Montagnana
Sistema Operativo: Windows 8.1 Pro
CPU: Intel Core i5-4690k
RAM: TridentX 8GB 2400MHz
HDD: OCZ vector 150 128GB
Preassemblato: No

Re: gtx580 non viene più riconosciuta

Messaggio da leggereda Noko » mercoledì 6 maggio 2015, 23:42

eXoddus ha scritto:La cosa migliore che avresti dovuto fare era mandarlo indietro subito. Il fatto che la scheda video non funzionasse nel primo slot PCI-e x16 era una valida motivazione. Il problema è la scheda madre. Moltissime persone hanno, effettivamente, il tuo stesso problema con la stessa scheda madre. Alcuni solo nel primo PCI-E x16, alcuni sia nel primo che nel secondo e alcuni addirittura in tutti e tre i PCI-E. Un utente, sfortunato, pensando che fosse l'alimentatore l'ha cambiato senza risolvere, poi è toccato alle RAM e anche in quel caso non ha risolto. Infine, ha spedito la scheda madre ad ASUS che ha provveduto a sostituirla ed ha risolto il problema.

Ti do ragione ma dietro questo pc ci sono stati più imprevisti del dovuto.
Prima spedizione, mi è arrivato e l'h100 non dissipava quasi per nulla e case rotto.
Rispedito, ritornato con un angolo del case la lamina danneggiata, e il resto apparentemente funzionante, ma la mobo si è danneggiata a mio avviso.

In conclusione, mi conviene mandarlo in assistenza in qualche negozio e vedere se posso ripararmi la mobo/slot , quel che sia?
Sono piu che convinto che non sia la vga, e comunque non capisco perchè il tutto successo di punto in bianco, mi ha funzionato il pc regolarmente per 3 anni impostato nella stessa maniera. Freeze e salta tutto dal nulla (?)
Noko
 
Messaggi: 11
Iscritto il: domenica 3 maggio 2015, 11:11
Sistema Operativo: Windows 8.1
CPU: I7 930
RAM: Kingston Hyperx 3x2 6gb
HDD: SSD 120 HDD WD 1,5tb
Preassemblato: No

Re: gtx580 non viene più riconosciuta

Messaggio da leggereda eXoddus » giovedì 7 maggio 2015, 14:00

Potrebbe comunque essere la scheda video. La cosa migliore è portarlo in un centro di assistenza HW come hai detto tu. La prima cosa che dovrebbero fare è verificare che la scheda video non abbia problemi provandola in un altro computer.
Immagine
Avatar utente
eXoddus
Expert
Expert
Pc-Gold
Pc-Gold
 
Messaggi: 1964
Iscritto il: martedì 17 luglio 2012, 23:31
Località: Montagnana
Sistema Operativo: Windows 8.1 Pro
CPU: Intel Core i5-4690k
RAM: TridentX 8GB 2400MHz
HDD: OCZ vector 150 128GB
Preassemblato: No

Re: gtx580 non viene più riconosciuta

Messaggio da leggereda Noko » martedì 19 maggio 2015, 19:30

eXoddus ha scritto:Potrebbe comunque essere la scheda video. La cosa migliore è portarlo in un centro di assistenza HW come hai detto tu. La prima cosa che dovrebbero fare è verificare che la scheda video non abbia problemi provandola in un altro computer.



Prova del 9 fatta.
Ho ordinato una sapphire r9 280 per un mio amico e ne ho approfittato per montarla.
L'ho montata nello slot pcie x8, è tutto funzionante, driver installati con catalyst, la risoluzione viene riconosciuta e ovviamente pure la vga.

In poche parole, è andata la mia gtx580, e dato che ogni volta che la stacco è calda, mi viene da pensare che sia la pasta termica da cambiare e dato le temperature interne i driver saltano e non viene riconosciuta come dovrebbe, potrebbe essere?

Se invece è fritta, mi prendo una r9 290.
Noko
 
Messaggi: 11
Iscritto il: domenica 3 maggio 2015, 11:11
Sistema Operativo: Windows 8.1
CPU: I7 930
RAM: Kingston Hyperx 3x2 6gb
HDD: SSD 120 HDD WD 1,5tb
Preassemblato: No

Re: gtx580 non viene più riconosciuta

Messaggio da leggereda davide » mercoledì 20 maggio 2015, 11:03

prova a cambiare la pasta e pad termici sulle memorie e vedi se funziona, sei sicuro che la r9 sia compatibile con la tua p6t deluxe? , forse meglio aggiornare mobo e cpu http://www.tomshardware.co.uk/forum/id- ... vidia.html
per la tua mobo ti consiglio la msi gtx 750 2gb ddr5 Frequenza del processore: 1059 MHz Processor boost clock speed: 1137 MHz
davide
 

Re: gtx580 non viene più riconosciuta

Messaggio da leggereda Noko » sabato 23 maggio 2015, 9:22

davide ha scritto:prova a cambiare la pasta e pad termici sulle memorie e vedi se funziona, sei sicuro che la r9 sia compatibile con la tua p6t deluxe? , forse meglio aggiornare mobo e cpu http://www.tomshardware.co.uk/forum/id- ... vidia.html
per la tua mobo ti consiglio la msi gtx 750 2gb ddr5 Frequenza del processore: 1059 MHz Processor boost clock speed: 1137 MHz


Ho cambiato la pasta termica alla vga, completamente pulita dalla polvere, nulla da fare.
Provata sia sul mio pc sia su quello di un mio amico appena assemblato a casa mia, i drivers non vengono rilevati e sui device del sistema mi spunta su proprieta della gtx error code 43, che sarebbe errore di hardware...

In poche parole presumo che la mia vga si sia fritta sola e non capisco come.
Pensavo di portarla in qualche centro per vedere se posso ripararla e a quanto, se no cambio vga.
Noko
 
Messaggi: 11
Iscritto il: domenica 3 maggio 2015, 11:11
Sistema Operativo: Windows 8.1
CPU: I7 930
RAM: Kingston Hyperx 3x2 6gb
HDD: SSD 120 HDD WD 1,5tb
Preassemblato: No

Re: gtx580 non viene più riconosciuta

Messaggio da leggereda davide » sabato 23 maggio 2015, 9:44

davide
 

PrecedenteProssimo

Torna a Schede Audio e Video

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Torna all'indice