Login    Iscriviti
  • Autore
    Messaggio

problema scheda video (penso)

Messaggio da leggereda roberto62 » lunedì 1 dicembre 2014, 11:52

Salve, avrei questo problema con un Asus CG8270 ITRE20 che uso anche per lavoro. Si tratta porbabilmente di una macchina difettata in origine, perché appena scaduta la garanzia annuale è saltato il disco solido con le piacevoli conseguenze. Si è anche scoperto così che c'era pure una ventola rotta.
Adesso ha cominciato a fare questo scherzo, quasi sempre quando sono su internet, magari anche semplicemente guardando la posta: lo schermo si impianta come da immagine allegata, se c'è un audio dopo breve si blocca e si può spegnere solo spegnendo con l'interruttore. A volte capita due volte in un giorno, a volte non suceede per un paio di giorni o più.
Solo una volta o due si è ripreso dicendo che il driver nvidia aveva smesso di funzionare ed era stato ripristinato (o qualcosa del genere).
Questo è il fimato di come appare
https://dl.dropboxusercontent.com/u/114 ... chermo.MOV
Volevo sapere se secondo voi va cambiata la scheda video o se può essere qualcos'altro e il blocco del video è una conseguenza, prima di sbattere via soldi per niente.
Grazie
Roberto
Allegati
7.jpg
roberto62
 
Messaggi: 7
Iscritto il: lunedì 1 dicembre 2014, 11:16
Sistema Operativo: windows7
CPU: Asus CG8270 ITRE20 C i7
RAM: 16
HDD: 500 mb
Preassemblato:

Re: problema scheda video (penso)

Messaggio da leggereda davide » lunedì 1 dicembre 2014, 14:36

a me sembra un problema di gestione del risparmio energetico, vedi nel bios la sezione power >EPU e disattivala
fai anche questa prova: deseleziona la casella delle anteprime dalla pulizia del Ccleaner se lo usi , per l' ssd dovrebbe essere seagate se non erro e relativo sw per l' ottimizzazione

verifica anche lo stato interno del pc, polveri , pasta termica ecc.. l' alimentatore da quanti watt è
davide
 

Re: problema scheda video (penso)

Messaggio da leggereda Fixit Informatica » lunedì 1 dicembre 2014, 22:54

Io da questa foto del tuo modello vedo che hai due schede video, una sulla scheda madre e una aggiuntiva.
Se è così, prova prima a scollegare la scheda video aggiuntiva e collega il monitor direttamente sulla scheda madre e vedi se il problema si ripresenta

Immagine
Avatar utente
Fixit Informatica
Vip
Vip
Pc-Doctor
Pc-Doctor
 
Messaggi: 821
Iscritto il: mercoledì 19 novembre 2014, 16:05
Località: Torino
Preassemblato:

Re: problema scheda video (penso)

Messaggio da leggereda roberto62 » lunedì 1 dicembre 2014, 23:14

Ciao, grazie a entrambi; in effetti al negozio mi avevano detto questa cosa della scheda (solo che se lo porto là per staccarla devo depositarlo e ritirarlo dopo un paio di giorni e non posso stare bloccato in questi giorni). Non sapendo metterci mano, volevo capire se potevano esserci altre cause, come appunto la questione del risparmio energetico. Allora domani o dopo provo ad aprire la macchina e a togliere la scheda aggiuntiva per far partire l'altra (adesso la principale risulta inattiva se collego lo schermo). Dovrebbe essere una semplice estrazione, ma spero di non scassare tutto :fool:
Per il risparmio energetico non posso agire da pannello di controllo? Non vorrei entrare nel bios e combinare pasticci, perché ho visto come si fa a entrare, ma non vorrei toccare qualcosa di sbagliato. Eventualmente si può fare sempre un "esci senza salvare"?
Comunque ho trovato i dati del computer tra cui l'alimentatore, che sono questi:

Tipologia: Solo Computer;
Alimentatore 400W
Tipo processore: Core i7;
Memoria ram: 16 GB; espandibile a 32GB; banchi:4
chipset Intel H77;
Socket H2 (LGA 1155)
64bit
cache l2: 8mb
Velocità clock processore: 3,4 GHz;
Sistema operativo: Windows 7 64bit Home Premium; Hard disk: 1.000 GB;
Memoria di massa 1000GB SATA revision 3
Modello scheda grafica: Geforce gtx560; RAM 1GB DDR5
Connettori video 1DVl-l.- HDMI-1VGA
Tipologia cabinet: Mini tower

"per l' ssd dovrebbe essere seagate se non erro e relativo sw per l' ottimizzazione": purtroppo per me è arabo :tie:
roberto62
 
Messaggi: 7
Iscritto il: lunedì 1 dicembre 2014, 11:16
Sistema Operativo: windows7
CPU: Asus CG8270 ITRE20 C i7
RAM: 16
HDD: 500 mb
Preassemblato:

Re: problema scheda video (penso)

Messaggio da leggereda davide » martedì 2 dicembre 2014, 17:14

intanto prova a vedere nei programmi installati , se hai gpu tweak e disinstallalo
il pc è in garanzia ? in tal caso ti suggerisco di aprire un ticket d' assistenza alla asus
questo pdf non mi dice niente http://dlcdnet.asus.com/pub/ASUS/Deskto ... CG8270.pdf
il nuovo win8 mi mette un pò in crisi specialmente coi bios efi uefi ecc..l' unica cosa che sò è che per accedervi biosgna premere DEL durante il logo del pc
se vuoi provare a scollegare la scheda video dallo slot pci , assicurati di toglire prima l' alimentazione sulla schedamadre, quindi per rimuoverla devi prima svitare dal case le relative porte e poi sfilarla semplicemente (vedi se ci sono ganci di sicurezza ecc..)
per il risparmio energia puoi anche controllarlo da windows > pannello di controllo > opzioni risparmio energetico > metti su prestazioni elevate, però forse cè qualche altro software della asus che permette tale configurazione , per l' appunto gpu tweak oppure ASUS AI
per l' ssd tramite la funzione "cerca" digiti msinfo32 e clicca sul risultato , quindi componenti > archiviazione > dischi > trovi tutte le info relative i dischi collegati , modello, produttore , ecc..
davide
 

Re: problema scheda video (penso)

Messaggio da leggereda roberto62 » lunedì 22 dicembre 2014, 23:21

Ciao, scusate se non mi sono fatto sentire per ringraziare, ma ho archiviato il problema (= riaccendevo e basta) perché in questi giorni avevo problemi vari.

Non ho trovato GPU Tweak tra i programmi da pannello di controllo (doveva essere come G oppure qualcosa tipo Asus Gpu o altro?)

Ho messo stasera "massime prestazioni" nelle opzioni energia.

Domattina provo a fare il distacco della scheda, in modo che se combino un disastro (probabile) riesco a portarlo dai tecnici in giornata. Basta che stacco la spina per togliere l'alimentazione completamente o c'è altro da fare?

Il sistema operativo è comunque win7.

Allego una foto di cosa è apparso una volta come messaggio, quando è riuscito a sbloccarsi da solo.

Per finire, dato che di questa costosa baracca proprio a fine anno scorso (appena terminata la garanzia) si è distrutto il disco solido, (a mio parere difettato sin dall'inizio, visto che spesso si bloccava) volevo sapere quali danni può comportare lo spegnimento forzato quando si blocca (cioè se a un certo punto non si accende più come è successo l'anno scorso).

Grazie

Roberto
Allegati
8.jpg
roberto62
 
Messaggi: 7
Iscritto il: lunedì 1 dicembre 2014, 11:16
Sistema Operativo: windows7
CPU: Asus CG8270 ITRE20 C i7
RAM: 16
HDD: 500 mb
Preassemblato:

Re: problema scheda video (penso)

Messaggio da leggereda davide » lunedì 22 dicembre 2014, 23:44

meglio se apri il pc (stacca la corrente prima) controlla tutti i cavi e le schede che siano ben collegati
per l' ssd se è seagate è facile che fosse difettoso gia in partenza , se non erro ci fu' una partita difettosa circa 3 anni fa
davide
 

Re: problema scheda video (penso)

Messaggio da leggereda roberto62 » martedì 23 dicembre 2014, 9:50

Ciao,
ho provato ad aprire il computer e mi sono trovato di fronte a questa roba; a quanto ho capito, avrei dovuto sfilare tutte le viti; dietro la scheda ho visto che c'era una ventola. Però prima ho tentato di sfilare i cavi a sinistra e ho visto che non si staccavano facilmente; mi sembrava fossero addirittura fissati e non sfilabili.
Ho richiuso tutto prima di far danni e rimesso il cavo di collegamento. Riaccendendo il computer, lo schermo non si attivava. Ho voluto allora provare sull'altra porta - quella della scheda madre - e si vede che la "scrollata" ai cavi ha messo ko l'altra scheda, per cui si è attivata questa.
Posto (spero) che adesso il problema non si ripresenti, ne ho un altro, dovuto alla visualizzazione delo schermo. Adesso mi dà una pessima visualizzazione, in quanto come risoluzione il pc individua solo il Monitor generico non plug and play su scheda grafica VGA standard.
Quindi risulta sempre un po' appiattito e sgranato anche nella modalità migliore (1200x1600). Mi sembra di ricordare che avevo risolto il problema, quando avevo preso lo schermo, cercando il driver del monitor, scaricandolo e installandolo in modo che il pc lo individuasse, però non ricordo più la procedura per farlo riconoscere dal pc. Una volta scaricato, cosa si fa per farlo riconoscere fra le opzioni dello schermo?
Grazie
Roberto

PS adesso ho capito cos'era l'ssd, che fra l'altro ho tenuto anche se rotto, perché potevano esserci dei dati che mi servivano. E' un Sata 6,0 Gpbs, accidenti a lui.
Allegati
7.jpg
roberto62
 
Messaggi: 7
Iscritto il: lunedì 1 dicembre 2014, 11:16
Sistema Operativo: windows7
CPU: Asus CG8270 ITRE20 C i7
RAM: 16
HDD: 500 mb
Preassemblato:

Re: problema scheda video (penso)

Messaggio da leggereda roberto62 » martedì 23 dicembre 2014, 11:05

problema video "appiattito" risolto, ho trovato la procedura per aggiornare il driver della scheda video e si è sistemato tutto.
Per ora :tnx:, se torna il problema del blocco mi rifaccio vivo.
Buone feste
Roberto
roberto62
 
Messaggi: 7
Iscritto il: lunedì 1 dicembre 2014, 11:16
Sistema Operativo: windows7
CPU: Asus CG8270 ITRE20 C i7
RAM: 16
HDD: 500 mb
Preassemblato:

Re: problema scheda video (penso)

Messaggio da leggereda davide » martedì 23 dicembre 2014, 14:06

allora la scheda video dedicata non è fissata bene nel connettore blu , toglila e rimettila assicurandoti che faccia bene contatto , delle volte è sufficente mezzo millimetro in fuori per non funzionare correttamente e dandoti la schermata anomala
buone feste anche a te
davide
 

Prossimo

Torna a Schede Audio e Video

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Torna all'indice