Login    Iscriviti
  • Autore
    Messaggio

Re: Asus ROG Maximus VII HERO e problemi AUDIO

Messaggio da leggereda Fixit Informatica » mercoledì 25 febbraio 2015, 22:51

Se il problema non è stato risolto evidentemente non era la scheda madre, quindi rimane il sistema operativo (che però hai già reinstallato mi sembra) e le altre periferiche.

Come ti avevo detto già all'inizio, devi provare a fare i controlli incrociati rimuovendo tutto il superfluo fino a quando non si trova il problema.
Avatar utente
Fixit Informatica
Vip
Vip
Pc-Doctor
Pc-Doctor
 
Messaggi: 821
Iscritto il: mercoledì 19 novembre 2014, 16:05
Località: Torino
Preassemblato:

Re: Asus ROG Maximus VII HERO e problemi AUDIO

Messaggio da leggereda davide » mercoledì 25 febbraio 2015, 23:34

la asus la puo rivendere e tenersi la giga , se non si risolve col mio utlimo link (trovato per caso) non so cosa dire...
in questo topic abbiamo gia escluso tutto l' hardware e reinstallato windows e linux cd live (senza software driver) sempre col solito problema del popping
a sto punto ho postato qualche scheda (compresa la gaming 5) ma avevo consigliato la asus h97 plus che costava meno
non resta che il case o l' alimentatore
davide
 

Re: Asus ROG Maximus VII HERO e problemi AUDIO

Messaggio da leggereda Nox » giovedì 26 febbraio 2015, 1:40

Ho scelto la gigabyte per la semplice scheda audio, anche la Asus H97 Plus non aveva nulla di interessante su questo lato e dopo aver fatto ricerche e letto tantissimi consigli ho capito che le Gigabyte sono fatte "per durare" (essenziale data la Asus problematica che ho) e non ho trovato nessun particolare lamento o problema su queste schede mentre Asus, MSI e AsRock avevano difetti di fabbrica più o meno noti. Mi piace lo stile "ROG" e pensavo che Asus fosse una certezza e ci sono cascato, buttando solo soldi. Anche su Amazon e sul forum della ROG ufficiale si legge che moltissime persone hanno il mio stesso problema.
Sono proprio le "ROG" ad avere questo difetto conosciuto da Asus ed è di fabbrica, il punto è che se non si attacca una cuffia Hi-Fi o non si alza il volume tutto sommato si può anche non sentire e per questo la Asus se ne sbatte.
Per ora va bene così, non mi aspettavo che la Gigabyte superasse in prestazioni la Asus ma ne sono rimasto davvero colpito e ovviamente mi fa piacere.
Ho guardato qualche films, per ora nessun problema, disattivare tutti i suoni come nella guida linkata non cambia nulla (l'avevo provato sulla asus, le ho provate tutte ormai) e sto facendo tutto quello che avevo letto in rete per eliminare il POP.
Quello che per ora ho notato è che facendo vari accorgimenti il rumore si affievolisce e diventa meno forte, ad esempio ho staccato le cuffie dal pannello frontale del case usando direttamente la scheda audio, ho sparato al massimo tutte le ventole dello Storm Trooper perché ho notato che se abbasso la velocità si crea un ronzio di fondo nell'audio (per questo dico che potrebbe essere il case) e appena posso cambio anche le cuffie per esser sicuro.
C'è da dire che mi si è bruciata la scheda audio usb che avevo, potrebbe essere il segnale che l'alimentatore non funziona.
Non lo so, vedo in questi giorni come si comporta il pc.

Riguardo staccare tutto per capire cosa crea il problema, ovviamente con la scheda madre nuova ho cambiato sia cavi sata che posizioni nel case (la gigabyte è stranamente più piccola) e l'unica cosa che non è mai cambiata è il CASE oltre che l'ALIMENTATORE.
Ho cambiato anche il dissipatore mettendo quello di fabbrica (e purtroppo la differenza è minima, che tristezza per l'Artic Freezer).

Per pura curiosità, se potete e se volete, mi registrate un file audio dove si sente l'errore di windows a ripetizione? Simile al mio in prima pagina, cliccandolo lentamente all'inizio e poi sempre più velocemente in modo da interromperlo per farlo iniziare nuovamente (ed è l'interruzione che a me crea il pop) perché magari "è normale" e sono io che ormai ho fuso il cervello.
Per creare velocemente l'errore, ci sono due modi:
1) Google Chrome aperto, premere F3 e scrivere nella finestra in alto a destra che si è appena aperta lettere a caso.
2) Cliccare sull'icona in basso a destra del volume aprendo il volumetro e cliccare sul bilanciere più volte senza muoverlo.

Magari quella sorta di "stacco/pop" che sento è semplicemente normale.
Nox
 
Messaggi: 39
Iscritto il: sabato 23 agosto 2014, 17:13
Località: Napoli
Sistema Operativo: Windows 8.1
CPU: i5 4690k
RAM: 8Gb 1866Mhz
HDD: SSD 830 Samsung
Preassemblato: No

Re: Asus ROG Maximus VII HERO e problemi AUDIO

Messaggio da leggereda davide » giovedì 26 febbraio 2015, 10:48

fatto, però si sente un pò di sottofondo http://wikisend.com/download/419578/prova audio windows.wma
davide
 

Re: Asus ROG Maximus VII HERO e problemi AUDIO

Messaggio da leggereda Nox » giovedì 26 febbraio 2015, 14:34

Grazie mille ma non riesco a disattivare o impostare l'antivirus che me lo blocca. Puoi comprimerlo con rar/zip o simili?
Nox
 
Messaggi: 39
Iscritto il: sabato 23 agosto 2014, 17:13
Località: Napoli
Sistema Operativo: Windows 8.1
CPU: i5 4690k
RAM: 8Gb 1866Mhz
HDD: SSD 830 Samsung
Preassemblato: No

Re: Asus ROG Maximus VII HERO e problemi AUDIO

Messaggio da leggereda davide » giovedì 26 febbraio 2015, 14:41

davide
 

Re: Asus ROG Maximus VII HERO e problemi AUDIO

Messaggio da leggereda Nox » giovedì 26 febbraio 2015, 14:53

Muovendo la qualità su CD sento come te, ovviamente il file si sente basso ma credo di aver capito come dovrebbe sentirsi quel dannato rumore.
Lo lascio impostato così, intanto non sento nessun fruscio o disturbo.
Grazie mille per il file, spero continui ad andare tutto com'è.
Nox
 
Messaggi: 39
Iscritto il: sabato 23 agosto 2014, 17:13
Località: Napoli
Sistema Operativo: Windows 8.1
CPU: i5 4690k
RAM: 8Gb 1866Mhz
HDD: SSD 830 Samsung
Preassemblato: No

Re: Asus ROG Maximus VII HERO e problemi AUDIO

Messaggio da leggereda davide » giovedì 26 febbraio 2015, 15:20

allora mettilo su qualita dvd 48000mhz che elimina un pò di sottofondo , comunque la mia prova non ha niente a che vedere col rumore del tuo primo file a inizio topic
davide
 

Precedente

Torna a Motherboard

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

cron
Torna all'indice