Login    Iscriviti
  • Autore
    Messaggio

Asus ROG Maximus VII HERO e problemi AUDIO

Messaggio da leggereda Nox » mercoledì 18 febbraio 2015, 23:17

Salve, purtroppo ho acquistato da poco questa scheda madre e sto avendo un problema audio davvero fastidioso: Il "popping".
In pratica prima e dopo qualsiasi suono sento un "pop", questo è particolarmente fastidioso sugli errori di windows che ho registrato:

Piccolo file da scaricare, si sente l'errore di windows con il "pop" e cosa succede se tengo premuto il tasto che causa l'errore.

Quello che ho provato è stato collegare una scheda audio USB per vedere se il problema si risolveva e non è stato così. Ho scaricato driver, scaricato programmi per la latenza del pc e ho solo notato che se apro "CPU ID" la latenza sale sul rosso ma non sento nessun rumore. Non ci sono momenti particolari dove si fa più presente.
Ho provato anche a collegare la TV al pc tramite presa HDMI e il difetto si sente anche in TV.
Ovviamente ho provato a formattare senza installare nulla, si sente lo stesso.

Ho comprato da poco questa scheda madre con un processore i5 4690k, ram 8Gb corsaire Vengance 1866 e la scheda video Zotac GTX 980.

Possibile che sia l'alimentatore?
E' un Cooler Master Silent PRO (il primo modello) 850W.
Oppure come penso è proprio la scheda madre?
Stavo pensando di prendere una scheda audio dedicata interna, tipo la phoebus... ma credo che non cambi nulla.

Accetto consigli, non so più che fare.
Allegati

Track2.mp3 [ 311.83 KiB | Osservato 2012 volte ]

Nox
 
Messaggi: 39
Iscritto il: sabato 23 agosto 2014, 17:13
Località: Napoli
Sistema Operativo: Windows 8.1
CPU: i5 4690k
RAM: 8Gb 1866Mhz
HDD: SSD 830 Samsung
Preassemblato: No

Re: Asus ROG Maximus VII HERO e problemi AUDIO

Messaggio da leggereda davide » mercoledì 18 febbraio 2015, 23:52

davide
 

Re: Asus ROG Maximus VII HERO e problemi AUDIO

Messaggio da leggereda Nox » giovedì 19 febbraio 2015, 0:02

Grazie mille, sto scaricando i driver consigliati ma sinceramente non so più quante versioni ho installato e disinstallato, ormai credo sia un problema hardware.
Sono duecento mega di driver, appena finisce riporto la situazione.
Nox
 
Messaggi: 39
Iscritto il: sabato 23 agosto 2014, 17:13
Località: Napoli
Sistema Operativo: Windows 8.1
CPU: i5 4690k
RAM: 8Gb 1866Mhz
HDD: SSD 830 Samsung
Preassemblato: No

Re: Asus ROG Maximus VII HERO e problemi AUDIO

Messaggio da leggereda Nox » giovedì 19 febbraio 2015, 0:07

Ho provato a controllare errori sugli Hard Disk, io ne ho tre di cui uni SSD e due vecchi da un tb.
Su uno dei tre mi trova errori... mi dice di ripristinarlo ma funziona benissimo. Posso entrarci e eseguire tutti i file.
Ha senso tutto questo?

-------------------

Ok, installati i driver: Peggio di prima.
Se apro Sonic Studio crasha tutto il programma.
Il popping rimane.

Comunque in questi giorni avevo provato anche a far partire il pc staccando i due Hard Disk da 1 Tb lasciando solo l'SSD con Windows 8.1 ... il problema resta.
Nox
 
Messaggi: 39
Iscritto il: sabato 23 agosto 2014, 17:13
Località: Napoli
Sistema Operativo: Windows 8.1
CPU: i5 4690k
RAM: 8Gb 1866Mhz
HDD: SSD 830 Samsung
Preassemblato: No

Re: Asus ROG Maximus VII HERO e problemi AUDIO

Messaggio da leggereda davide » giovedì 19 febbraio 2015, 0:15

prova coi driver da realtek.com però disinstalla il driver audio da gestione dispositivi >controller audio , suoni ,periferiche di gioco
davide
 

Re: Asus ROG Maximus VII HERO e problemi AUDIO

Messaggio da leggereda Nox » giovedì 19 febbraio 2015, 0:18

Ho installato quelli, nulla. Ma infatti anche se uso una scheda audio USB esterna della Creative mi crea lo stesso problema (ovviamente disattivo da bios quella integrata).
Nox
 
Messaggi: 39
Iscritto il: sabato 23 agosto 2014, 17:13
Località: Napoli
Sistema Operativo: Windows 8.1
CPU: i5 4690k
RAM: 8Gb 1866Mhz
HDD: SSD 830 Samsung
Preassemblato: No

Re: Asus ROG Maximus VII HERO e problemi AUDIO

Messaggio da leggereda davide » giovedì 19 febbraio 2015, 0:25

stavo finendo di scrivere, io sto parlando della scheda integrata (non usb) se vedi ho aggiornato il post , ma te lo riscrivo:
prima installare il driver da realtek.com , devi andare in gestione dispositivi >controller audio > e disinstallare il driver attuale , quindi reinstallare il driver realtek.com
davide
 

Re: Asus ROG Maximus VII HERO e problemi AUDIO

Messaggio da leggereda Nox » giovedì 19 febbraio 2015, 0:33

Fatto, ho fatto gli stessi passaggi che dicevano nel post ma è strano che lo stesso problema rimanga anche usando una scheda audio esterna, con driver diversi e software diversi.
E' ancora più strano che formattando e installando solo windows ci sia ancora il problema.
Tra i post del forum della Asus ho letto che un ragazzo ha avuto problema per via del suo "vecchio" SSD che non era compatibile con il chip Z97.
Potrebbe essere anche per me la stessa cosa? Ho un "vecchio" Samsung SSD 830 256Gb e ovviamente è l'unica periferica che non ho potuto disattivare visto che ha windows installato.
Nox
 
Messaggi: 39
Iscritto il: sabato 23 agosto 2014, 17:13
Località: Napoli
Sistema Operativo: Windows 8.1
CPU: i5 4690k
RAM: 8Gb 1866Mhz
HDD: SSD 830 Samsung
Preassemblato: No

Re: Asus ROG Maximus VII HERO e problemi AUDIO

Messaggio da leggereda davide » giovedì 19 febbraio 2015, 0:40

infatti inizialemnte pensavo anch' io al disco o alle ram , prova cosi...reinstalla windows su hdd meccanico e vedi come funziona l' audio
per le ram se vuoi provare con un banco da 4Gb DDR3 1866 Kingston HyperX Fury 36 euro vedi su amazon
davide
 

Re: Asus ROG Maximus VII HERO e problemi AUDIO

Messaggio da leggereda Nox » giovedì 19 febbraio 2015, 0:43

Ho delle ram da provare ma credo proprio che sia l'ssd .... in questi giorni cerco di capire se è questo il problema.
Grazie mille per l'aiuto, aggiorno la discussione appena posso.
Nox
 
Messaggi: 39
Iscritto il: sabato 23 agosto 2014, 17:13
Località: Napoli
Sistema Operativo: Windows 8.1
CPU: i5 4690k
RAM: 8Gb 1866Mhz
HDD: SSD 830 Samsung
Preassemblato: No

Prossimo

Torna a Motherboard

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron
Torna all'indice