Login    Iscriviti
  • Autore
    Messaggio

Boot da CD IMPOSSIBILE su Asus Maximus VI Hero

Messaggio da leggereda federicor92 » domenica 11 maggio 2014, 18:28

Salve ragazzi,

ho finito ieri di assemblare in nuovo pc e oggi ho creato il cd per l'installazione di W7 64bit.
Ho iniziato la normale procedura da BIOS, quindi ho messo come boot il lettore cd ma non funzionava, ritornava al BIOS.

Allora ho cercato su google e dicevano di disattivare il Fast Boot, impostare il CMS su "Enable" e disattivare il Secure Boot (che in questa scheda credo sia impossibile perchè l'opzione di scelta non è disponibile, l'unica cosa possibile è cambiare l'OS Type in "Othe OS") e disabilitare tutti gli altri HDD... ma niente, ritornava sempre al BIOS.

Allora ho aggiornato il BIOS all'ultima versione, la 1402 e ho reimpostato tutti i precedenti valori e modificando i parametri come letto su internet...E ANCORA NIENTE!

Così, mi è venuto il dubbio che il cd non funzionasse, ma l'ho provato su un altro pc e funziona alla grande.

Il letto CD è riconosciuto tranquillamente e collegato alla Sata6g_6...

Avete qualche ulteriore consiglio da darmi per far partire questo stramaledetto boot da cd?

Grazie per l'attenzione, spero in voi!!!
CASE Aeroccol Xpredator X3
CPU i5 4670K
MB Maximus VI Hero
GPU GTX 770 DCIIOC 2GB
RAM HyperX 2x4GB 1600mhz
PSU XFX Pro Core Edition 650W
COOL Hyper 412s Push/Pull
SSD Kingston KC300 120GB
HDD Caviar Blue, Green 1TB
MONITOR Asus VX238H
Avatar utente
federicor92
 
Messaggi: 35
Iscritto il: domenica 5 gennaio 2014, 11:32
Località: Viterbo
Sistema Operativo: W7 Ultimate 64Bit
CPU: Intel i5-4670K
RAM: HyperX 2x4GB 1600mhz
HDD: SSD KC300 120Gb
Preassemblato: No

Re: Boot da CD IMPOSSIBILE su Asus Maximus VI Hero

Messaggio da leggereda eXoddus » domenica 11 maggio 2014, 19:27

La cosa strana è che ritorna al BIOS senza avvertirti, se mai, che manca una unità di BOOT oppure il sistema operativo. La scheda madre non entra nel BIOS in automatico, a meno che non sia presente una opzione particolare, ad esempio Back to BIOS come nelle MoBo Intel. Quindi prova ad impostare un HDD come Dispositivo di BOOT primario, anche se non c'è il sistema operativo e dimmi se ritorna ancora in automatico al BIOS oppure ti avverte che manca il SO.
Puoi anche fare un'altra cosa:
prima che la MoBo entri nel BIOS da sola, il lettore cerca di leggere il disco? Oppure nemmeno parte?
Immagine
Avatar utente
eXoddus
Expert
Expert
Pc-Gold
Pc-Gold
 
Messaggi: 1964
Iscritto il: martedì 17 luglio 2012, 23:31
Località: Montagnana
Sistema Operativo: Windows 8.1 Pro
CPU: Intel Core i5-4690k
RAM: TridentX 8GB 2400MHz
HDD: OCZ vector 150 128GB
Preassemblato: No

Re: Boot da CD IMPOSSIBILE su Asus Maximus VI Hero

Messaggio da leggereda Dott.Lg » domenica 11 maggio 2014, 20:08

Ho avuto lo stesso problema. Non so quale BIOS hai e quindi non posso dirti con esattezza dove muoverti. Prima di tutto prova con una pennetta usb a installare il sistema operativo. Se ti da lo stesso problema, devi farci degli screen della schermata del bios, li devi abilitare o disabilitare qualcosa.
Clicca sull'immagine per vedere la mia Facebook Fan Page!! :)
Immagine
Avatar utente
Dott.Lg
Pc-Intel
Pc-Intel
 
Messaggi: 298
Iscritto il: mercoledì 13 febbraio 2013, 14:40
Località: Sant'Arcangelo (PZ)
Sistema Operativo: Windows 8.1 professional x64
CPU: Intel core I7
RAM: 8 gb (dual channel) DDR3
HDD: 1TB Hybrid SSD8GB
Preassemblato: No

Re: Boot da CD IMPOSSIBILE su Asus Maximus VI Hero

Messaggio da leggereda androidleo » mercoledì 3 febbraio 2016, 13:42

hai già provato a "forzare" il boot scegliendo l' unita da F11?
Avatar utente
androidleo
Pc-Newbie
Pc-Newbie
 
Messaggi: 56
Iscritto il: lunedì 7 dicembre 2015, 20:22
Sistema Operativo: W10
CPU: phenom ii x6 1055T
RAM: 2x2Gb
HDD: SSD evo 850 250Gb
Preassemblato: No

Torna a Motherboard

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron
Torna all'indice