Login    Iscriviti
  • Autore
    Messaggio

Conflitti con componenti hardware

Messaggio da leggereda Marky » venerdì 15 novembre 2013, 13:24

Ho un pc assemblato con scheda madre Asus P5LD2-X/1333, processore Pentium D950 3,4 ghz, scheda video Asus EN6200 e 2gb di memoria, ultimamente non riesco ad installare la scheda video, se non la installo funziona, ma con gli evidenti problemi di lentezza, se la installo tutto si blocca, ho provato a sostituirla con una Asus EN210, ma dà problemi anche quella.
recentemente ho riattivato un vecchio pc con scheda Gigabyte GA-7VKML-P con processore atlon 2400 xp, dopo aver installato una copia di visual studio clonata è andato in crash esattamente come l'altro, mi viene il sospetto che ci sia un virus di Microsoft contro copie pirata installato nel bios, qualcuno ha conoscenza di qualcosa di simile?
Marky
 
Messaggi: 1
Iscritto il: venerdì 15 novembre 2013, 12:56
Sistema Operativo: win xp pro
CPU: pentium D950
RAM: 2 gb
HDD: maxtor 300 gb
Preassemblato: No

Re: Conflitti con componenti hardware

Messaggio da leggereda Scapuc » venerdì 15 novembre 2013, 13:31

Ciao, benvenuto su Pc-Zone.

Hai installato quel software anche nel primo pc?
Hai provato a disinstallare il software e caricare i driver della scheda video?
Avatar utente
Scapuc
Founder
Founder
Pc-Master
Pc-Master
 
Messaggi: 3503
Iscritto il: martedì 17 luglio 2012, 22:27
Località: Cesenatico
Sistema Operativo: Windows 7 U
CPU: Intel E5200 2,50GHz
RAM: 2x2GB
HDD: 2x320GB
Preassemblato: No

Torna a Motherboard

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

Torna all'indice